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Yery short Questions

1. Difference between Web application and Window mﬂv_mnmmos.

2. What do by HTTP? . ’
3. Whatis full form of AJAX? ;

4. Write syntax if external script. *

3.

Explain jQuery in one line.

OuesTions

ient side and server side scripting language?

mean by client-side validation and server-side validation?
client side scripting language.

erv selectors.

rite down advantage and disadvantage of cookies.
by stateless and statefull servers?

rolled by JavaScript? Explain with example.

- ﬂ.w_.mb
code.
4. Write JavaSeript code for email valj

cookies inbri in how .
in bricf. Explain how to create, get and delete the cookie with proper JavaScript

iy dation on textbox and also apply some <m=n_mma=,a%

ic_m_aam with H.uroﬁo@row

1.InTrOdUCTiON TO 1__33__8"

p——

Adobe Photoshop w.:._a premier photo editing software tool available, whether youare wzo_._a:w
ona webpage, PowerPoint presentation, or a document to be printed.

Photoshop can be used to enhance your images. Participants w

ki = ! ill learn about image file types,
cropping images. compositing (putting several images together), ghosting images (for use as webpage

packerounds), using layers, creating masks, applying filters. and formatting text with bevels and other
effests. . ;

Photoshop is a program that is so rich, complex, and powerful, people literally spend most of the
working hours of their life using it, and are still always learning new tricks and techniques.

Photoshopis the most popular program for creating and modifying images for the web. Photoshop
provides strong performance, powerful image-editing features, and an-intuitive interface. Adobe
Camera Raw, included with Photoshop CS6. offers flexibility and control as you work with raw
images as well as TIFF and JPEG images. Photoshop pushes the boundaries of digital image editing
and helps you turn your dreams into designs more easily than ever before. .
Photoshop is the industry-standard image rendering software. You can us¢ Photoshop to create
customized graphics, edit photographs and make flyers and images for print as well as for the web.
This handout provides a simple how-to guideto familiarizing yourself with the Photoshop environment.
Adobe Photoshop is @ massive program and it would take a volume of several thousand pages to
cover every parameter of every function. Photoshop is unlike other common softwaré interfaces
which emulate virtual typewriters or graphing paper. Photoshop creates an artist's virtual studio/
darkroom. When you open the program you see @ toolbox on the left with tools you will use to
manipulate your images, and on the right. a white square which is your "canvas" or work area. The
gray area surrounding the canvas is not part of your image, but only defines its edges. ;

History: As Hyperstudio author Roger Wagner has observed, we live in a2 mediacentric society
that increasingly relies upon multimedia in its varied forms to both inform and entertain us. It is
natural for people living within this media-saturated culture to want to create some of that media--
and Adobe Photoshop s the perfect tool for that task. i ;

1.1 Objectives

This course will introduce some of the basic concepts of Adobe Photoshop.
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Be familiar with the Photoshop environment.
Understand and use the Photoshop .Eoﬁoz too
Use options with each tool with the Option Bar.
Use the various work arca Palettes.

Is.

Create images using Layers.

1.2 Phovoshop REQUIREMENTS: ST
One thing to keep in mind about using 1roﬂo._w_6_u._._.o$_¢<ﬁq 2 ”rmn.”ommn._ st lane Mﬁ Hm . PoWwerfy,
itrequires a fairly working environment.Specifically. it would beag hile develoni cast32Mp of
RAM. After all. as a web designer. you will be tasking your system while BN RPN .
Often you will have two maémca. Photoshop. an HTML editor. a word processor, and tyy or
three fip/telnet sessions open all at one time. 5
To get the most out of this course. a user must nomwnm.m
users should comfortably have:
® A basic. working familiarity with using personal computer systems.
The ability to open a program and switch from one open program to another.
The ability to locate. open. and save adocumentina specific location from within an applicatign,
The ability to save a document with a different name or location using the "Save As" command,
The ability to save a document in a different file format, move. resize, minimize, maximize,
restore. and closc a window.

1.7 Installing Adobe Phortoshop

Before you begin using Adobe Photoshop, make sure that your system is set up correctly and
that you've installed the required software and hardware. You must purchase the Adobe Photoshop
software separately. y

For system requirements and complete instructions on installing the software, see the Adobe
Photoshop CS6 Read Me file on the application DVD or on the web at www.adobe.com/support.

Note that some Photoshop CS6 Extended features.including all 3D features, require a video card
that supports OpenGL 2.0.Photoshiop and Bridge use the same installer. You must install these
applications from the Adobe Photoshop CS6 application DVD (you cannot run the programs from
the disc). or from the installation files you downloaded from Adobe, onto your hard drive.

Follow the onsereen instructions.Make sure that your serial number is accessible before installing
the application.

— 3

"basic computing skills." As a minimyg

1.4 Creating A New Document

—

You can create a new document by selecting New from the File menu. The New dialogue box
allows you sct all of the parameters for your new document and has a number of presets to get
started. 1t is important 10 set up your ncn_._sg_.noq.nﬂ_w.
carrect size and resolution for its intended purpose, If
set the resolution for print. Likewise,

For example, you need it to be at the
: youselect a paper size preset, it will automatically
ifaweb preset is selected the resolution will be set accordingly:

2 [rtematonal Pagsr

ORKING WITH PHOTOS o,
Wiep DESIGNING ¥ Mut,,, | =

- P e
scu: A i
weh 0
Heght: 297 i e )
Resclaton: 300 [T ¥ v
colw Mede: FGBCole < nﬂn.]u[r.ﬂ.
g Comerts WG
1) advarced = Ja”“.‘a_
Color Protie: Woideg RO 963 0810069 -

Tubaey
Bebat Eat g gy

—_— ]
Bma 1090 e g 1830E,

e o HHTLON %
U, facer =
LTy gy
o

e Skvr
1310.8€

Pl A A - | e
T e e P . TR s S A T =
| m— | e ﬂ
stroducTion . :
m“l_mmml 10 Phoroshop Environment
2.1 Phoroshop Toolbox

e

The Photoshop toolbox is the mos im
includes the primary tools to work with gra
select, paint, draw, sample, edit, move,

Other tools in the toolbox allow you to chan
Online by either clicking the feather Adobe logo at

Online.

|II-I.I.I.II|
portant user j

To view the name of a tool button, hold YOUur mo
| name will appear as a tool tip,

[

-} Yol your cursor over o a_ov

5 .Y.—.

y

_ Some tool buttons have multiple tools combi
bave a small triangle in the lower right hand comer©

View the alternate tools.

for the tool name and
keyboard shorlcut

ned into one button. Tool

%

A
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L e G

|
o

£
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nterface with this complex program, and

phics. These include the tools that let you use type, and
annotate, and view images,

ge foreground/background colors, go to Adobe
the top of the pallet or by going to File > Adobe

use pointer over the tool you want to see, and the

buttons with multiple tools
f the button. Right click and hold this button to

M
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p———— vl B ,mmL P Lasso Tool | L
| w7} Rectanger :&eﬂ._:o_ i I ﬂu Polygonal Lass0 Tool L
=i o
e : .ﬁ. %3 Magnetic Lasso Tool L
«sa Singla Row Marques Tool ﬁ . M.\ agneti
1 Fay IR L S
- m Single Column Marques Tool ! s

B
T e ———T—————T

The marquee tools make rectangular, elliptical. s

; . - 4 guides.
*: The move tool moves selections. layers.an g

m,am_n row. and single column selections,

The lasso tools make freehand, POlygony

(straight-edged). and magnetic ﬁm_._mn-sw__mm_nn:o:m.

. The magic wand tool selects similarly
+; The crop tool trims images.

.. The slice tool creates slices. (Slices are allow
_u:o_om:oc so it loads faster on the internet.)
The spot healing brush tool removes
blemishes and other imperfections in your photos
by sampling pixels from arou nd the retouched area.
The healing brush tool repairs imperfections
in a selected area of an image using a selected
sample or pattern. .

)
]
*

colored areas.

you to actually split up a larger image i,

JPaT—— - B At i

; t.»v Spot Healing Brush Tool 3

. 7 Healing Brush Tool 3
& 9

£y patch Tool ]
g 5 .

“i=s, Red Eye Tool ]

The patch tool, like the healing brush tool.

A

>, f

o RKING WITH PHoTOsHop
|7 pe eraser tool €rases pixels m& resto
of animage 10 2 previously saye res

rts d ate,
i The packground eraser tool oryges e

E_%ma:&. ks
1 The magic eraser tool erases solid-coloreq

_, €25 jotransparency With a single click,
L 5

' The gradient tools create straight-line, radia
w

e reflected. and diamond blends between colors
ang™- -

The paint bucket tool m.__w similarly colored
viththe foreground color.

| greas ¥

, The blur tool blurs hard edges in an image,

‘ The sharpen tool sharpens soft edges in an

| image: o

! The smudge .Sa_ smudges data in an image.

m The dodge tool lightens areas in an image.

_ " The burn tool darkens areas in an image.

’ +  The sponge tool changes the color saturation
of an aréa.

fines. and direction points.

| T » P Eraser Tool E
A
9 . v..m&.—m.#rﬂoﬁ& Eraser Tool E
! Iﬁu. 47 Magic Eraser Tool

L5 w ¢ B Tool R
i % . m_.n., Sharpen Tool R
_ﬂ .r..wL tm_.:cnaw Tool R’

Q/ Dodge Tool
& Burn Tool

x . The path selection tools make shape or segment selections showing anchor points.direction

matches the texture, lighting. and shading of the sampled pixels to the source pixels. You can m__mc use
the patch tool to clone isolated areas of an image.

_H The type tool creates type on an image, or selections in the shape of type.

| %) The pen tools let you draw smooth-edged paths. :

The red eye tool fixes red eyes with one click. Set options to m&.c.mﬁ pupil size and darkening

" N.:..—o_.._:__:_ R S5 i e L AT (41 Bt o s R
The brush tool paints brush strokes. 'R &\ Bruch Tool G
The pencil tool paints hard-edged ‘strokes. ; 7 Pencil Tool B
Color replacement tool replaces specific 1 .

colors in wocmﬂgmwﬂ. You can ummzwo,ﬁ, a %qmﬂnn_ -.\. Color Raplacsmant Tool :

color with a corrective color. .

The clone stamp tool paints with a sample of an
image. . B
The pattern stamp tool paints using part of an __.wm.h_ m 2 CloreStamp Tool 5
imageas a pattern. &, HE PatternStamp Tool S

The history brush tool paints a copy of the

mn_nn_&mﬁno;smﬁmro“:..8:39532 image -
window,

.,

The art history brush tool paints with
stylized strokesthat simulate the look of different
paint styles. using aselected state or.snapshot.

nm.“_. a2

‘ i e s L e

[

S e S N csar

¥ History Brush Tool ¥
m.wm Art History Brush

e

- 4 g &

ﬂ UE The custom shape tool makes customized shapes selected from a custom shape list.

ks

| - @0

i

S

Q

B

SN

_ € 0\ Une Tod

rmc The annotations tool makes notes a1

_3mmm.

Rectangle Tool
(7) Rounded Rectangle Todl
O Ellipse ._.o.g

) Polygon Tool

T nﬂw Custorn Shape Tool

ey

4 voice annotations that can be attached to an
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and sets the foreground (dray,
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Iy
Sy
"The eye dropper tool samples any col

in an image ing) oy & |
or rus_a:c _

it. L : them for
s colors in an image and records _.nmm_.m:na.

r tool sample ; £
The color sample p sgtibns, and angles. . ﬁ

The measure tool measures distances. I

: : ithin its window.'
3™ The hand tool moves an image within 1ts Wi

i n image.
2, The zoom tool magnifies and reduces the view of a g

2.2 Use Tool of Oprions Bar

Below Photoshop's menu bar is the tool opt
for the currently active tool. The options baris context-
on which tool you have selected.

ions bar, The Options Bar is where UMEIR_W_MIW/

i i : Settj
sensitive, meaning that it changeg %E_,M__”mm
ng

TP @ reaen O B értais

7 M \m‘_ ‘m \% Eyedropper Tool
Bar m: Ty .o.\ﬁ Color Sarnpler Tool

QY
b\ Measure Tool

or the selectec ——

R g 1%

fikT

Por

Some settings in the options bar are common to several tools (such as painting modes andopacity), _
and some are specific to one tool (such as the Auto Erase setting for the penciltool). |
" You can move the options bar anywhere in the work area, or dock it at the top or bottomofthe |
screen. If you'd like to move the options bar; click on the small line on the far left of the toolbarand |
drag it to a new position. :
The options bar includes a palette well to the right, for storing other palettes, providing quick |
access to palettes such as Swatches and Actions that you reference briefly while using the application.

._.rmﬁm_nnnﬁ,n:mwo:_wmcm:m&_nErn:cmimmwﬂmmsamaczoz mﬂmmﬁoi_._m:moovmxo_mx%oaﬁw
(a setting of at least 1024 x 768 is recommended). .

To display the tool options bar:
Do one of the following: _
e Choose Window > Options.

e Double-click atool in the toolbox.

To return a tool or all tools to the default settings:.

Right-click the tool icon on the options bar,

then choose Reset Tool or Reset All Tools from ¥
context menu. :

WORKING WITH PHorogy,,
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palettes help you monjyq,

and modjfy, :
ttes grou ify im
coups- Pale! EToup scan be sepy,. o7 'MAgES. By o, _ _
;t into @ group- Click and drag op :_MH_M__E.. Undocking mﬁﬂwmﬂ:ﬁ_w_ﬂhﬁ e ] Rmetuer i
s elte title 1g oy, clie and rejoined by "docking”
& i L moy ~ £

ea um_ﬁa from one group 1o another.
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L el 7
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Hlaw
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Displaying palettes '

You can display or hide palettes as you work. On the right in the Options Bar is the palette well,
This is a space where you can keep palettes that you don't use as frequently or don't want occupying
your workspace. It keeps them easily accessible, but hidden from view until vou need them. In the
default workspace, you should have title tabs for theBrushes. Tool Presets. and Layer Comps palettes
in the palette well. You can drag other palettes to this area and they will remain hidden there until vou
click on the palette tab to reveal it. When you need access to one of the palettes. just click on the title
tab, and the full palette will expand below its tab.

To show or hide palettes:

Do one of the following: _

® To show or hide all open palettes. the options bar.and the toolbox. press Tab.

®  To show or hide all palettes. press Shift+Tab.

To show or hide one pallet:

Choose Window > then the pallet to hide or g isibl
I check mark will appear beside paletes that are VIsible
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7.1 CoRRECTiNg 3m.ﬂ>rmm.

: vou can restore all op o
Most operations can be undone if you make a mistake. Alternatively. Y0 Or part

- - i HH -..— H
of an image to its last saved version. But available memory may limit your ability 1o use these options,
To undo the last operation: ;

: : n ope :
. Choose Edit > Undo. (For most operations you can also use Crl+Z.) If an op ration can't pe
undone. the command is dimmed and changes to Can't Undo.
To redo the last operation: .

Choose Edit > Redo.To free memory used by the Undo no::dmza, Eo, Iﬂ_mﬁﬁmu.w_%wmwwm“ _2 the
Clipboard:Choose Edit > Purge. and choose the item type or buffer you wan T, 1t already
empty. the item type or buffer is dimmed. b h o T,

Important : The Purge command permanently clears from memory the operation stored by the
command or buffer; it cannot be undone. _ bt 6 o

For enumple.choosing Edit > Purge > Histories deletes all history states from the History

‘palette. Use the Purge command when the amount of information held in memory is so large that

E_oﬁcmrocmUnn_.o:.:m:nmmm:o_mnnmw_v.&:._m_im:na. .
To revert to the last saved version: . .
Choose File > Revert.

Note : Revert is added as a history state in the History palette and can be g:ao:m.
To restore part of an image to its previously saved version:

Do one of the following: . : . o
®  Use the history brush tool () to paint with the selected state or snapshot on the History palette,
® Use the eraser tool . ) with the Erase to History option selected. ) ;
® Select the area you-want to restore. and choose Edit > Fill. For Use, choose History, and

click OK. : . ;

Note: To restore the image with a snapshot of; the initial state of the document,choose History

Ovmonm.m.oﬂﬂ_._mwm_nnn:._n::m:aamwnmc_.m&m::m >Eo§m:om=wGﬂwmﬁﬁaﬁmnmﬁmro;vzosmm
on. . T

3.2 The History palerte :

You can use the History palette to revert to a previous state of an image,
states. and 4o create a document from a state or snapshot.
A. Sets the source for the history brush _

to delete animage's

B. Thumbnail of a snapshot
C. History state .
D. History state slider B =L E sty /-cronpes
E. Create new document from current —

statebuitton : N B - 3
F. Create new snapshot button . .m« g
G Trash button - : : o

— - i

(OB WITH PHOTosiop
O S A Ry g,

5 ete ONE or more stateg

T
[

of

] the §
10 a”..”c one of the H.o:og:m” IMage N .— .—

0 Click the Mmqﬂn of the State, ang choose I :

ange and those that ¢4 L 95€ Delete ;
M.mmmﬁsw.m#m.ﬁn ks .._.omﬂ”m after i m.oE the History palette menu to delete that
r ras _

“ Choose Clear History woacﬂwog ,ﬂ_ e change and those that came after it
palette, without nrm_._mmam ._ﬁmsMMM“ﬂ.SmE 1o delete the |ist of states from ._Jo.z._m_oq
by Photoshop. : + IS option doesn't redyce the amountof memory used

.. Hold down Alt (in

E_.:ao_amv or

palette menu to purge the list of s
|f you get a message that v__asm:ou is |

- aam_._a.an_ﬂmm the states from the Gum

ndone.’ )
5 Choose Edi

n_cﬂ_..—._.ﬂ_mﬂﬂm.

3.3 UsiNG .CONTEXT MENUS -
e

Option (j . = 1%
.ﬂ:w _w_._ (in Mac 09) and choose Clear History from the

"om the History palette without changing the image.
OW on memg
0 buffe

Iy, purging states is useful. since the

rand frees up memory. This action cannot be

t > Purge > Histori ! .
. ge = His o:,.”m 10 purge the list of states from the History palette for all open

In addition to the menus at the top of your screen, context.
elevant to the active tool, seléction,or palette,

" To display context menus:

{. Position the pointer over an image or
palette item. .

© 2. Click with the right mouse button
(Windows) or hold down Control and press the

-mouse button (Mac OS).

The Color palette

The Color palette displays the color values for
the current foreground and backgroundcolors.
Using the sliders in the Color palette, you can edit
the foreground and backgroundcolors according to
several different color models. You can also choose
a foreground ‘orbackground color from the
spectrum of colors displayed in the color bar.
To display the Color palette: :

Choose Window > Color, or click the Color
palette tab. To select the foreground or cmnwmac“a
color : From the Color palette menu, choose theco ,Mq
Model you want to use for color Rm.n_oE ﬁm._w_nm. o
edit the foreground or background color, _”:mrn .M.E.m
thatits color selection box s active Of outlined. 10

sensitive menus display commands

) %

-
2 b

z..wa Snapshot,..
Delete

1 - =

New Document

*mh._..nw.no mma.ﬂﬁ color |
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make the foreground or background color selection boxactive, click the box. -
‘To specify a new color, do one of the following:

I. Drag the color sliders,

2

WEB DESIGNING & Z:Ezma_

Drag through the color bar along the bottom. If you want to turn offthe dy
color sliders preview feature to improve performance, choose Edit >
Preferences > General and deselect Dynamic Color Sliders.

3. Enter values next to the color sliders.

Namicg|| y n_._m_:ﬁ:w

Click the color selection box. choose a color in the color E%ﬁ. and click Q.
4.Main Selecrions

.

Adobe Photoshop also offers a number of selection tools: Quick M T e

ask. Rectangylyy Margy
Elliptical marquee. Lasso. Polygonal Lasso. Magnetic Lasso, Magic Wand, o

The most efficient way to make a selection in Adobe Photoshop

4.1 Quick Mask mode

Tosswitch from Standard mode to Quick Mask mode. press the button

is to use Quick Mask Mode

@ inthe lower Partofig,
Toolbox or use a hot key Q.
Paint over the areas to be selected with a hard edge Brush (in Quick Mask mode the selected
area s highlighted in semi-transparent red)

Then switch back to Standard mode by pressing the button [3] in the lower part of the T ?_
and invert the selection using the command Select -> Inverse. It is critical to invert the selectionasiy
Quick Mask mode it is the unpainted area that falls into the selection.

Note that if you set Selected Areas in the Quick Mask Options
Quick Mask button), you do not need to invert the selection. Also,
andits opacity here, .~ -

Hints on the Quick Mask Options::

Open the Options by double clicking on the Quick Mask button.

@ Ifthe "Masked Areas” option is active the areas non marked with red will be selected

o Ifthe "Selected Areas” option is active the areas marked with red will be selected

The Rectanguiar marquee and Elliptical () & 1" e et Tod. M
marquee tools are hidden in the Toolbox under Hed ”JE% ST 1
one and the same icon. The icon on the Toolbox o S e Maruas Tod
displays the last tool used. To open the floating § Single Cohunn Hirquee Tod
menu right-click on the arrow in the lower right -
comer of the displaved icon,

(opened by double a_mﬂ_.ﬂmgm ondhe.
you can change the highlight eglo

411 Rectangular marquee

: ou should:
This tool selects rectangular and square areas, To select a rectangular area ucw “ "
; i b ifthe
Step 1: Activate the Rectangular marquee tool by clicking on the icon £, ,or (1

H .
Ldy *

G VITH PHOTOSHIOP M3
g not the last tool applied) select it from the floating windoy, ;
m%% 1: Bring the mouse cursor to the point of the image where (he corner of an
m%_n should be. and press the left mouse button,
i :
i gep Keeping the left button pressed, move the cursor diagonally to the Opposite corner ang
o the button. _
%Mﬁ_ select a square area of the image make g 5¢
nt that if you already have a selected areq he
ﬂ.n“,_% it you should press the Shifl key only

il Elliptical marquee

Thistool selects ellipses and circles, T selectan el plical area you should:
- step1: Select the Elliptical marquee too] from the Tool box by clicking on the

.. an_O_c::__a
H__Em&aus:an_..._a3:;2&:8, applied) select it from the floating window,
Step 2 : Bring the mouse cursor to the point of the image where the co
reangle with an inscribed ellipse shoyld be, and press the [efy button,
Step 3: Keeping the left button
wkases the button,
e mal

Toselect a circular area of the image make a selection keeping the Shift ke
wount that if you already have a selected area the new

Toavoid it you should press the Shift key only when you start selecting a new areg,
Ifyoukeep the Al (Optionin Macintosh) key pressed w
wa. the selection is generated from the center to border

imaginary

lection keeping the ,mz
new selection will be
when you start selecting

fi key pressed. Take into
added to the Previous one,
anew areg,

mer of an imaginary

pressed, move the cursor diagonally to the 0pposite comer angd

¥ pressed. Take into

selection will be added to the previous one,

hen selecting an iptical orarectan oular

s, not from one comer to anather,
2 Lasso, Polygonal Lasso, Magueric Lasso So?

These tools are hidden
tesame oon, The icon o

in the Toolbox under one and
# n the Toolbox displays the last
o &QH&. To open the floating menu right-click on the
0 in the lower right comer of the displayed icon,

Q1 Lags Tool

n-.mU_.ﬂSqS_ . L
V, ﬂn&gagi L

Magnatic Lasso Tool E
%u o -ﬁ v

el
!

et m_._oﬁ creating freehand selections, To make a frechand selection you should:

Lasso tool from the Toolbox by g.%nwgm. on the icon £ or (if Lasso was
d) select it from the floating window,

mouse cursor to the object that must be selected and outline it keeping the left

Step1, Select the

e gt o applie
_sw_s 2. Bring the
M Dresseq,

{

),
N?_wma:u_ Lasso

The 100l makes frechand selections, but its contour is made up of straight segments.




- cursor to the first point or by making a double-click.

214,

Wep Desioning & zcs_zm
To make a selection you should: ; =
Step 1. Select the Polygonal Lasso tool from the Toolbox by clicking on the icon

o a ﬁ- oﬂ _—

Polygonal Lasso was not the Jast ool applied) select it from the 38___,@.,.._:,.%? U
Step 2. Bring the cursor to any point near the object to be outlined and PIess the Jogy n

button - it'l be the first point of the contour, y e

Step 3. Move the cursor to (he next
itagain. The program w
- Step 4. Keep puttin

point of the 8:3.,= not far from the firg one ang g.g_,

ill automatically draw a straight line between the two poins, _ aﬂ
& points in this way unil the whole object is outlined and cloge the Oty
423 Magnetic Lasso S

This tool makes a freehand selection. When you use Magnetic Lasso ¥ou do not pegg 0 folly,
the contour of the object precisely. If the

object stands out against the backgroungd the borge; o
selected area will be traced automalically as you move the cursor along the object,
To select an area using Magnetic lasso you should: -

Step 1. Select the Magnetic Lasso tool from the Toolbox by clicking on the jcgy B
Magnetic Lasso was not the last too] applied) select it from the floating sma%.. h
Step 2. Bring the mouse cursor to the border of the objéct that should be selecteq,

Step 3. Press the left button and start dragging the cursor along the object
fastening points that appear as you outline thy

¢ object and when youmake acli
is irrelevant you can remove it by pressing the Delete key and return to the p
o continue outlining the object, ;

Step 4. Close the contour, that is join the first faste

2 O (if

. Pay attention {,
ck.1fa fastening poing

revious festening poiy

ning point with the last one by bringing re
7. Magic Wand 2t

This tool selects a consistently colored area. You can set Tolerance m.p the Options palette .a,%
Magic Wand tool. The higher is the value, the more colors will fall into the ,mn._gﬁ mﬁw.ﬁqm
Tolerance value ranges from 0 to 255. At Tolerance equal s.o the m%ga. area é__“x .a__ﬁ .
only by one color. at Tolerance equalto 255 - all colors of the image will be selected, that s the whle
image.

Toselecta consistently colored area, you should:

Step 1. Select the Magic Wand tool in the Toolbox by clicking the icon

: . jonand et
Step 2. Bring the cursor to the psel of the image that must be included into the selecionan

: : : imilar fothe
click it. As a result an outline appears around the pixel. It includes colors of the image !
color of the selected pixel according to the specified Tolerance value,

i

1hili i . m&& fo, m_._.g.m

These selection tools are efficient due to the flexibility of their usage: you can

from or intersect a selection, i " ek
Toaddan area o the previous selection you should press the Shift key beforey

tool and, keeping it pressed, make a new selection.

Ll
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w_ E_&zﬁ_ Oo_.o:

Inthis screen shot, black was the currently selected color,
be lower left comer of the color picker areg, this Circle sy
streclse inthe color picker and the cirele il follow,

Nowtake a look at all those numeric entry
Theseallow you to enter numeric color values
sochoose colors by Hue, You shouldhave a d
bedefault preferences, As you move the color

st the saturation, of the hue, Try

(rletjto 100 (far right). Moving the color pickerupand down adjusts the by
the color picker up and down notice that the B values change fro
thange (he Hue, you can click

inthe narrow rainbow-colored stripnextto the
30 can drag Up and down in this space,
You may select a spcific color by its RGB values. In these cases, you would
Mﬁ_és_xa inthe corresponding numeric felds forR. G and B, For example,the
B vluesfor 500, gray are R128-G128-B128 and would b entered lke this:
__a.z%s the two Squares just left of the cancel button, The color shown on top is
-+ tumently selected color, the color on the bottom is the color you are replacing.

. ?Samzm_a With an exclamation mark, it means you have selected a color that :
| of Below the out of gamut alen, Photoshop displays the

Notice that there is a small circle iy
mounds the selected color, Click any

fields on the right lower quadrant of the log box, ,
inavariety of ways. The default for the color picker
otnextto the Hinthe color pickerifyoc. arestill ing

picker from left to tight n the large color boy youare
it and you'll notice the numbers nex

0 the § change from 0
ightness of the hue, As
m 0 to-100 as well. To
large color picker area,

(" m_a
r m_a.
e

_ gamut for CMYK,
toeg

mnﬁg_s that is within the CMYK color gamut,
e

iy Asmall cube displayed,itndicates thatthe colorslecions not"Web-safe* Below he Web
Yo i, E._osw_su displ

ays a tiny swatch of the closest Web-safe color match, Clicking on either
| Closesy match swatches will change the selected color to the closest match,
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7. Filling a Selecrion ecm.q.—.. color

Fill Tools - These tools fill a selected object, area. or layer with color.

In Adobe Photoshop this is done with Paint Bucket and Gradient.

The Paint Bucket and Gradient tools 5
occupy ane cell in the Toolbar. and are
represented by the icon of the last tool used.
To choose another tool. right-click the

A

WEB DESIGNING. & MULTIMgp,

.% —H_ = Q Gradient Tool

<
- .

. @ @0 Paint Bucket Toogl
triangle next to the tool and choose the - p.MVn - 2 ; = i
desired 100l trom the menu that appears. )

This menu .can

also be accessed . .
ditferently.you press the tool's icon and ~ .
wait for a few moments.

7.1 Gradient Tool:

This tool is used to fill with a gradient.
To make a gradient fill:

i.e. it fills with one color that m._.wacw:v..n_uu:m.ow to another.
1.

Select an area to be filled with a gradient. If an
necessary to make a selection.
Choose the Gradient tool from the Toolbar.

. - Setthe primary color
of the gradient).

entire layer will be filled then it is not

Set the tool's parameters in the Options Panel.
Move t".e cursor inside the selected area.
Press the left mouse button.

color to another: the shorter the line, the sharper the transition between colors.
The following parameters for Gradient can be set in the Options Panel.

The Gradient parameter displays gradient types from which to choose. To m_._oo.q.n another type
of gradient. press the triangular button to open a palette where a different gradient can be selected,

then choose a gradient pattern.
Gradient Style.

‘The gradient's style can be set with one of the following buttons:
@ Linear.- 3 Radial

Bl Angle. = Reflected E3 Diamon.
Mode. This parameter sets the mode in which color is applied.

x lue for
Opacity. This parameter sets the level of opacity for the gradient. The lower the va

Opacity. the more opaque the colors are.

(the first color of the gradient) and the background color (the last color

and while keeping it pressed, move in a straight line. The
starting point defines where the primary color will begin, the ending point Qam._.swm. where the
background color will be. The length of the line determines the degree of transition frorm one

KING WITH HUEOA.Omﬂ__Um. :
Wor S RREY '
w-hnmnw cverse. 1f Reverse is checked, the gradient begins with the background
primary color. g - S

jther- When applying a gradient with many color transitions the transition
Nﬂv_n as bands. To smooth these transitions check Dither.
fﬁ.n».umm..ﬁ.ﬁ...ﬂ«.. It is possible to add transparency to the gradient.
adient check Transparency.
g

To create a complex gradient (a gradient which

it : contains transitions betwe
jors) or to edit an existing type of gradient use the Gradient Editor,

ownnwamm.n of the gradient itself. 3

1l A .

color and ends with
the s between colors will

To add transparency to a

en three or more
which is opened by clicking on
7.2 Paint Bucker

It is used to fill a selected area with a color or pattern by clicking on a pixel in that area. For
cxample, if you want to _”m_u_wnm all red pixels in part of an image with blue pixels, then select blue as
{he primary color and click on one of the red pixels.

parameters for the Paint Bucket are set in the Options panel.

Fill : This parameter determines the way of Paint Bu
or pattern (Pattern).

Pattern : If Pattern is chosen in the Fill parameter, then clicking on the triangular button next to
Pattern will open a palette of patterns to choose from. Any of these can be used to fill an area.

Mode : This parameter sets the mode in irmn_._

an area is filled. For example, if darken mode is
chosen, Paint Bucket will only replace pixels lighte

1 than the primary color.
Opacity : This parameter sets the opacity of the fill.

Tolerance : This parameter sets the de
aceept values from O to 255. At lower val
by the tool will decrease. As the val
will be affected by the tool.

Contiguous : If Contiguous is checked, then adjacent areas that are affected by the Tolerance

value will be filled. If you do not want these areas to be affected then Contiguous should be unchecked.
Anti-aliased : When Anti

-aliased is checked, a translucent border is created between filled and
unfilled areas. If this effect is not desired then Anti-aliased should be unchecked. i

All Layers : When All Layers is checked, all visible layers arc affected by a fill. When it is
unchecked only the active layer is affected. .

Itis also possible to execute a fill by selecting Fill in the Edit menu. To do this, ﬁ:wﬂ select an area
using one of the selection tools and then choose the command Fill in the Edit menu. Itis not necessary
o make o selection if an entire layer is to be filled. After the Fill n..w:..:._ubn_ is mn_n"oﬂnn_. a n__m._om
Vindow wily open with the same settings to choose from as for the Paint W.ﬂn__nnﬁ tool in the Options
Pane], 5 :

cket will fill an area: with a color (Foreground)

gree to which pixel colors are influenced by a fill. It can
ues of the Tolerance parameter, the range of colors affected
ue is increased, then more pixels that share similar color shades
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8. Mogre WAys 10 choose colors and Ffill selecrion
8.1

Ways of choosing color

8.1.1 Using color picker
When you click either the
.H.,oam_dcmn or Background color swatch
in the Tools panel of Photoshop. you're
transported magically to the Color Picker.
This huge dialog box allows you to select
a .ocr: from the color spectrum (color
slider)or define your color numerically.
Choosing a

color visually is fine for
web or multimedia work.
recommended for print
other reasons,
(red, green,
whereas prin

e
e

Color Valyeg

Color field

Color slider

but not
work. Among
Yourmonitor uses an RGR
and blue) color model,
ters use a CMYK (cyan.
magenta. yellow, and black) model,

To select a ¢

|
olor visually, follow |
these steps: i

v )

xfo |x

ackground color swatch in the Tools panel, The ¢ Color Picker

®  Click either the Foreground or B
dialog box appears.

® Drag the color slider to get in the ballpark
® To fine-tune your choice. click in the large
This square area is called a color field. The circ

gx&mu_mwmwo:_.:ménromn: color, as well as
color.

of the color you want,
square on the left.

ular icon targets your selected shade. The dialog
the current, or original, foreground or background
The numeric values also chan

Alternatively, if you know the numeric values of the color
values in the text boxes on the right side of the Color Picker.

For example, RGB values are based on brightness levels, from 0 to 255, with 0 being black and
255 being the pure color or white,. CMYK values are based on percentages (0 to 100) cm&m four
process colors - cyan, magenta, yellow, and black. You can enter the hexadecimal formula (six digit
alpha numeric color code) for web colors. _

® When you're satisfied with the
Swatches panel,

ge accordingly to represent the exact shade you've chosen.

you want to use, you can plug in the

noHo_.,n:nﬁOﬁZoH%m@o;omsw&mo_.:nnz 8_.2. ,35___
if desired. Click the Add to Swatches button. Name your new swatch and click OK.
® Click OK to exit the Color Picker. _ -
The HUD (Heads Up Display) Color Picker is a nifty onscreen tool that lets you quickly ol
colors. This can come in handy when you want to choose colors based on your image and W
have your Color Picker adjacent to those colors. ——
To choose a color from the HUD Color Picker. select any painting tool. Then press m:..m+5 fesil
click and click in your image window to display the HUD Color Picker. Drag to select yo

E.zo w1t PHOTOSHOP

ORE _

\ hade (you can release the keys while
e “__a%_%o:.p your desired color.

Eauﬁc%._ g Swatches Panel

-

you drag). You'll see ,,:m appearance of a circle target

gwatches pariel contains a number of useful
The lors. as shown in figure below. If your

ﬁamﬂ an panel is not visible to your current

gwatch ce you can access it by choosing Swatches

.”...armﬂmw:aoc., menu.

jnthe dditional swatches are available from the flyout
: in the top right hand corner of the panel. You

anucd—wo create your own swatches by:

# M Click on the turning page icon at the bottom ; .

of the Swatches panel to add the current 4

foreground color to the list,

Click on the "Add to Swatches" button in the : -
Color Picker dialogue box. . 2T 4 b
Click on an empty space in the Swaiches Hedil §
panel to add the current foreground color to |
the list. .

OLoR ] swiTcues fsm

Swatches are extremely useful (or graphic and web designers because you can create your own
set of custom colors from a layout or web page. You can then save that set of colors. from the
Swatches panel flyout menu. They may be quickly loaded (from the flyout menu) the next time that

youare required to create a design for a particular client and need the color palette that was used in
aprevious design.

8.1.3 Using color panel

- You can create foreground or background color pattern from color panel.

COLOR [[SWATCHES | sTviEs |

Sa

Grayscale Siider
i RGB Shiders
| HSB Shders i
CAIYK Shiders. |
Lab Stiders )
Web Color Shiders

L e S S
R D!ﬁ-

G essmsssseerr T b
= .

-

Cepy Color as HTML _
1 Copy Color's Hex Code

_. v RGE Spectrum

| CMVYK Spectrum “

| Grayscale Ramp =
Current Celors

Make Ramp Web Safe

Close
Close Tab Group

1}

The colors are changed by either moving the




| % 1

220 . e LEB DESIGNING & My

sliders or by clicking directly on the spectrum. Both
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LTiMEpy, wo

o ortions of the selection that contain pixels (the nontransparent arcas), It's recommended to

. 2 %:.__“_n _uﬁ your Blending Mode or Opacity settings in the Fill dialog box; instead create a new layer
the sliders and the Spectrum are configurable to S\ : STY ot 205 Il and adjust those settings in the Layers panel. where you have more flexibility,
accommodate working in the most popular color B (or your fi : . : :
%mﬂw. . ﬁ p R . painting Tools: Brush / Pencil : .

1€ most useful setup for this panel.is to have | —— s i i}
the sliders set to HSB and the color spectrum set o et R o 10 % avaoiunm two tools for the brush tool and the pencil >
to RGB. If you create a color that is out of the AFE 1. Both tools work basically the same way - you left-click and ...1
gamut for you printer. a warning icon will appear. | - e our mouse in the image to draw. Painting uses the currently i
Ifyou click on the icon. the color will automatically o2 )

s 1
b 4 i S B Fh . T FILA.
foreground color. ;
be ﬂm._mw_._m._w to the nearest in gamut color. 'Iill,.l’,” uw_nn—nﬂ_ ar

. . : The Brush tool and the Pencil tool work like traditional drawing B o
) If you are a web designer. you can choose the "Web Color Sliders" and "Make Ramp Web Safan Is by applying color with brush strokes.The Gradient tool. Fill =
optiorts from the flyout menu. The Color panel will then appear as shown in below fi o

: SEE o : gureandtheqy  mmand. and Paint Bucket tool apply color to large areas. Tools %ill. h\aﬁ_... Tool B
of print gamut w arning will become a non-web safe color warning. ! achas the Eraser tool, Blur tool.and Smudge tool modify the existing mw. 5w pPexciTod 8 |
8.2 Filling A Selection with color colors in the image. =, ol :
Fill a m.n_mﬂ_.mo: with a Selid Color : 9.1 _vb._z.-.mznm with The Brush Tool . L..
When you just want to add a solid color O Foreground Color : :
while working in Photoshop, you use either " Background Calor ¢ Brush: The size of the brush.
the foreground or the background color. Color... ® Mode: The blending mode. for most work Normal will be the best option,
(These colors appear at the bottom of the L * Opacity: Anything less than 100% will allow the underlying image to be seen.
Tools panel.) The following steps show you - Pattern ® Flow: Determines how quickly paint is applied. Lower setting produces lighter strokes.
the basics of filling a selection with either History - : e —_—
the foreground or the background color - SR - 48 | Brush: .“.w v |Mode: [Normal v | Opacity: | 100% > L: Flow: | 100% > | 24 i
(you have plenty of other Fill options as | —. 50% Cray i , _ : :
well.) T White 2o B 1. Open a new document in Photoshop.
® Create your selection on a layer. m e - . = { Cancel } 2. From the painting tools, select the Brush tool
® Seclectafill coloras the foreground | ¢ n_..m?:”._ Fatern: | B m 3. Choose a color for the brush by using one of thefollowing methods: '
’ or background color. S s e e ¢ To open the Adobe Color Picker. click theForeground Color selection box in the Tools
Choose Window—Color. In the | [~ Blending —— . -[..|..IJ._ panel.Select a color and click OK.
Color panel, use the color sliders | | Mode: { Normal R * To open the heads-up-display (HUD) color picker inWindows, hold down Shifi+Alt while
to mix your desired color. Opacity: [100 ‘m % you Rightclick Then drag to select a color hue and shade, and release. \
® Choose Edit—Fill. . 5 4. Choose a relatively large brush. such as 50 px. from the Brush Preset picker.
The Fill dialog box appears. In this i _wq..wwm__ﬁ TrappRrancy 5. Inthe options bar, leave Mode set to Normal.
dialog box, under Contents, you can select M Set Opacity to 100%.
whether to fill with the foreground or the . g ’ lack, 50% Gray + Set Flow to 20%. ) - thieach
background color. You also can select Color (which launches the Color Picker), Blac When you set Flow to 20%. the darkness of the linemoves 20% closer to full opacity ea :
White, History, Pattern, or the Content-Aware option. time you overlap lines. ) 3
e Click OK. - ’ . 8 Dr aw freehand by a.qmmmﬂz.m in the image.
The color that you choose fills the selection.

jonor
ire selection ;
You can select a blending mode, the fill opacity, and choose whether to fill the entif
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_ traced overline has an opacity of 40%

Without lifting the pointer. drag back over
the line you just painted. Where the lines
overlap. the paint becomes darker because
you set Flow to 20%. In that area. the

"

oW PHOTOSHOP.

e o =

3 _ub_z.q_za. .___:4—. The 7—::”? N-Ew__ .-cc_.
9.

r Brush to create realistic painting techniques such as mixing colors on the canvas,
pining colors ona brush, and varying paint wetness across a stroke.
comb!

1. Open Photoshop and create a new document.
g u. From the painting tools, select the Mixer Brush tool

Note: To draw a m:.umm_.: line. click a

starting point in the image. Shift-click an
ending point for the line.

To draw a new line. release the mouse button z

3. Toload paint into the reservoir, Alt-click (Windows) or choose a m.o_..mm.:oc:a color. ;
" Note: When you load paint from thée canvas, m:n U_.:m_.: tip H_.am._n_.n....ﬁ N_sm nwchmn variation in the
u prefer brush tips of uniform color, select Load SolidCol
mw.._..m_r Opacity 100%. Flow 20% MMM._MH_”“M nmwm”_m-w“ﬂ% in the o_u_.,n.nh.u bar. S o
9.2 -UF_Z...-Z# with The Pencil .-.00_.. . e 4, m.._ﬁ._”a a_..nuﬁww:”—._ Preset picker, Eu.n_._w:w mn_._:wﬁ theDiameter to create a Enn_Ea sized _u:_m_..
5 rhaps px.
1. Create a new Photoshop document. ? , I i ﬂncﬁ You can also mn_no.r a preset size and w:mﬁn in the Brush Preset En_no_,.. B
2. From the painting tools. select the Pencil tool. ) . 5. In the options bar, set Mixer Brush Combinations options.using the preset pop up menu to
3. Choose a color for the Pencil tool by using one of the wo....ci:._m e : apply popular combinations of Wet, Load, and Mix settings.
. ® Toopen the Adobe Color Picker. click the ﬁo:um_qoz:a. Color selection box in th .n | 6. Dyansaumiees of Lisdolioying, :
panel. Select a color and click OK. Shooly 4 e To draw a straight line, click a starting point in the image, and then Shift-click an ending
e To open the heads-up-display (HUD) color picker in Windows, hold nois m,":_..h Al s point.
while you Right click. Then drag to select a color hue and shade, and release, ! e When using the'Brush tool as an airbrush, hold down the mouse button ec:roE dragging .o
4. From the Brush Preset picker. manually adjust theDiameter (brush si z¢) to create a small- - | + build up color., - .
sized brush, perhaps 20 px. . ® Drag in the image to n.wzz Notice roﬁ the paint dries out towards the end of the stroke.
Note: You can also select a preset size and w:mﬂn in theBrush v—.nmna picker. Hardness mn_nnn another foreground color mdu._ the toolbox and drag over the painted area.
determines the softness of the line's edges.
5. " In the options bar, leave Mode set to Normal
6. Make sure Opacity is set to 100%. : 3
.7. Draw by using one of the following methods:
® Todraw astraight line, click a starting point in the image. Shift-click an o...a.:m. point for
the line.
e To draw freehand, nr.ﬂm in the image.
8.

i : _ mr:.?n._rur to paint a straight line
Change Opacity to 50% in the options : :

bar and draw another line that overlaps

the first line.Observe that the line is half
as dark as the first line and that the first
line shows through wherever you overlap

edit. Overlap lines with opacity set 5
50%.

Using the Mixer Brush

Dragging the colors

Mixer tool with multiple
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Exercise

Very Shorr ouestions:
Q1. What is Photoshop? Define in a sentence.
Q2.What do you mean by undo and redo command?
Q3. What is magic wand 100]?
ShorT ouesTions:
QL. Describe Photoshop and its objectives.
Q2. Write down steps for installing Photoshop.
Q3. How to create a new document in Photoshop? . .
Q4. Explain how to work with option bar tools?
Q5. What is palettes? How palettes are useful?
Q6. Explain different mode of selection.
Q7. Write short note on painting with brush and painting with wnn.n:n.

Long ouesTions:

Q1.Explain all tools of Photoshop.
Q2. Explain different lasso tools with example.
Q3. What are different way of picking color? Explain with example.
Q4. Explain following way filling a selection with example. Write down steps also.
a._ Using color panel
b. Using Swatches Panel
¢. Using Color picker.
d. Filling'selection with solid colors.

PR —
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selecte

ic Wand sool and applying filter

1 wagic Yand Y00
shop Magic wand Tool

1.1 PhotO
The Magic
Jocated near the top ©
When you click an:
4. You can specify var

i i ¢ ool is
an image based on its color. The
wand tool allows you to select an arca of g
f the Photoshop Toolbox. : i e
ca in an image with the magic wand. all areas which are in similar color are
ar . =

ious options to determine the exact selection.

Add additional areas

Select an area with the Wand tool

Select the magic wand tool in the toolbox.
¢ Inthe options bar. select a Tolerance value (0 to 2
~ colors - higher tolerance means a larger selection.
® Check Anti-aliased to define a smooth edge to the selection.
¢ Check Contiguous to select only areas which are joined together.
¢ Check Use All Layers to select areas from all layers.
¢ Click the image in an area which you want to select.-
Note: You can add and subtract to the selection by using your Shift and Alt
Klection buttons in the options bar.

x.!

55). This determines how closely to match

keys. or clicking the

Magic Wand Tool W
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m __ Working of Magic Wand Tool

. 1EDIA

-~ I b - & .||||-|.|.I-I-|r!l.l..
The Magic-Wand tool looks for pixels which are of the same color and tone., This means iy reat
for selecting large, solid blocks of color but when working on images where th

. . e difference cﬂsnﬂ,.
colors and tone isn't as obvious it can seem, to start with, that the Magic Wand too] Isn't @ great too)
However, by making a few minor adjustments, you'll see it can be a useful too .

1 to know how 1o uge,
1.1.2 How to use Magic Wand Tool

The tool s mm._._ ply works by you clicking in the area Edg
with the selection around the black rectangle, we cli

you want selecting, For ex
En..BEE@ of the black part of the shape

cked in

To make the tool more useful i mm.._ ust the Tolerance which .u._o..”..mms find in the option bar towards
the top of the screen. . .

-

Toleranee: | 50 | [7] Antrafias [¥] Centigucus - [] Sample AR Layers

_ aye: &

© Tolerance tells Photoshop how many pixels it needs to select .:_E are the same 8_“_.. UM.
what you have clicked on and the shades which are darker or __mEn_. by Ermﬁ.n__mw_”ﬂ i
you've typed in the Tolerance box. Soif yo _._‘Jén. _o_,w Photoshop will mn_mﬂ _wz..x p
are up to 100 shades lighter and down to pixels which mB. 100 m_.bmamm arker. p shetlag
©® Contiguous is automatically selected by vmoﬁcmwo_ﬂ UE._,:_m option mEﬂ..w m_smﬂ ﬂ_n:,_nnn g
into the tolerance range you've chosen getting sclected if they have a pixe :
at doesn't fall in to the range. ) o i
To MHE&: this, take a look at our shape. There ”Mn ~_.Eo«{whﬂm_mpwwﬂ__”mﬂwwnﬂw“ﬂmu%Msﬂ _.o” b
i mo_nn" cwﬂw.w“_hﬂwr Wﬂuﬁ”ﬂwmmwaoﬂ_m MMHME MM_MTEE on the left as the ,....E_a vwwahw_ﬂ_wnvm“”
s .Ooaﬂ“m:o”_w _w._..a_ amm:mc_wnr shape becoming part of the selection. Untick Oo.a:m:c
M”“WMmmwMM_o%%oMo part of the selection when we click on the left shape.
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® Anti-alias helps smooth out the selection and by

Photoshop you want it to include all of

Leave it unticked and it will just make t

The four shapes found to the left of the s

after you've used the first option (N

(Add To Selection) as you
nunning ants around it.

New Selection .IlYM_ T WT Intersect With Selection

ticking Sample All Layers vou are telling
the layers in your document within the selection.
he selection on the layer you have sclected.

ame option bar allow you to adjust vour selection but
ew Selection) Photoshop will automatically sclect the second
Il want to keep adding parts of the image until all you want selected has

4 Subtract From Selection
Add To Selection

So, looking left to

Steond option, Add To
Option, §

With Se)
keep

Fiy
Your g
_Snxw

right at the shapes: the first option lets you create a New Selection and the
Selection. lets you expand / add the selection you've just created. The third
ubtract From Selection. lets you remove some of the selection and the final option. Intersect
ection, will look at u....‘.u:q original selection thenat the new selection vou've just made and only
¢ selection where both adjustments overlap or intersect.

ally there's Refine Edge which will
election's +
Tounds,

give you a menu of options that vou can further adjust
boundary with. It also allows you to view the selection against various masks and
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1.2 Phoroshop Filrers e e e T By =)

.
e
Ly

Photoshop has plenty of powetful built-in Filters,
Filters. Look at the long list in the drop down menu
A very effective way to learn Filters is to play with themn._ Start
you. Before you use any of the filters, ¢
This is important for building your skil|
Filters is use to clean up or retouch your photos, mEu_.u_ special art
appearance of'a sketch or impressionistic painting, or create unique t
and lighting effects, .
The filters provided by
developers are ava
“ilter menu.

1.2.1 Applying Filter
Smart Filters, applied

stored as layer

original image

Apply wﬂnnmm_ visual effect o i
sample to the lef, e iy

! with a-few that S.
reate an image in your ming' i

effects that

give your ima
ransformatj Be Lhe

. ons :&:m&mﬂoasu
Adobe appear in the

! be Filter menu. Some
ilable as plug-ins, Once install

filters provided b third-
ed, these plug-in filt ¢ Sl

an
ers appear at the bottom, e

of the

¢ o Smart Objects, let You use filters non-
effeets in the Layers panel and can be readjusted
data contained in the Smart Object.
To use a filter. choose the appropriate s
can help you in choosing filters:
L ]

destructively. Smart Filters are
at any time, working from the

ubmenu command from the Filter menu. These guidelines

Filters are applied to the active, visible layer or a selection.
® For 8 bits-per-channel images, most filters can

be applied cumulatively through the Filter
Gallery. All filters can be applied individually. : )

Filters cannot be applied to Bitmap-mode or indexed-color images.

o Some filters work only on RGB images.
e  All filters can be applied to 8 bit images.
® The following filters can be applied to 16 bit images:
1. Liguify. 2. Vanishing Point 3. ><n_.mmn Blur
4. Blur. Blur More 5. Box Blur M MMMMM_HM”W_:._.
8. Motion Blur ; .
.“c W”._._wnm.“ :m:; 11. Shape Blur 12, rwm...... CorrectionDespeckle.
13. Add Noise. 14. Dust & Scritches. 1. Medion.
16. Reduce Noise. - 17. Fibers. 18. Clouds.

i i 20. Lens Flare.

W.M HMHM“M._M M»m_qw_..am 23. Sharpen mEm._n. w:m_.un.:
® The followine filters can be applied to 32 bit images
1. Average Blur, 2. Box Blur.

4. Motion Blur 5. Radial Blur.

7. Surfuce Blur. §. Add Noise.

10, Lens Llare. 11. Smart Sharpen,

13. De-Interlace. 14. Z.u.mn .ﬁo_oa.

21. Sharpen Edges,

3. Gaussian Blur
6. w.rﬁun Blur.

9. Clouds.

12. Unsharp Mask.

F
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= .mo:._m filters arc processed entirely in RAM, If

you don't have enough available RAM 1o
process a filter effect, you may get an error message. y
(22 Apply 2 filter from the Filter menu

you can apply a filter to the active layer, or to a Smart O
ucu%m::n:é and can be readjusted at any time,
e 1. Do one of the following:

o Toapply a filter to an entire layer. make sure the layer is active or selected.
o Toapply a filter to an area of a layer, sclect that area,
e To apply a filter non-destructively so you can chan
Smart Object that contains the image content you wi
Choose a filter from the submenus in the Filter
effect is applied.

3. Ifa dialog box or the Filter Gallery appears, enter values or sclect options, and then click
OK. ] . _
Applying filters to large images can be time consum
filter dialog box. Drag in the preview window to center a

you can click in the image to center it where you click.
window to zoom in or out.

R

bject. Filters applicd to a Smart Object

ge your filter settings later, select the
ant to filter.

t

menu.If no dialog box appears, the filter

ing, but you can preview the effect in the
specific area of the image. In some filters,
Click the + or - button under the preview

1.2.3 Apply filters from the Filter Gallery

The Filter Gallery provides a preview of many of the special effects filters.
multiple filters, turn on or off the effect of a filter, reset options for a filter, and cha
which filters are applied. When

you are satisfied with the preview.
image. Not all filters in the Filter menu are available in the Filter Gall

You can apply
nge the order in
you can then apply it to your
ery.
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A. Preview . _ L _— m._.hﬂ, to apply. Repeat this procedure to add more filters. .
B. Filter category’ . - o Torearrange applied filters, drag the filter to a new position in the applied filter list in the
C. Thumbnail of sclected filter . ] _ Jower right corer of the Filter Gallery dialog box. _
D. Show/Hide filter thumbnails . ' o Toremove applied filters, select a filter in the applied filter list, and click the Delete Layer
E. Filters pop up menu icon . :
F. Options for selected filter _ 6. When you're satisfied with the results, click OK.
G List of filter effects to a Iy or arrange : i . ]
H. Filter effect selected vc_“ﬂo_. mﬁv_.__..dm. ; 1.2.4 Effects of Filter
L. Filter effects applied cumulatively but not selected : 1.2.4.1Blur Filter effect
J. Hidden filter effect . nd The plain Biur and Blur More have no controls. (-7 Attstic |
Display the Filter Gallery . T Use chmmmw.w{.mw:ﬂw mmm_nmw”wwwﬂﬂw Hﬂ“__ﬁm S ) Blur
T < : iew. In Windows "... ion ey :
. M“”ww"%:m r._,_u_ﬁw_..v Filter Gallery. Q_n_c:w.ﬂ:ﬁﬁ category name displays thumbnajls of availap) ﬁmﬂmﬁ further options such as m_&m_om box or : N““_M”_mzorm« ” Blur More
Zoom In or gut of the —— : . . nw=m_.o._.ww47n following .au:o_._m all _.E.Enr control s ; Ez%n:m_c?. .
® Click the + or - button under the preview area. or choose a zoom percentage, " ..a ioaon Blur... - Pinelate . > RadialBlur...
View another area of the preview . | & Radiaimmc - Render » . SmartBlur...
® Drag in the preview area with the Hand tool | o _ Sinart Bl _ Sharpen >
Hide filter thumbnails - ’ : . . Try these functions on your own. They will probably help solve some graphic conundrum in the
® . Click the Show/Hide button at the top of the gallery : | near future, : .

Filter effects are applied in the order you select them. You can re
them by dragging a filter name to another position in the list
effects can dramatically change the way vour image looks.

Click the eye icon @3 nextto a filter to hide the effect in the preview image. You can also delete
applied filters by selecting the filter and clicking the Delete Layericon g .

To save time when trying various filters, experiment by selecting a small, representative part of

arrange filters after you apply

of applied filters, Rearranging filter Analysis 3D view Window

Help
Gaussian Blur s2F

Convert for Smart Filters

Filter Gallery...

Lens nnuﬁ?mﬂﬂmﬂvu.-..: 38R ——
Liquify... osex
your image. ey
1. Do one of the following: B b.. Sl i
; eri i ed. rtistic -
® To apply a filter to an entire layer. make sure that the layer is active or selecte el = =
® To apply a filter to an area of a layer, select that area. g W.ﬁmh#mﬁcr» - H M“_..q )
i : penTe ; our filter settings later, a i ur More
e To apply a filter non-destructively. so you _nm_.__ nwmnmw,wmhﬂa & W_N.a_.wﬁ > Box Blur._.
i ins the image content that you . elate > Gaussian Blur...
; Smart Object _:m:._nonm_: ] Mﬂ:no.. > Gaussian
2. Choose Filter > Filter Gallery. . { erted triangle neX arparn = ol
ick a fil ¢ to add the first filter. You may need to click the iny lter appears in he el > » §  Radial BIur. .
il oo lete list of filters. Once added. the filter tylize i Shape Hisie
the filter category to see the complete lis £ the Filter Gallery dialog box. Hﬂzc..n . Srart Blur.
. - e eI 1 rotthe ideo i e g 3
applied filter list in the lower right corne _ e Video 2 iriace m_cw.: :
4. Enter values or select options for the filter you selected. _ _
i e : _ an addition?
5. Do any of the following: ) _ . Effect Layer icon . and choose
e To apply filters cumulatively. click the New :
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Applied Blur n_.?_.u 1.24.3 Distort effect
1.2.4.2 Brush Stroke Effects

These effects will allow you to distort your image.
These effects. create different artistic brush ‘strokes across your image.

tlect mmmﬁ Analysis  3D. View Window Im_ﬂ

E Analysis

NN .

nm_._mm_ms Blur %F

na:,as for Smart Filters .T”H_ :

Vanishing Point... &V

Brush Stroke m..m.uﬁ PE.-.»._

#

3D Wi
L F

Window
Gauss=ian Blur

Help

Convert for Smart Filters =

Filter Gallery...
Lens Correction..

Brush mn:vr.nw

Difuse n.n.l.( -

Pixelate - M"H.M_u....n? o
M.”_D.u... - . wnn....-..- Ripple. ..
.o - inch...
Artistic ¥ Skeich - M.D.Mn Coardinates...
g Styli - ipple...
. m_ﬂq o .._|”\u.nnu-u..ﬂﬂﬁ L3 W—..“wunn.:-_w.. g
Brush Strokes Accented mnwﬂm.: Video - Spherize.
Distort » | Angled Strokes... Other - m:(.ui_w
Noise » | Crosshatch... Digimare s L _ziszas...
Pixelate i} HanSee; }_5_.2_ distort effect
Wﬂﬂﬂﬂﬂ | ] Ink ctn—_-:ﬂm-..
m:m..__ﬂm_._. | ] mﬂwn.__.mﬂ..-
Sketch » | Sprayed Strokes...
Stylize : v Sumi-e... ;'
Tevtura

1
- MR i
Liquify... X il
y i Yanishing Point... SOV Y g
Filter Gallery... A , T e
Lens Correction... %R Blae -
Liquify... oBX
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Plaster
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1.2.4.4 Sketch Effects:
‘These elfects will make your image look like i

techniques, : s TS

seofldifferent sketching (245 Texture Effect

Analysis. 3D View  Window Help
Gaussian Blur 3EF
iy orie s e ooy H E _ : . ect ﬂmmuwﬁh \P....ﬂ_(hhmu 3D View Window Help
: : | ) Caussian Blur IBF 3 ;
Filter Gallery... 15 . .
Lens Correction.

- TR
Liquify.. .

T3
Vanishing Point... sV

Convert for Smart Filters

Filter Gallery...

Conté Crayon...
Graphic Pen...
Halftone Pattern...
MNote Paper...

m»<=~n

_.Umﬂm.._an:n

\i

Craquelure.__
<—_n._00

Grain...

Lens Correction... 3ER § = ¥ NL
Artistic - Liquify... ArScis = o
Blur g - Vanishing Point... SoERW :
Brush Strokes 1 > G
Distort B Artistic B
Noise s Blur -
Pixelate - Brush Strokes |
Render B Distort -
Sharpen B Moise ; |
s 2 Pixelate = -
“Stylize B Chalk & Charcoal... Render > e
Texture i Charcoal... Sharpen -
Vvideo > §§ Chrome... : Sketch -
= L
Other =
-
|
|

Other Mosaic Tiles._..
: : hwork...
ters Online... Photocopy... | Piae
W!.Ue{mﬂ ﬂ._. —— Plaster... : Digimare gl it d e
Reticulation... i
Stamp.. %

Texturizer...
Torn Edges...

Browse
S...N_.nq Paper..

Filters Online...

o

mrn»ns n:.mnn s_:.__ﬁ._

Applied Texture effect




1. 2.4.6 Blend and Fade effects

The Fade command changes the opacity and blending mode of any fil
-tool. or color adjustment. The Fade command blendin
and editing tools options. Applying the Fade comma
separate layer and then using the lay er opacity and blending mode controls.

I. Apply a filter. painting tool. or color adjustment to an image or selection.

2. Choose Edit > Fade. Select the Preview option to preview the effect.

3. Drag the slider to adjust the opacity.
4. Choose a blending mode from the Mode menu.
5. Click OK. .

1.2.5Tips for Creating Special EffectsFrom Filters
® Creating edge effects

You can use various techniques to treat the edges of an effect applied to only part of an image.
To leave a distinct edge. simply apply the filter. For a soft edge. feather the edge, and then munau E_n
filter. For a transparent effect. apply the filter. and then use the Fade command to adjust the selection’s

blending mode and opacity. .
e Applying filters to layers

You can apply filters to individual layers or to several layers in succession to build up an n:,r.zm
For a filter to affect a layer, the layer must be visible and must contain pixels-for example. a neutrd

fill color. :
e Applying filters to individual channels

2 _. i el. or
You can apply a filter to an individual channel. apply a different effect to each color chann

Wi DEsiGNinG € MUy,

ter. painting tool, erasing
2 modes are a subset of those in the painting
nd is similar to applying the filter effect on 2

—~—y
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¢ same filter but with different settings.

%ﬂ_% th L Kk
Creating backgrounds

mm applying nn.ﬁ.uﬂm to solid color or grayscale shapes. you ca
E._n_ w.wxfﬂ.r_ﬂnm‘ You gum:m then blur these Hﬂunuc_:w.m. b-_-Tcﬁ_.\—uul_J some [ilters have little or no visible effect
Jhen applied to m.o_ id no_aww (for example. Glass). others produce interesting effects.

o Combining multiple effects with masks or duplicate images
. Using masks to create selection areas gives you more control over trans
other For example. you can filter the selection created with a mask.

you can also use the History Brush tool to paint a filter effect onto part of the image. First, apply

he filler to an entire image. Next. step back in the History panel to the image state before the filter

was applied. and set the Emﬂq brush source to the filtered state by clicking in the well at the left side
ofthe history state. Then paint the image.

e Improving image quality and consistency
You can disguise faults,

1 gencrate a variety of backgrounds

itions from one effect to

alter or enhance images. or create a relationship among images by
gpplying the same effect to each. Use the Actions panel to record the steps you take to modify one
image. and then apply this action to the other images.

12.6 Improve Filter Performance L

Some filter effects can be memory-intensive. especially when applied to a high-resolution image.
You can do any of the following to improve performance:
.« Try out filters and settings on a small portion of an image.
e Apply the effect to individual channels-for example. to each RGB channel-if the image is
large and you're having problems with insufficient memon.
e Allocate more RAM to Photoshop. Ifnecessary. exit other applications to make more memory
available to Photoshop.
® Try changing settings to improve the speed of memory-intensive filters, such as Lighting
Effects. Cutout, Stained Glass. Chrome. Ripple. Spatter. Spraved Strokes, and Glass filters.
(For oz.mBn_n. with the Stained Glass filter. incréase cell size. With the Cutout filter, increase
Edge Simplicity. decrease Edge Fidelity. or both.)
® If you plan to print to a grayscale printer. convert a copy of the image to grayscale before
applying filters. However applying a filter toa color image. and then converting to grayscale,
“may not have the same eftect as applying the filter to a grayscale version of the image.

2. About Layer

Every Photoshop file contains one or more lavers. New files are generally created with w
qmn_ﬁdsﬂa. laver. which contains a color of an image that shows .Bacm: the Jm.nmnm_.n& M__.Rmm a_
Subsequen Eu”ﬁm. All new layers inan image are transparent until you add text or artwork (pixe
Values), . ) _
g portions ofa drawing on clear sheets of film, such as

Working with layers is analogous to placin - dual sheets may be edited, repositioned. and deleted

hose viewed with an overhead projector: Indiv
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without affecting the other sheets. When the sheets m_.n. stacked, the ¢

2.1 Getring sTarTed __.35:

You'll start the lesson by viewing an image of the final composition.
1. Start Photoshop, and then immediately
preferences.

2. S..:n: uaiv.ﬁun_u click Yes to delete the Adobe Photoshop Settings file
3. Click the H(__::. Bridge tab to open the Min; Bridge panel, If Bridge. isn't ing i

background, click Launch Bridge. ' . U
4. In the Minj Bridge panel. ;

, ; choose Favorites from the POp-up menu on the lefi,
.m. In the Favorites panel. double-click the Lessons folder.

.m. In the Content panel, select the any .psd file.
layered composite represents a posteard. You
create. edit and manage layers.

7. Press the spacebar again to return to the Mini
file to open it in Photoshop. .

8. Choose File > Save As. rename the file Working.psd(as example). and click Save. ClickOK
if you see the Photoshop Format Options dialog box.

ntire composition is .._EEG.‘ 3

|I.I.|.|.|.|.I-Il.|rll
hold down Ctrl+Alt+Shif (o réstore the defay)y

Press the spacebar fora [ull sereen view.This
will create it now and in doingso learn how to

Bridge panel and then double click the 04Startpsd

Saving another version of the start file frees you to make-changes without worrying about .

_overwriting the original.

2.2 Using the Layers panel

The Layers panel lists all the layers in an image. displaying the layer names and thumbnails of the
content on each laver. You can use the Layers panel to hide.view.reposition. delete. rename and
merge lavers. The laver thumbnails are automatically updated as vou edit the layers.

If the Lavers panel is not visible in the work area. choose Window > Layers. The rm.u..ma panel
lists five lavers: Postage. HAWAIIL Flower. Pineapple and Background.

2 Select the Background layer to make it active.

Notice the layer thumbnail and the icons on the Background layer level:

e The lock icon ( ) indicates that the layer is protected.
® The eye icon () indicates that the layer is visible in the image window.
If vou click the eye the image window no longer displays that layer. . 1 =
dn_‘n first task for this project is to add a photo of the beach to the posteard. First you Il open
i i toshop. ' .
gmn“h“wﬂ““”% Mc”oxw_da:: to hide or resize the layer th :E_usmm._. wmm_.;-o_ ick a thumbnail in the
Layers panel to open the context menu and thén choose a 5::..5:5_ size,

WEB Disioning & Z:_'._._z."._..._... .
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The Layers pancl changes to display the laver information for the actis cBeach.psd file. Notice
that only one layer appcars in the Beach.psd image:
Layer 1. not Background.

E
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When you create a new image with a wi
Layers pancl is named Background. An ima
the stacking order of a background layer. jts

You can. however. conver a backgroun
with transparent content. the image doesn't h
like the background layer, you can move
~ blending mode.

Wep Desioning & ch:zmcF

—

“Ha, ....:-,,..xh.ff

om layer i, the
U cannot chang,

hite or colored back
g¢ can have only one background, Yo
blending mode. or its opacity,

d layerto a regular layer,
ave abackground layer. T
it anywhere in the Layers

ground, the bott

aﬁﬁ: You create a pey img

he bottom layer isn't no_..mgm_._%

panel and change is Opacity ang

To converl a background layer into

1. Double-click the name Backg
From Background.

2. Rename the layer and set any

a regular Ewn_,.”

round in the Layers panél or choose Layer >Ney > Layer

other layer options. :
3. Click OK. : .
To convert a regular layer into a background layer: ’
l. Select a layer in the Layers panel. _

2. Choose Layer > New > Background From Layer.

2.3 Renaming and Copying a layen

To add content 10 an image and simultaneously create a new lay
from one file into the image window of another file. Whether you drag from the image window of the
original file or from its Layers panel. only the active layer is reproduced in the destination file,

You'll drag the Beach.psd image onto the Eonrwsm.vma file. Before you begin make sure that

er for it, drag an object or layer

=

both the Working.psd and Beach.psd files are open. and that the Beach.psd file is selected.
First. you'll give Layer 1 a more descriptive name.

_.F:..mrmu.w.,m.um:a_..ao:_,.___w,nznrz._o:mﬂm rmu\ﬂ.raﬁnwamn_._msm%n: u_.ammm:._ﬂ. or
Return. Keep the layer selected.

b . _ . e
2. Choose Window > Arrange > 2-Up Vertical. Photoshop displays both of the open imag

files. Select the Beach.psd image so that it is the active file, - :

: e ing.psd
3. Select the Move tool () and use it to drag the Beach.psd image onto the 04 Working.ps

image window.

241

. 2&.5. If you hold down Shift as you drag an image from one file into another. the dragged image
- : : - e - .- QO’G-‘
atically centers itself in the target image win ) - , -
ucs._“.._rm wnMnd layer now appears in the Working.psd file image window and its _L.ww.nmw uwsmw
between the wmo_am_.o..ﬁn and Pineapple layers. Photoshop always adds new lavers dircétly abo
the selected layer; you selected the Background layer earlier. .
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4. Close the Be norm

S. Double-¢fje
2.4 VYicwing

ithout saving changes to it.
feast dge tab to closc the panel.
Ndividyal layers

The Warki 1 - :
, NZpsd file now T isible and some o=
:._n_.an? The eye icon ( wr:q.go? contains-six layers. ‘Some of the layers are visible and some are
visible, _ cREY

© a layer thumbnail in the Layers panel indicates that the layer jg

1 Click the eye |
it - n:ormzwwr_wumoms O Jozp.—o the Pineapple layer to-hide the image of theYou can hide or show
e ng con or clicking in its column also called the Show/IHide Visibility column
i again in the Show/Hide v . .

isibility column to display the pincapple.

o 4 Specify the following settings: - . . . vEil
‘e Size: Inpixels. ' 5 .

Position: (Inside or Outside) . - )

Blend Mode: Normal .

Opacity: 100%(any)

Color: White (Click the Color box.

and select white in the Color Picker.)

ey

2.5 Adding A border 710 a Layer
Now you'll add a white border around the Beach lay
photograph. : k )
1. Select the Beach layer. The laver is highlighted. indicating that it is active. Changes you"
make in the image window affect the active layer.

2. To make the opaque areas on this layer more obvious. hide all layers except the Beach layer.
Press as you click the eyeicon ( ) next to the Beach layer.

1 Bovd B Erbass
T Contmur

er to create the impression that it's a

Stand Mods: Narmsl gt

"

" 3. Click OK. A white border appears around En beach photo.




2.6 ReArRANGiNG layers *

The order in which the layers of an image are organized is called the stacking order.
The stacking order determines how the image is viewed you can change the order to make
certain parts of the image appear in front of or behind other layers.
) You'll rearrange the layers so that the beach image is in. front of another image that is currently
hidden in the file. e _ ’

245

_ 4D LAYERS
R> ) )
! __.‘.._\m . the Postage- HAWAIL Flower. Pineapple and Background fayers visible by clicking
4 . E&M:os.:.:% Visibility column next to their layer names. The beach image is almost
the, cely plocked by images on other layers.
%”_:o \rm.&a panel. drag the Beach layer up so that it is positioned between the Pineapple
g 10 4 Flower layers-when you've positioned it correctly. you'll sce a thick line between the
_m: ers in the pancl-and then release the mouse button. ‘
ay!

The Beach layer moves up one level in the stacking order. and the beach image appears on top

of the pineapple and background images. but under the flowerand "HAWAIL"™. ~
~ Note: You can also control the stackingorder of layered images by selecting them in the Layers
panel and choosing Layer >Arrange. and then choosing Bring To Front, Bring Forward, Send To

Back, or Send Backward. : .
2.6 Changing the Opacity of a layer

You can reduce the opacity of any layer to let other layers show through it. In this case, the
postmark is too dark on the flower. You'll cditthe opacity of the Postage layer to let the flower and

tther images show through. _
I Select the Postage layer. and then click the arrow next to the Opacity box to dipley the

Nﬁmn_q m_EQ..G_‘mmzam:amh{onnm:m_moa_un_:u...uqzmmaﬂwno_umn:m_ucxo_.mnEm.EnO_uman
bel. 3 : 5 :
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3 ﬂwﬂwn_ﬁﬂuwﬂwﬂwm m.n_"waﬂ handle inward to scale the vnmnr E.ES__ nosn_a.mg_h uc\x_
” - x still active, position the pointer j i :
B P - %o,:ﬁﬂ Just outside one of the corner handles
s LS o
The Overlay blending mode blends E . - :
» blending me 1ds the Pineapple copy laver wi ineap .
e o Jope. e f v laver with the Pineapple lawv: i i i
O ﬂ.wMan dn 3 _Twnn”- more colorful pineapple with deeper shadows and brighter _._erﬂmmwmn S ol e
._,..m n,....ﬂ the Postzge layer. and choose multiply from the Blending Modes En_.__._: @ SRS
¢ Muliiply blending mode muliiplies the i et .
. 5 z e multiplies the colors in the underlying lavers wi i
layer. In this case. the posimark becomes a little stronger. § erREAeURERCl :._nﬂv
27 Applying a gradient 10 A layer
' You i !
ﬁm&aa.om: apply a color gradient to all or part of a layer. Select the letters wbn then you'll apply the

5. Choose File = Save to save your work.Resizing and rotating layers.You can resize and
transform laycrs. .
1 Click the Visibilitv column on the Beach layer to make it
9 &eject the Beach laver in the Layers panel. and then c
Transform bounding box appears around the beach image.
cach corner and cach side. :

visible.
hoose Edit > Free Transform. A
The bounding box has handles on

-

1 Select the HAWAII layer in the Layers panel to make it active.
2 Right-click or Control-click the thumbnail in the HAWAII layer, and choose Select Pixels.
ma,nJ_A_.m:m. on the HAWAII layer (the white lettering) is selected.
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\ m Choose Select > Deselect to deselect the HAWAII type. T
g Save the work you've done so far.

H,m Adding AN Adjustment layen . F

\%ﬂzﬂa _mw.aa can mum added to an image to apply color and tonal adjustments without
cmanently n:ma@:m the pixel values in the image. If you decide to retum to the original pixe

ma Les. you can hide or delete the adjustment la _

yer. . .
An adjustment Ewoq. affects all layers below it in the image's stacking order unless a'selection is
getive when you create it or you create a clipping mask s

1 Select the Flower2 layer in the Layers panel. ¥ :
2 Click the Hue/Saturation icon in the Adjustments panel to add a Hue/Saturationadjustment
layer. :

et e et

m_n_..n__q-m Oﬂma:vf

Lol Solpusterent .

Select Pl R

ek Tra nepstency Bl

e e 4 e

Subteact Tramupa

oy Wlask .

R S {

Now that you've selected the area to fill, you'll apply a gradient.
3 In the Tools panel. select the Gradient tool Q).

4 Click the Foreground Color swatch in the Tools panel, select a bright color of orange in the :
Color Picker. and click OK. The Background Color should still be white. iz s B2 TR

5 In the options bar, make sure that Linear Gradient () is selected. . . 3 Inthe Properties panel, apply the any settings.

6 Intheoptions bar, open the gradient picker. Select the Foreground To Background swatch and E :
then click anywhere outside the gradient picker to close it. ;

7

With the selection still active, drag the Gradient tool from the bottom to the top of the letters.
If you want to be sure you drag straight up, press the Shift key as you drag.

Note: To list the gradient options by name rather thanby sample, click the gradient picker menu

e

—

— [ mu adil w n . .ﬂ % —Gﬂﬂm_ 18 to
.—.— A&. ﬂ—-:. Ovs.wﬂ._.am ACross .m#.__ﬁu .—.w‘ﬁn wﬂm—-ﬁwnw mﬂ-: ora mﬂ at ﬁfﬁ ED—.—.C—._.._ m.-._.Q mw m.ﬂ._..umz W g )
.

_ - _ ;

™ The changes affect
¢ effect ig interesting
4 Right

the Flower2, Pineapple Copy. Pineapple. Clouds,
- but you only want to change the Flower 2 layer.

click Hue/Saturation adjustment layer. and choose Create Clipping Mask.

and Background layers.
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Dizable Loyer Wass

frale Vet Llasi
Creele Chpping Mask

Link Lay e 5

Selact Linked Loyers

An arrow appears in the Layers panel indicat

ing that the adj :
Flower2 layer. - g ¢ adjustment layer applies only 1o the

2.10 Flatrening and Saving Files

fw_._m_._ you m.smm: an_.:m.:m. all the layers in your image, you can merge or flatten layer
file size. Flattening combines all the layers into a single background layer. However
layers once you've flattened them. so you shouldn't flatten an image until you are oa_”

mm:mmna‘z::u:woca aammmn_aaommmozm.Wm.&n:rmn flattening your original PSD files

to save a copy of the file with its layers intact, in case you need to edit a layer _mﬁ.,
To appreciate what flattening does, notice the two numbers for the file si :

the bottom of the image window. The first number represents what the file size would be if voy

flattened the image. The second number represents the file size without flattening, This lesson w_mw if

flattened would be about 2.29 MB. but the current file is actually much larger about 27 MB. So
flattening is well worth it in this case. _

Ou cannot edjt
ain that you're
it's a goodidea

ze in the status bar gt

1 Select any tool but the Type tool (); to be sure that you're not in text-editing mode. Then

n#._oom.nﬂ_oVwme.a:w it is available) to be sure that all your changes have been saved in the
file.

Choose Image > Duplicate. :
In the Duplicate Image dialog box, name the file, and click OK.
Leave the 04Flat.psd file open but close the 04 Working.psd file. :

Choose Flatten Image from the Layers panel menu. Only one layer named Background,
remains in the Layers panel.

2
3
4
5

D T T ————

terge Dower Clrl=E
S a4 Merge Visiblz -
| Sratenimges

Penel Options...

Closz
Clos= Tab Group

6 Choose File > Save. Even though you chose Save rather than Save As, the Save As dialog

box appears.

—
ey .

e Lo R T
n..q Make surc the location of folder, and then click S
. the flattened file.
you have saved two versions of the file: a one-layer,
Jich all the layers remain intact,
W

3 gaving Your Work

when you need to save your work you will go to the File menu and choosé Save or Save As.

gave: If the file has been saved previously the file will be updated. If the document has not been
uaio:mq saved you will see the same dialogue box as if you had pressed Save As. :

save As: This command brings up a dialogue box where you can name the file choose the
properties that you wish to be included in the file and also choose the file format.

When you click on the Format drop down menu in the "Save As” dialogue box you will notice that
photoshop allows you to save your file in many different formats. Some of these formats are now
redundant and are only there to provide backwards compatibility. Others are specialist formats used

in areas such as medical imaging. In reality you only need to know a few of these formats the
aumber depends on the type .om work you are doing. .

ave to accept the default mn:._:mm and save

flattened copy as well as theoriginal file, in

f
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7.1 Popular File Formars

Wep DisiaNing &

Zc_u_.:mc_

A
3.1.1 PSD : (Photoshop Docu ment)

Of all the file formats that Photoshop s s. the PS
PSD stands mwn. ..v_uo"om._._ov Document” M:v%wmw_ﬂw name implies jt' e e sl
PSD is one of the few file types that
us. H_ﬂ_r,.u _wu_.a_.m/w.__mwa_, masks. adjustment lavers. channel
working file. When we open an imgoe ; -

coriginally using vro_Omro“ ﬁnz._ﬂc".mﬂm.dmumn_w_nd_””“wo. i Son oo which filerty

on it with all of Photoshop's tools. commands and features at our disposal

PSD files are your best choice 1o serve as Your master files and ﬁ,M o _ ivi
external hard drive for safe keeping. If you've done any sort of edi; - Ehin
ou'll nee ‘1o : i

o Eutottiog wmow s MM%MO come cm._nr. Lo it again at some po

‘open and re-save a PSD and all of
saved as part of the file. allowin

continue working from where YO

shop re

. Save your
many times youy re.

¢rs and so on wil| be
nges to the image of

nd adjustment lay

£ You 10 go Um.nr at any time and make cha

u left off,
nOEH“ﬁMMﬂ H_u:q«”,_”._ﬂ”w« %H«.H _w%,”qu_ h_gwww“ M:, :o:ﬁ. with Photoshop directly from Em PSD m_n and many

" . < cept PSDs as well although some may still require an EPS or
TIFF version of the file instead, so it's always best to check with your printer to make sure you're
giving them the format they need. One of the newer advantages with PSD files is that they can now
be imported directly into Adobe InDesign. giving you complete aceess to the individual layers in the
file as you're designing your page lavouts. You can even re-open a PSD file in Photoshop directly
from InDesign. make changes to the file. save it, and have the changes immediately update in your
layout.

The only real disadvantage 1o PSD files is that the file size can get very large. especially W&,v.o_._.«n
working on an image with hundreds or even thousands of layers. But s.:.: computer hard drives and
memory being so cheap these days it's a small price to pay for _:c.r.:..m:é :m.n__:a 52‘2._&8:%
and its native PSD file format give us. Bottom line. your PSD file pm.ﬁ:n._._._:ﬁ :.:.sc:,«._.: file v.cc.nmn
have. so be sure o save yourself a master copy of your work as a PSD file so you can always return
o it in Photoshop when you need it o

This is Photoshop's native file format and :..wc: CEM use _.rc_:vmﬁ_h.cﬂh..w uﬂ.ﬁ H_«“mm“.mm‘rpw__ﬂv”:_“_mhwm
one that will give you the most flexibility. It will ::.x:z. all _ww%_”_.... W _..*_awvc_uc _m ol e
have applied to your image. This format also mcvve:m.?mm.:_w. M‘_En_n_m._w«_.c wﬂ: S
for high bit depth files can be extremely Jarge so think carcefully
image in anything other than & bits.

3.1.2 TIFF (Tagged Image File Format) . : A e
Like PSD files, TIFF (Tagged Image File Format) is one of _:.c _.5“,_‘. ._ M_:mw_mua_cmw et
Photoshop's features and is another great choice for m.:.._: ,u_:m V\M:_n ____“”F.r__ﬂ_c quality comes at @ price
hat allows you to save photos with the highest n.vcv.m_.c_c _3...r_c .._F\E : Y- i IPEG files, TIFF is the
”n_ﬂcﬂw_ as TIFF files can be very large. especially when compared with

FILTERS AND LAYERS . Nmm
: Ily accepted standard for images destined for no_._.:dna.nmﬂ_ printing and is compatible with
pniversa all page layout programs like QuarkXPress and InDesign.
yirtually h _._,.mr .H..:..ﬂ files are capable of storing all of the layers. adjustment layers and other
Even ﬂ m;_m added in Photoshop. it's generally recommended that you save all those elements in
«_nan:pmu.cq PSD file. then use the TIFF format to save a flattened version of the image for print.
your Bmﬂam it easy to tell just from looking at the file extension which version of your image is the
This aﬂ_%rwsm E.n A.nma,...m:n_ which is the flattened. print-ready version (.tif). Also. many commercial
_.am_uaﬂ, will mmr for a flattened version of your TIFF file.
printers ed-Image File Format (TIFF. TIF) has most of the same attributes as the PSD format
?..:M_w mow,w:na m:rv:o_omw._oE. This format is useful for its compatibility with almost all software that

ill open image data. [t also allows the use of several different compression methods to reduce the
W =
size of your file.

3.1.3 JPEG(Joint Photographic Expert Group)

The JPEG (Joint Photographic Expert Group) format has been around for nearly m.o. years now
and has become the most popular and widely used file format for viewing m:._a sharing digital photos.
It supports 24-bit color. which means it can reproduce roughly _‘m.q Bm:_.wu. colors, and even mrn
cheapest digital cameras can capture images as JPEG files. Most high end digital SLR cameras give
you the option of capturing images in either the JPEG or RAW format. )

It does this to reduce file size, but the more compression ¥ou use, the worse your images look.

You control the amount of compression being applied to the file using the Quality setting that appears
in Photoshop when you go to save it. A hig

h enough Quality setting can still produce great looking
images but your file size will be larger.

Lower Quality settings can produce very small file sizes, but
set100 low and you'll introduce ugly and obvious compression artifacts.

The biggest strength of JPEG files is convenience. They're usually small enough that they can
easily be uploaded and displayed on web pages. or on photo sharing sites like Facebook and Fl ickr.
and emailed to family and friends. Online printing services usually require your photos to be uploaded
a JPEG files. The downside to JPEGs is that the reduced quality caused by image compression
means they're not a good choice for printing when image qual ity is your primary concern, and they're
also not a good choice for archiving your originals.

If you're capturing JPEG files in
quality images possible. Check
Option is in your camera's men
One thin

your camera, make sure you're capturing the largest. highest
your camera’s instruction manual to find out where the image quality
u system. The highest quality setting is usually labelled "Large".
. £ you want to avoid doing whenéver possible is re-saving JPEG files repeatedly. Each
Ime to open and re-save it. vou'll add even more compression to the image, and it doesn't take long
for things 1o getugly. Once the image detail is gone. you can never get it back (unless of course you
*ead the first part of this article and saved a master copy of the original as a Photoshop PSD file).
. Joint Photographic Experts Group (JPEG. JPG) format is mostly used for images.that will be
displayeq on sereen or the web. This file format uses "Lossy" compression, which is to say, that data
_._w _\aup during the compression process resulting in a much smaller file, but may also compromise
n_w....m_,. Auality. If your camera only takes JPEG images then save the image as a PSD during the .
ing pracess, as repeatedly opening and saving JPEG images causes recompression of the images
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and can severely degrade the data, resulting in very noticcable com
3.1.4 GIF(Graphics Interchange Format)
The GIF file format, which stands for Gra hics Interch
longer than JPEG, and it's the format of choice _.o_.v web mﬂmvrmnm :Mmmﬂmﬂ”ﬂm%%_a%s ”:oz:a even
colors, far less than the thousands of colors needed to convincingly reproduce 5 ﬂop_wu ay up moMmm
(and far less still than the millions of colors supported by the JPEG format) p graphic image
When it comes 10 web design, thou h, the GIF for is indj .
Firwel pags lyouts: barnas ool _ucnm. g nwﬂnnmnMwﬂwM “M 5&..%«.:%29 Mwwmm_ow m:w. well suiteq
major web browsers support GIF files and their small file si; ickly on _ﬂo e o Al
allows web designers to create simple animations. One GIF :a o
format and another reason why it's so important for web it su mw.o,_an the JPEG
although it supports only one level of transparency, meaning a pixel is either :_M”M. M :,m_._%w,..e._ox
This can result in harsh edges around graphics if the edge color differs from the e %:q:n:wcn _m_p $ not,
it's placed over. For hi gher quality transparency effects, a better choice is the PNG w&oﬂ:ﬂw S
Graphics Interchange Format (GIF) is used to display indexed color mode graphics .W.E fil
format may only contain 256 colors S0 it is not commonly used for photographs. :osn.,.ﬂ.ﬁ mw;”m”
several characteristics that have made it very popular in web graphics, .
® Small file size

® Supports transparency
® Supports animation
3.1.5 PNG (Portable Network Graphics) -

PNG (Portable Network Gra
stands for "PNG not GIF"

WEB Desioning & MuLTigpy,
pression artefactg, o

major advantage
designers is that

phics) was originally meant to replace the GIF format (PNG also
). That never happened and GIF files are still in wide use today, yet the
PNG format improves upon the GIF format in nearly every way. It even improves on the JPEG

format. While JPEG files support 24-bit color (16.7 million colors), PNG files support up to 48-bit
color, giving us more than 1 billion possible colors! That may sound impressive, but even JPEG files
support more colors than the human eye can see, so any real world differences between 24 and 48-
bit color are minimal at best. . .
The biggest advantage over JPEG is that PNGisa _ommmomm file _,ozdu_. Eamz_smﬁrmﬂgwm t J._mm A
it still compresses images to reduce file size, the compression method it uses does not resu tinalo:
g A le Itiple times without degrading its
of image quality. You can even re-save the same PNG file multiple ¢_< s e
i re 3 look worse each time you re-save them. With over a bi ion .
quality, whereas JPEG files y : o R i e e
3 3 >s5i NG is a great choice for saving digital p
colors and lossless compression, [ e il - il it
s The ide, though, is that PNG is not as widely supporie ; r
GnBmal: Hhecomnas | i : rcial printers can't use them. For everyday
; ort CMYK color, which means commc i p il
_.MAQ..MMO.HMH%M_.__WH g of your digital photos, the JPEG format is still more useful and na=<n=_a=r.
viewing ¢ ; :
if the image quality isn't as good. i . g il i
e _::.um.r i i A antase over GIF files, besides far exceeding GlII's 256 color ___“E.r 1s iy
PNG's main advantage ove , ared with GIF's single level, giving us
snroduce a full 256 levels of transparcncy compe hing the edges with the background
—.ro:._. . round edges without having to worry about matching the cdgf 1
transitions al :

T (o i fon i b i o A =
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T,..« PNG files are also usually smaller than GIF files. so they'll load even faster in a web browser.
&wo.:::ﬁ«? older web browsers may not support the PNG format, which means GIF is still the
_.:__, st choice when browser compatibility is your main concern. Also. while GIF supports animations,
sal M,_ does not. PNG files are most oficn used in multimedia programs like Flash as well as Keynote
_H_n_ powerPoint presentations.

Like the GIF format this format is commonly used for web graphics. The PNG format is a lot
ore flexible in its support for 24bit photographic images and alternative color modes than the GIF
_m__._._,_uﬁ. However, it is not as widely supposted in web browsers.
3.1.6 PDF (Portable Document Format)

The Portable Document Format (PDF) is very useful for displaying files across multiple platforms
and application. It has the benefit of supporting compression. 16bit format and common color modes,

" whilst retaining font, vector, raster information and Photoshop editing (if selected).

Finally, while most people are familiar with PDF files for viewing,
documents (hence the name Portable Document Format), PDF is also

choice for saving images destined for print. Like the PSD and TIFF formats, PDF supports and
preserves all of Photoshop's features, including the ability to use spot colors, something the EPS

format does not support. PDF gives you the choice of either JPEG compression, complete with a
Quality setting to balance image quality with file size,

or lossless ZIP compression. And the PDF
format.benefits from the fact that anyone with the free Adobe Reader installed on their computer
can view the image. ' :

The most important thing to remgmber is to save your working Photoshop file as an unflatten
PSD file to use as your master copy. which will preserve all of your layers, channels and so on in
Photoshop's native file format, allowing you to return to your work at any time. From there, you can
save a copy of your ima

ge in one of the other six formats depending on where the image is headed
(print, the web, or a multimedia program) or which format your printer has requested. .

Key use in Phortoshop

Shortcuts for selecting Tools

* Hold down "Shift" on the keyboard for each shortcut,
i Pressing the letter more than once will swi
Hold down "Shift" on the key

be selected. Press "w"
Keys

sharing and printing electronic
gaining in popularity as a great

4. Shorrcur

tch through the different tools in that icon.
*

board and then press the letter "w” the "Magic Wand Tool” will

mm&:m_.ar,i:nrm:mnm:o&m "Quick Selection Tool",
Action

Move tool

Rectangular Marquee tool, EllipticalMarquee tool

Lasso tool, Polygonal Lasso tool, MagneticLasso tool
Magic Wand tool,Quick Selection tool
Crop tool

Slice tool, Slice Select tool

mrozEr-zZz<
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_fwﬁ_u““__ lealing w:. sh ool Patch tool. Red Eye tool

_>tlool. Pencil tool, ColorReplacement tool

- _,c:n Stamp tool, Pavern Stamp tool

_—~ story Brush tool. Art History Brushtool

~"aser tool. Background Eraser tool. Magic Eraser tool
Gradient tog, Paint Bucket tool N

Blur ool

Pen toal

HTmOM<»E-

. F:m:_:._._ 1 pe tool. Vertical Ty petool. Horizontal Type mask tool, Vertical
Iype mask (ool

N g

Path Selection (ool

cC >

Wﬁﬁu:m_n_oc_._ﬂo_._:ard _Nan_._m_n_coH.—u.:.:umﬁqo_,vc_w.mo_:aorrm:m
tool . ) )

Keys for using the Filter _Ou_?.é
Keys ;
Alt-click a filter

Alt-click a disclosure triangle

Action
Apply a new filter on top of selected
Open/close all disclosure triangles

: Cul Change Cancel button to Default in Adobe Photoshop
Alt Change Cancel button to Reset
Ctrl+ Z

Undo/Redo

Exercise

Yery Shorr Questions:

Q1. What is filter?

Q2. Write about blur filter in one line.

Q3. What is full form of EPS?

Q4. What does JPEG stands for?

Q5. What is TIFF? .

Q6. What is short cut key for apply a new filter on top of selected one?
Q7. . What is short cut key for move tool and crop tool?

Short QuEesTions .

Q1. How filter are useful in web designing?

Q2. Explain how to apply filter from filter menu?
Q3. How to apply filter from filter gallery?

Q4. Write some important tips for applying filter.

_ 959

ﬁm:nmﬁm:_m:& PostSeript)

D LAYERS

= : note on EPS

an by magic wand too

ol with example. -
= g? Explain any five filter effects with steps and example.

LoNG Q 12 What is roll of magic wand in Photoshop? Write down

| what do ¥ou 1%

Q s to use this e
all step oll of filter in designin

.ﬁ : ;
EAE_M.W_M:Q, notes on following file formats:

oV pSD (Photoshop Document)
) (Tagged Image File Format)

TIFF ;
M_uw_ JPEG (Joint Photographic Expert GB:E.
0

@) GIF (Graphics Interchange Format)

- PDF (Portable Document Format)



1. Basics of ﬁoampb_ﬁﬂi_ Sofrware
1.1

InTroducrion To CorelDRAW _mom-irnm
) [Corel Draw is a graphics editor,
pictures and also draw EQE@

rather than with paper and péncil. It mak i
- es the work go quicker. There are several graphi i
5 H L g m

order to fit shapes, lines, and other creations together and then color them. = w_.__nm__c.o_m 4
1 ._no_,n_,nm: create _uwowwa .go.EQ? brochures and a number of other marketing products for

usincsses. ,:d.cmm creating graphic novels or children's books can use the software for illustrations,
One can save in layers and cut out other images that they do not like. It is a full editing suite.

There are many computer applica

tions that you can use to drive'a laser cutter.
CorelDRAW is a very powerful professional

vector graphics package usually sold with other
Corelproducts such as Corel TRACE and Corel PHOTO-PAINT. Some features will be familiar to
those provided in similar applications such as Adobe Illustrator. Core]DRAW supports Windows
shortcuts and. both configured with it's own add

additional shortcuts added.

It has a vast array of import and export filters to allow
of other applications you will encounter.

0 Itis EpwvaJn.__iﬁm like the Photoshop suite where YOu can edit
L 1S a computer software, so all of the work is done on the computer

you to work successfully with the majority

Another advantage to be gained from using CorelDRAW is that it can be used to great benefit

for a multitude of other tasks

A zlossary of CorelDRAW terminology is provided with this material and you can findfurther
explanations in the Help sereens. 1 : .

CorclDRAW is a vector illustration program. Images are a._.mv_mwnn_ on the 853_.._%“. mnwnm__ﬂm“w
pixels. A bitmap file defines the position, color and size of each pixel. A éaa_.uam_.m_”_ rﬂm:wmm__ -
of pixcls and treats them as a single object. To.change an object in a bitmap, you :._:ﬂ om : nmm__a_. o
pixels. so if a red box on a blue background needs to be smaller, you have hfw w&-o&m n:mqm it
box and change the pitels where the box was to the blue _umwwmqwz.za. M: wﬂm g e
image. vou rade (o e and lpcation of the lines. mmnv object is :._anmn:ﬁm__.a_ gt
_um:, se manipulated as needed. To make your ,.ec:m easier, _n.o:wm ﬂo%oam _oa D
bitmap manipulation tools in DRAW and includes its bitmap manipulation program,
when you purchase CorelDRAW

itional shortcuts and can be customized to have
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. OP’% > ” . - .y ?.
G WiTH CORELDRAY e
= i nce of CorelDRAW

._.n _z_ue_n.;., : i iares AN personal project at .:o:._m noﬁm_ Draw can provide the
whether one 15 11 _u_.np_w___m_ﬁ 2 success. Since it has several options to edit, cut, and layer the work
are to make the Pro cate newsletters, brochures and other works. There are other momim_.a
. doing anyone Sz_n.H ne of the leaders in the industry E.H.E_._nnn by m.mm_._ua_mz corporation,
ms like it but Corel 15 4 advertising agencies, and other like companies Corel Draw can be

@awmw r marketing compan _M_”w_ s Ev_ownnrmm_._ do the editing required with one of the top softwire
important t0 wﬂoﬂ WMH those who are learning graphic design for any type of business Corel
rograms on the mar n:.ém_,m products to be familiar with, There are nnnﬁ.zu_w oﬂm._n_.m but :w.w is
Draw is 0ne of :xw mona:mmnm:o: level in to obtain a job in the ficld one might be _Emz.ﬁg in.
certainly one o :m” W w_ua Corel is much cheaper than the Adobe suite of products. Corel is certainly
.._na,mﬂ_mw wﬂqm_.ﬂwmnc_mﬂ enough that many m.m_é._om bureaus, such as naEBQEm_ printers, mnnoﬂ.ﬁ Corel
files. : y (Software) for designs and layout principle is CorelDraw. CorelDraw
One o?:w e qﬂwm__w:ﬂm%w%.m MMMMMMM _Mm all wmm:nm e.g. Womﬁ rs. Letterhead, Cards,handbills etc.
wmm_uun_nwmo is %_%%a books, booklets, brochures and a number of other marketing products for
EmmmMMmm_u%wown creating mnmu_._rn :ocn_.m or children's books can use E.m momﬁm_..n.?_. m__am:.mmosm.
One can save in layers and cut ouf other images that Emw mo not :._8. It is a full editing suite.

" CorelDRAW is one of the most powerful m.:n versatile illustration pro grams on the market today,
on any platform.

1.3 Installation CorelDRAW

You can install both 32-bit and 64-bit versions of CorelDraw Graphi
1. Insert the installation disc in your DVD drive.

-2. The autoplay window should prompt you on what action to perform.
~ Choose the option to Open folder to view files

cs.In Windows 7:

5 AutoPlay

.,ED(Dﬂéondmﬁmahmmxmuvmx?‘_
. ot uuu

£ Always do this for software and games:

Install or run program from your media —~——-
ﬂﬁnw *y Run autorun.exe :

s I

g/ Pubbishiad by Coral Corparation

General cptions

i Open folder to view fles

- wsing Windows Explorer

oy TR

e

Import pictures and videos. i
using CorelVideaSiudia _ d

: W
|

iew mere AuvtoPlay eptioncs in Contrel Panel

T T
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3. Openthex86 folder and double ¢l 4+ .:.....?.f.hv.\..,,ﬁhw.ﬁﬂ
S ble clic This should initialize the insta] lation
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4. When choosing installation options; choose Custom Installation.

@)\

GRAPHICS SUITE X6+

[ ihe d efadlt
21T GO aoe dvanly

utilities are already installed.

. s ince the other
5. It is best to install the main programs only since the :

s CORELDRAY

relD

GRAPHICS 5U
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WEB Degianr 6 wirH CORELDRAY
Desionme ¢ Zcﬁ_zmcs : Mmumwﬂsqe o Oonm:uxbi
= H.\hh.\.w-\\l\ Click on Start Button
e
) Point on All Programs
; : l :
Click on Corel Graphic mcwmnm (sub-menu list appears)

Click on CorelDraw 11 (wait for some seconds for program to _m:.uorv
The Screen (Window) of CorelDraw.

1.5 How 10 opeN workspace - iN Goum—Uﬂhi

Open CorelDRAW.

- Go to the ﬂoo_m menu then the Options dialog box (Ctrl+J) and click on the io_.ruumon tab.
Switch to the v12 default Workspace.
Click OK and close the dialog window.
Close the program. : .
Reopen the program while holding moi_._ the F8 key. _

When the dialog box appears, press the Yes button. This will return your program 8 the
factory defaults.

2.IntroducTion CorelDRAW Workspace

. Emﬂﬁcﬁ#&n?: %
IRy shortans for 1he Peagramsia your desianp.

y | nsiﬂl_u?ﬁ files > i =8
a6 and :aain.._.ﬂ .o?._..n.n tn:ri E:u?»wﬁ.nqg._ e _._,_a .

The program is now installed.
a e NUrE ivicugwne

.. Corel Painter Essentials 3
Corel PaintShop Pro X4

Control Menu Box

s . Title Bar

Corel VideoStudic Pro X4
Corel VideoStudio Pro X5 ‘ ) . ey c.... M E A i s e M T aaa S i
i- CorelDRAW Graphics Suite X5 MenuBar LTl T e S e L
dubeh ekl chls — = = |B Wi, :
: noqm_omlc.._. Graphics Suite X6 o FOREryBiar.
x IORAW Greohice Suite X6 (64-BiD) | Standard Bar .
-+ CorelDRAW Graphics Suite X6 (64- m_n_ L3 . 3 Rt
DivX . Tools Bar 8- = S
ertical Rule
. Games i ./.f _
» f| | Geoogle Chrome 3 : PrntablePage w Colour Palette
. HP ’ /P .
Maintenance - Drawing Window Horizontals
A Back 9 . r|.I|-|-||ll a__.m;_...u_mn-o__wﬁ_.
. _rol.ﬂ:l..m,r.llﬁ|:.[..all.llr; .w.u
a1 Status Bar A||1L_..e: . : ¥ > =
_..J,mua..ﬁ._ progie Lo Ib 1 REDT
g o _ —— Start Button Task Bar

nbrrﬁ.br.r( TE e T O ki A
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The CorelDray Wind - |
OW provides a ; g
Tools present enable You to carry gyt wnlowonﬂw area where you can create and modi
If you are entire]
Y new to CorelD W or :
the past, first thing to do is oy ey

© You haven't had much Opportunity tg use it jp,
At the top of the scre

ith the workspace,
commands to modify the Menu Bar, The Menus ‘contain a wj
Menu Bar you will fin

the entities within
tool you are using an
shape you create.

On the left-hand side of the screen s the toolbox

wc:w& o_.,:._o mn_.n.n:w ‘:_o Status bar. This will tell you important details about the o
and is an invaluable guide to resolving problems,

A number of Dockers are available to allow you
components you create, A Docker is a toolbar that can b
kept floating or docked at the side of your workspace

de a__mﬂmn.a.‘ of
t.Beneath the

YOu use to create shapes and text with, Ay the

bjects you select

to manage your drawings and medify the
¢ opened and closed as you wish and either
and collapsed to allow You greater screer

2.1 Element of CorelDraw ENviRONMENT

Title Bar: It is the first bar in the screen of an

y opened application. It gives information about
the program which you are working on and also the name used in saving the document.
Control Menu Box:

It is located at the title bar. it contains command like: close.maximize,
restore, minimize

Close: To exit a particular window .

Maximize/Restore: To increase and decrease a window (opened program)

Minimize: When you minimize. the opened programs automatically goes to the task bar.

Menu bar: CorelDraw as a program has Eleven (11) menus. they include File. m.a:. En_._._._tmv.wcr
Arrange. Effect, Bitmap. Texts. Tools Window and Help menu. Each menu has its own function.
When clicked on'sub-menu list appears.

Standard bar : Tools present in the standard bar enables us to save. undo/redo. zoom etc.

Property Bar: It gives us information about the Width/Height, paper size. and orientation o_?_
page and also the width/height of an object. And also with the help of the property bar we can also
set our paper size, the orientation Portrait or Landscapeetc.

The Rule: The rule (horizontal and vertical rule) enables us to Enmm::w.. y e

Scroll bar: The scroll bar (horizontal and vertical scroll) enables to view unseen object by
scrolling up. down. left, and right. s ik

vlmnuﬂ_a page: The Printable Page Area is the amoﬁzm:_m_. shape _onm”mn at EM nMHMM_Mm =
drawing window. This area represents the portion of your drawing that will print. Any desig
the drawing window should be placed in the printable n_mmw. o

Note: Any work done outside of the printable page will not be printed.

size you find convenient however it is very important
P age
wings in any p

ou print from represents the bed size
You can €rea( o n_Hm 1o the laser cutter that the page youp
) int your 11 3
hen you Pril : = 1 2 age size can be set on

pat whe chine. | over where the file is being cut.The pag
of your ™2 't you will have no contro o

fit doesn _ . and you will find it is

] rty Bar: _ their origin at the top left hand corner and y: .
the Prope H. on your lasef cutter have This can be defined by double-clicking on the rulers

The rulers W page has the same. .

Fuour anﬂ_U§ p ki ht to in the <ﬂ_.ﬁ—ﬂm._.

useful if yoU lue you set the page heig . this.
wd nanzuﬂ:wnnw._m nwwmn_‘ to keep the units in Inches when you do .

QOrigin. No g

"YL200 16" X 12"
yL30024" x 12"
M-30024" x 12"
M-36024"x 12"
V-460 24" x 18"
X-66032"x 18" .
VLS2.30 16" x 12"
VLS3.50024" x 12"
PLS3.60 24" x 12"
PLS4.60 24" x 18"
: : "x 18" ; .
ﬂ_”_ww.w wmma.”m : The Nudge Keys allow you to make quick precise incremental ma‘_zmsﬂ._nssﬂwhw
the position of selected objects. Select objects and use the arrow keys on your keyboar :o e
them. A Nudge is a movement defined by amount. Double-clicking on the E__Q‘w opens the
options dialogue where the nudge amount can be defined. !
You will also see options for Super Nudge and Micro Nudge. These will move a selection by a
multiple of theNudge value you defined. _

. Depending on the version of CorelDRAW you have this can be set in the Property Bar when
nothing is selected by entering a value in. . .

_ Note that the Super Nudge and the Micro Nudge factors cannot be set in the Property Bar and
Vill be whatever factor has been defined in the ruler options.To use Super Nudge, hold down the
Shifi key as You press the arrow keys, To use Micro Nudge, hold down the Ctrl key as you press the
AToW keys.As the bed of your Universal laser cutter has been built to Imperial measurements, you

; Ny : ; . . ¢ actual
May find it simpler to set theUnits to Inches first before entering the dimensions. These are th
dimensions depending on the model you have
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2.7 Introduction and use of Toolbox

A

1

Take a tour of the Toolbox. By

be moved anywhere,

B CorelDRAW 12= [Graphici] 2=
|51 B e yen Lovow granse ehens  prmans

Teot

__G B @%1\.._.1_% -;_b, ﬁ_ 100%
=% _ R PP e T
S
e éﬁWN«m.h.l‘ﬁlu
1
&;
R. 4 _znmﬂm the nsuuaﬁw:u_m
n the comer of some
e n.Eldh.mﬁ.'._ tools. Clicking an this
o 4 gl G opens a flyout with -
" e n_ Eigeeiod ) olner related tools.
B i
DE
L0 o ey T
L
\‘l [
L
&

default this resides on the left hand side of the screen but it can
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; : ting down into a
v Enm_.._:m the items you are creating
ith _no_.n_Um}ﬁ is best achieved b3 Transformation Docker and shaped with
vi
Dnm......unm v

-_._E
te components
oh.%_omm.nmnn_ the Weld and T

Oﬁﬁm for m?h‘m

.H OOWNH‘UW}%

%omamm wiTH
d re then sized using the
rim tools in the Shaping Docker.

s and effecrs:

alligraphic Line :

C
To Draw 2 ick on Eo Artistic Zn&

— {O_._ —._.m.e__ﬂ tocC

a 60_ at the Curve :w out.

PR 1
PRl

nmu__nqmu:_n

el e

artictic ._._._n&m tool

Autistic Media Tool (1)

2. Then, click the Om:mma,.ﬁ?.n.mczos on the property bar.
3. Type in the values in the Calligraphic angle box.
4. Drag until the line to the shape that you satisfied.

To Draw a Straight Line :

1. You have to click on the Freehandtool at :6 Curve fly-out and click the location where you want
to start the line,

2. Finally, click where you want to end it.

S

__ ,ME

e

To Draw 4 Rectangle :

To do so, click

th the Rectangle tool, and drag in the drawing window until it becomes the rectangle
2t you want
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To Round the Corners of g Rectangle :
1. You have to click on the S .

i

out a shown as the picture below,

the outline of the shape.

To Draw an Arc :

M. ﬂ:”mﬁ of all, you have to click on the Shape tool at the Shape fly-out _
. Click the node of the ellipse or circle, and drag outside the shape's perimeter.

@zl

shape tool

To Draw an Ellipse :
1. First, you will need to select the Ellipse tool, and drag in the drawing window until the n:ﬁmn
becomes to the shape that you want. .

To Draw Polygon : . } .
1. Click the Polygon tool at the Object fly-out, and drag in the drawing window until the polygon

become the size that you want. This is shown at the image below.

“To
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Mn“.:.u change the number of sides of a polygon or number of points on a star.

_ﬂmmrmm.»n 1@.%
ou ou - . G
1, Todo S0, d type in a value In the Number of points on En MME as shown ?”u_o..{.

lect a polygon and BYP® = e S S
2.-S¢ T Fie e ale 2z ol

(i [Sharpness of Polygon] - 1

To Draw a Spiral :

1. Atthe beginning, you have to click on the Spiral tool at the Object fly-out.

2. Then, type in the values in the Spiral revolutions box on the property bar.

3. .On the property bar, click Symmetrical Spiral or Logarithmic Spiral buttons.

iral becomes the required size.

=spiral ’ 1\\.

Logarithmic spiral

Symmetrical

Spiral Tool [A
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To Draw a Grid :

I. To n«msmoaa, click o
2. Afierthat typeinthe v
as shown as the image.

3. Then, position the cursor where yoy w

WEB DesioNing & Ec_.dzmaz

mﬂ ___n.onﬁr Paper tool at the Object fly-out,
Ues in the top and bottom portions of the graph paper columns and gy,
s

WY ot £id 10 appear and drag diagonally,
ﬂ;[’mﬂ.@...l.l.f.l.ra. e =3 -
X ...hnuﬁ?nﬂ.; Paper columns and rows = ———
_. ;L .|. u
i 'mﬂ..,f.h
&
o
22
AN [Grzph Paper Toal [[53)}

To Add Text to a Pre-defined Form : i

1. To add text, you have to click on the Text tool.

2. Then position the cursor inside the shape's outline until it changes to a Text cursor box.
3. Finally type the format of the font inside the shape.

1
g

Tesxt Tool [FE)
o
To draw a Pre-defined Shape :

1. Open the Perfect shapes fly-out. and click one of the tools.

2. Then, click a shape at perfect shapes picker. .
3. Drag in the drawing window until it becomes the shape and the size that you want.
2 _
RZ i

-

1 2 3 4 5

<

.}'
i

n

Pyssti

1 Basic shapes

2 Arrows shapes

3 Flowchart shapes
4 Star shapes

5 Callout shapes

RIS
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RAW _
é%azo wITH ﬂonm:u (™D Effects .
o jal Effect : _ ailable A Strokes 4
Apply 2 m_u%_mnH above shows thety nm,.. %*. M”M: i At Stio _ :
cture = 10,

ﬂ_n__u__mnm?nm in Corel D_MMHE Transform, Blur
m%n%nw At Strokes, N m_._wo: Noise and Color Trarzform »
wcm el ﬁ”ﬂﬂm.:t_.ﬂ.o is . ;

o . Contour
. eneffects: jcture or object, 2 ;
mwm-.ﬁ | ,mmﬁnnmm_nmﬂwnﬂ onap ial Effect nnmmn_......m

Toapp object. Then select 2 mmnn_m. : o ;
ot Enan list above.You can then mm_._ ust any Distor
a%.mﬁma settings to the selected object. tloiss 5
MHUa.u_ a Color or Tone Effect : . Simoen vL
_»M_._u / ill need to select a bitmapped image. | . .
1o djust. .
2. Then click the Effects menu and choose Ad)

After that click a color or tone effect to specify any settings.
3. Afie K

JH M TG

ST ———————— -

§5%] Brightness Contrastntensity...

8 Color Balarice...

7l Gamma..

| Mm xzm\mm_smmm_:\_:m_rsmﬁ...

2.5Dockers | :

A Docker is a type of dialogue box that can reside on the screen to allow you quick access to

commands, provide information about your work. to allow you to modify your work. to control your

drawing in many ways. There are a fumber of dockers that you may choose to keep open at all

times. They can be minimized to keep your workspace as large as possible but are readily accessible.

and canbe closed down if you don't use them very frequently.

Dockers that are particularly useful and worth keeping open all the time are

The ObjectProperties Docker.

Some Dockerare given below: :

* The Transformation Docker : The Transformation Docker enables us to modify the objects
We create or import in a precision way. We can move objects to a precise location. rotate. mirror.
Size and skew accurately.
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7. Various file Formars and file mﬁ_mzmmozm

3.1 CDR (Corel Draw Vector drawing file)

ﬁm,cw is a file extension for a vector graphics file used by Corel Draw, a popular graphics design
Eom;auagn_ Paint Shop Pro and Adobe illustrator 9 ang later can also open some CDR files.

Qs

“patdescribes the im

N ]

m: most commonly contain computer Q._.ms.m:mm....:mnma files are
ith the popular CorcIDRAW computer drawing m.%__naap although
e ion the .cdr file extension. CorelDraw is Corel's computer
i ; ﬂmmﬂ nm%ﬂcuwwwﬂm&minm format is proprietary to that software program,
yics editor and ¢ . : & _ _

g wITH &0

s . rfile extenst

fi ings {hat have O

. ame files) files are Uncommon Files primarily associated with

CMG Anﬁ.ﬂ__mawmﬂ WMM_MMWM CMG files are also associated with Chessmaster Saved Game
oM Filesy "

cranfs R

ileVi ition: files may also be using the CMG file
i 4 FileViewPro.Additional types of
& Entertainment) an
Eu_.éw

exlension: - file eXchange) is a file extension for a graphics Ea used with Corel software.
CMX ﬁncm«_ %MM M,Mﬂmm_w e¢Xchange. CMX files contain vector graphics as well as metadata
CMX e 2 .mmn. CMS files are used for storing Corel Clip Art. CMX files can be opened by

Draw, Corel Presentations, Paint Shop Pro and some versions of Adobe Illustrator,
Core ’ : ; ; T

33 DXF ad ODG

....mw.m.mmﬂﬂiam eXchange Format) DXF is a file extension for a graphic image format typically

sed with AutoCAD (Computer m&&&& Drafting) software, DXF stands for Drawing eXchange
Format. Since its initial release in 1982, _ER _.,m‘.,n been many changes to the DXF “.__m @32
specifications. For that reason, AutoDesk maintains a current _E.a, DXF file format specifications.
Depending on the softwarc creating the DXF file, it can either be in an ASCII or a binary formiat. The
DXF file format s similar to the DWG file format, but DXF files are ASCII based and are therefore
more compatible with other computer applications. DXF stands for Drawing Exchange Format. Files
that contain the .dxf file extension contain CAD vector image files. . _
0DG Files that contain the ,odg file extension are most commonly associated with OASIS
wetor graphic files. Drawings that have been created using an OASIS Open Document software
application, such as the Open Office Draw application, files are saved with the .odg file extension,
These ODG files contain vector graphics that have been saved using XML formatting
specifications. Open Office Draw is a part of the Open Office suite of software applications, Open
oag was created as an open-source multi-platform, multi lingual office suite by Sun Microsystems.
g_m particular file format is expected to become an industry standard for sharing documents across
different computer applications, ;
The .odg extension belongs to the Open Document Graphic (ODG) file type and format. ODG is
“_m__k_gg of the broader Open Document Format (ODF) international standard ODF is an open and
ell-documented standard governmentally adopted by many countries.
0DG is a document fi

le type and .odg files are used to store vector graphics documents with

e frembedded objects like bitmap graphics, other ODF documents etc. An ODG file is often
eferred 1o a5 ¢ vector drawing, _ 4

E»ESZ& PostScripr files)

a_.s””_o__uh.w,m EPS 3%2. (Encapsulated Post Script) is perhaps the most common vector image
a_.sm.__uﬁ 15 the standard _aﬁmrmzmn format in the print industry. It is widely u.%%n&. as an export
EPS are Mﬁcn tothe complexity of the full format specification not al programs that claim to support

€ to import all variants of it. Adobe lllustrator and recent versions of CorelDRAW have

v



. WEB DEsioniy

g and writing EPS, | s . 3

. .%jzcrﬁszE

S|
CONntaineq
erimageg
by almggy
ats age noy

as well. The forma §

all graphics software. T
available, .

SVG avector araphics
pages on the Web. Vector i
with XML speci fications. I
always remain a specified si
adjust in size and resolutj
Features:

SVG stands for Scalable Vector Graphics
SVG is used 0 define Yector-based graphics for the Web
SVG defines the graphics in XML format
SVG graphics do NOT lose any quality if they are N.Do:,.ma or resized
Every element and every attribute in SVG files can be animated
SVG is a W3C recommendation
SVG integrates with other W3C standards such as the DOM and XSL
SVG Advantages .
Advantages of using SVG over other image formats (like JPEG and GIF) are:
SVG images can be created and edited with any text editor.
SVG images can be scarched. indexed. scripted. and compressed
SVG images are scalable. . . ’
SVG images can be printed with high quality at any resolution. ’ :
SVG images are zoomable (and the image can be zoomed without degradation).
SVG is an open standard.
SVG files are pure XML. . .
smaller files size than regular bitmapped graphics such as GIF and JPEG m_.mw. B : )
resolution independence. so that the image can mnm.:naos.s or up to fit proportionally into any size
display on any type of Web device . ) ]
@ text labels and descriptions that can be searched by search engines
e ability to link to parts of an image . B
e complex animation
‘F.6 WMF Mevra file (Microsofr Windows) .
~ ; i -aphic = d with Microsoft Windows. WMF stands for
WMEF is a file extension for a graphics file use - : e Ry
Windows Meta File. WMF files can contain both vector and bitmap imag

. : < in the
WMF files can be opened by Microsoft Word. PowerPoint or Publisher.Files :M.M”ﬁ oo:S.M_oE
mf file extension are most commonly associated with Windows meta files. These fi es are
W s : . red

o006 0600

o0 0080000

ELDRAW _ oo o Ao PR o
ZQ|§4%:OO_~ ! Emr series of drawing operations that are used to create vector
e rmat and co
hic file fo . , " . .
uwan raster m«mu:_mﬂ,mm nitially created in the 1990's. This particular image format has been
forma

o MF file recent and versatile image file formats including the JPG and GIF file
o _Nnnm by more
widely 1€P

so been known to use the .wmf file extension. These

ts- ication has al he: 1
anﬂ.wzo widelands meziqumwww_ﬂﬂumﬂ are used by the Widelands mnv:om:o?cﬂ_zaoim gaﬁm_w\m are
WMF m_nm‘ooz_mmanﬁr_w_w._wmwinnz applications and may contain both vector graphics and bitmap
orta : :
.intended 10 _u_m mﬁoa.m: a similar manner to sSVG nmaw. s :
components- WMF file stores a list of function calls that have to be issued to the Window
Essentially &

Interface (GDI) layer to display an image on screen. Since some GDI functions
cc in

Graphics Devi 10 callback functions for error handling a WMF file may erroneously include executable
o . & .

‘accept pointers
code.
4.VECTOR IMAGES and Raster Images

4.1 YecTtor iMAGES B 2. - . !

@.31 images are made up of basic geometric shapes mﬁmr as U.O_am. lines m:.n_ n:JHm. The
relationship of the shapes is expressed as a mathematical equation which allows the image 6 scale
up or down in size without losing quality.

CoreIDRAW is a vector editor that can read and write EPS. Al, PDF, SVG and many other
formats. CorelDRAW is the second most widely-used vector editor on the market m.mnq Adobe
Ilustrator.

Logo n__nmmm:m and print work such as brochures and posters should be designed as vector images
using vector drawing software like Adobe Illus

(T

~Helle=

~ I'm Vecter
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Vector images which
theory. Vector gra
E:.a?m_do-cﬁn i
curves. Any of
defined formy|a;
without losing re

1 are made of thip, lines and cyry
phics must be Created ip computer
mage and each lipne includes defi
he fines ang curve

Capproach to draw
solution or beginnj

WEB Desioning & E:E_zmc:
es known as paths are rooted
software that is desi
ned no
s in the image can
ing each image can

in Mathemag;
t gned to ercate this jp,
de positions, node locations,

be assigned a color
be sized and scaled re

cal
tricagp |
ths ang
of thig

line leng
value. Becayge

peatedly and limjy)
You can identjf n&tolook cloudy or pixelated. : =y
i i . -
smooth no matter _Suhqm_h_an_bq Image _u..u_ looking at its edges - a vector image will always appe
P o o g Z_.Mn:ﬁp_m_ 5”_8 1t or how close you zoom in. Text is one of the most nasaoﬂ.. _
. €r how H e ot .

Shisngss. - much you increase a font's size for example its ook never

Another advantg

: \n 8¢ to using vector images
identified by mathematical descriptions and not individual pixels, fil
those of the raster counterparts. Vector images re.
computer to another and over the Internet.

The most common problem
saved as native files from the p

Remember vector images are best used for logos and illustrations. Raster images are the standarq
in digital photography and are commonly used for all graphics once they are published'digitally,
Consider creating a vector image library for your files and saving copies for raster-based work to
save you time during the life of a project, E E

Most companies create all of their lo
are used as the basis for raster copies
library of vector images can save you ti

is file-size efficiency. Because the files are only,

am.m__no:nzs.éo_._w_smzﬁ than
» therefore are often casy to transmit from gpe

with using vector images is compatibility. Vector.

images are often
rogram used to create the image.

¢

2os and insignia as vector images. These files are saved and
that get used in print and web publishing. Keeping a nice
me because of the ability to resize on the fly,
High-resolution, high-quality clip art is often develo

-get more flexibility and more for
DPI images.

ped and sold as vector images as well. You will
your money when you buy vector-based clip art rather than high-

Type and fonts are also created as vector images which allows you to change the size .Eén
maintaining quality. This also keeps type from looking blocky and helps certain Q.mn faces maintain
their smooth shapes and edging. Be aware though, that if you create add type to an image or another
type of file in software such as Adobe ﬁroﬂomrow (which is raster-based) your text will lose its vector
attributes once the image is flattened and saved. . .

Vector file formats are EPS, SVS, ODG, CDR etc.For detail see previous topic,
4.1.1 Vector image Applications : .
Use Adobe Illustrator, Corel Draw. Inkscape or an equivalent to create <mm8ﬂ images .mcn
® Logo Designs : Vector images are the No. 1 option when anm_maz._.m or creating a _a.wﬁ.u_ .ﬂu_.
illustration. Because of the way images are created and mmﬁmd you ;H___ have more :nﬂn_, i ,a M
with making a:mm_mmw and be able to use your image ata <m:a.q of sizes. ;m.c: may on Wmﬂﬂn_,
aweb logo now but image how great it would be to have Emﬁ‘ﬂammn ready to use on a
or merchandise later without having to create it all over again,
® Brochures : Vector image technique is best way to nqnmﬁn_ brochures.

WoRKIE: =

value, Unli

col

OOw.mrom._._ s by using vector images. .
H o et s are easily handle Buwnmmom typically require vector input S.J.Er
lothes: A:nmw w:n base material Em_:m:: the m:mmm definitions
s ot catt cut/extru h higher resolution (typically 600 Eun_wﬁ_%_m per
in most ¢as inting has muc - screen (typically 72 wmxm_tacmm per inc, DPI).
a oo.:%ﬁmmoé just fine on your screen, it is going to look
mig!

NG WIT

o —Uﬁ-wno-.m"

- Pa
o Printin® On

i : hing
inch, at while somet sated.

This ammh.m _“Wa_mﬁa lieny mnEm_.q M:_“M: is done in many ways with many tools, but the
vgrainy : Graphic des

i ign: . tural canvas to use when
" General Graphie _u.a w._m: f vector images make them a very na
® ematility and flexibilty © oraphics such as logos or drawings.
yers % S.0 m._.m.ﬁ
g fferent form
creating di

® 1mmr An i i iv in animated
mations A _m_ of the smooth animations and m..on._e,n art you see .
. : u v . i insi animations.
: ; li me done :mmzm ector Images inside Flash
n
OO“.:Q.R onll _

R mages arc made = i W ixeli i color
. ; _ de up of a set grid of dots called pixels :a_”m each Ex.n_ is assigneda
5 . ..
i _w mm Mu Ha image, raster images are _.nmo_zzcd dependent ) |
on: :nmo the size of a raster image. you shrink or stretch the-pixels themselves which
When you change i

. " . f .
can ._.ﬁm__—ﬁ mna m_m. Tl _...ﬂﬂ__ 1t _.me :w. _U_.m.:.q N.—._.Q VET w.‘ Nu.:h: v_ mmage. mﬂmm..nﬂ_ ﬁﬂ——_:-m 5L —Au_— as T—._Aw:umw.—oﬂw or
?__v aré _.ﬂmd ﬁ.ou ﬁ—.—oﬁom.— ﬁ_ u_ 1S as r_.__ﬂ._— as H.-on W&.ﬁ—:.._.m ﬂﬁm}ﬂ0~w1 w—.—mﬂogm Wﬂ:u ﬂn.un._..m..__ es to n—ﬂmHW:m

I'm Raster

. _ .. ._ ixel i igned ¢
wsm_awmaum»mmaﬁao up of a set grid of dots called pixels where each ?x.n_ 15 assig
or value. Unlike a vector image, raster images are resolution dependent.

; : ; ‘hic!
When you change the size of a raster image, you shrink.or siretch the pixels themselves whic!
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sanresult in a signifie
GIMP are pre

Wen Disigning
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*and very
‘el as for
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it for Photographs ng we

blurry

image
adding

- Raster editor

.. s such as
elleets, shadows

and textures

_._:__om_:,_._ or
[14] ﬁ_nu._m: 5.

- Helle

I'm Raster

o memo.q images are a.:.ﬁ:.nm:nn_ bitmap images because they are made of millions of tiny squares,
called pixels. <.o: can identify a raster or bitmap image by looking at it very closely. If you zoom ip
enough. you will be able to see the square outlines of each pixel (especially around edges where
there are dramatic color contrasts). =

Raster graphics typically have lar

) ger file sizes than their vector counterparts. Higher DPI (dots
per inch) and Fu [ (pinels per inch) settings also contribute to larger files because software must keep

track of and be able to render each pixel. File size can become a concern if storage or server space
is limited or if files have to be transmitted electronically.

You will want to avoid using raster images in creatin g and working with logos and illustrations. In
some instances a raster image can be used successfully when working with logos, especially if there
the logo is more image rather than text based. It is recommended, though to create the logo as a
vector file and save copies as raster images as needed for specific projects.

Raster images are the preferred method when working with photographs. When photos are
taken with a digital camera or copied on a scanner the resulting files are raster images.

Because raster images-are constructed using a fixed number of colored pixels, they can't be
dramatically resized without compromising their resolution. When stretched to fit a space they weren't
designed to fill their pixels become visibly grainy and the image distorts. This is why altered photos

may appear pixilated or low resolution. Therefore it is important that you save raster files at precisely
the dimensions needed to eliminate possible complications.
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T CoREL _“..u.=>€ :
NO g ) sTern IMAGE -
_a%_a ¥ ion of Ra T the images you find on websites are raster images even those
. Almost all of the d with paths. Raster images ar¢ typically acceptable for
iginally been n_.amﬁr well in printed projects. Often these files are saved as
tmay T L but may not wor : : : ; :
tha c_,_nu:o:n_ are not suitable for print reproduction. e e
ions an . Such as books, magazines and newspapcrs - raster images are
ed Ba._q_“nq_.u_ﬂm photographs. Images arc saved at a high DPI so that quality E:.:Q
d to rep :
often used inting process. . )
suffer during Em..“ _ﬂ.__om« .mow,%:ﬁ_. images are stored in raster graphics form ats or oaa_...qrmmna
{mage storage a GIF, JPEG and PNG which are popular on the World Wide Web. Three-
Jariations inclu _s_m mmﬁ,_. graphics are employed in video games such as the Comanche
‘ oxel S e .
&:.aswcﬁ,ﬁowm logic, and are also used in medical imaging m,,mn: as Z_m_.. s
mn:.mwmmu.‘a file formats are JPEG, PNG, GIF, TIF etc. For detail see previous chapter (Filter
Raster !

i Layer):

e e e

Raste

“WEBUSES%

SOURCE files " OUTPUT files
“for logos, charts, icons, orany ~~ for most web graphics

“:displayed on the screen

SEPRINT USES i ¢
 HI-RESfiles

..€an be printed mm_waa_mﬂ _.

U FILETYPES = r

.eps._.pdf .svg . .Jpg .gif .png . .tif
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i
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7. Some ShorTcyrs in

T WeB DEsiGNING & Mty
Conal Ulﬁ”ﬂﬂﬂgﬂﬁﬁg’ﬁ
Many of you will be fam :

iliar with Wi horteut keys. _
et ! indows s keys: 5
to suit your ﬂﬁws__ﬂ“ﬂw”ﬂq 1ts own 10 speed up uiﬁmgﬁﬁnﬂﬁﬁmﬁwﬁu a_ ?&3.5%_
producing drawings for waE..:.mmM.B:a&. ,_.r..“. Al nrtouts o are ety 1o m:ﬂ«.“&.:_ \
you are likely to use it for other cutter are listed below, As you become familiar with ¢ e
found in Tools Customisation G |
Shortcut Keys:

Cirl+Z _ o B s
Shift+Cirl+z Redo ks d
Cl+C Copy
Cul+v . Paste
: "Cirl+ X Cut
Cul+G
Group
; Dﬂ”_ +U Ungroup
- Shift + PgDn To Back’
Shift + PgUp To Front
B Align Bottom
E ~Horizontally aligns centres
C Verically aligns centre
L - Alignsleft :
R Aligns ight
P, Aligns to centre of page
Cirl+L . Combine
Cul+K Break apart

Correcting mistakes f

Most operations can be undo if you make a mistake. Alternatively you can restore all or partof -
an image to its last saved version. But available memory may limit your ability to use these options,
To undo the last operation: Choose Edit > Undo. (For most operations you can also hit CtrHZ.) Ifan ]
operation can't be undo, the command is dimmed and changes to Can't Undo. To redo the lsl
operation: Choose Edit > Redo. To free memory used by the Undo command the History paletteor -
the Clipboard: Choose Edit > Purge and choose the item type or buffer you want to clear. If already | e

empty the item type or buffer is dimmed. .
Important : The Purge command permanently clears from memory the operation stored Eﬂ
command or buffer; it cannot be undo. For example, choosing Edit > Purge > Histories deletes

history states from the History palette. Use the Purge command when the amount of informatio? |

Leald in memary ic an laroe that Phatoshon's nerformance is noticeablv diminished. To revert ©0 the

Q1. What are corel draw environment elements, explain in detail. Explain hoe corel dra

R G v

- ..
CORELDRAY. : i i tte and can be undone. To restore
G WITH o sy in the History palette : i
_ ﬂotmmw...«.ﬂda s added 25 @ history mﬁuhwbec_._n of the following: o Use the history cBw.r tool
Note: w“_ﬁﬂa its previously m%&.umuo._w on the History palette. 0 Use the eraser tool () with the
mag! ed state or SN2

i want to restore, and choose Edit > Fill. For Use,
paint Wi selected. Selectthe 8168 YORSEEEE

EXERCISE

mn_q.m_.u_a QuesTions == : ..

4 What is CorelDraw? 260 e S i,

Q. hat do you mean by CDR? .

Mm. What is vector mawmum.wr n_b
. is raster image? & . .p { \

M“ ﬁmﬂ“ H.Mn cut keys for group and ungroup in corel draw? ﬁw#‘\h( +

.m___..n- QuesTions

Chk

QI. What do you mean by corel draw? Explain the importance of corel dray
Q2. How to open coral draw work space? /_ £ m.ut.l
3. Make a small introduction to corel draw work space.
Q4. Write about basic tools used for shape and effects in corel draw.
Q5. Write a short note on dockers. ,
(6. Write a short note on CDR and CMG file formats.
Q7. Write difference between vector image and raster image.
* Long Questions

used?
au..mxm—&bmn_.in?: file formats used in corel draw. — ~—— — = - e
b H“”. short rote on Vector imageRaster image. Also,write the application of vector and raster
5 2 W - i i SRS, . S SCE——_ S LS

W e A :




