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4.1 Introduction

PowerPoint is a presentation software program that is part of the Microgog
PowerPoint uses a graphical approach to presentations in the form of ;g
shows that accompany the oral delivery of the topic. This program is widel
used in business and classrooms and isan effective tool when used for traj :
pm'll:;m- Point i of the 1
'owerPoint is one of the simplest computer ams to learn, [t
the most popular program used worldwide for prfsfngt:tions, Any:‘nel:i
create ‘somn.a.'_l_n'ing presentations that look like they were designed by a

ning

_ PowerPoint presentations can be made into photo albums, com
..Mmmc}:r_mn_‘aums, to distribute on CDs orpDVDs‘ If you are irF:Ite‘I:
sales field, it involves just a few simple clicks to add an illustrative or an

w cl:rrt of your company’s structure. Make your presentation
i sp:s:ﬁﬁmlmg purpmex or as a promotion displayed on your
It is y:“sy to customize presentauons with your company logo and to

mwmm audience MmI:y using one of the many design templates that come

Sl iy hh};tﬂwrefreeadd-l_ns and templates are available online

Sh&wh.ﬁml’ﬁwefl’hjni e of other websites, In addition to an on screen slide
vide e i pﬁntn_tg options that allow the presenter to

ﬂ‘ep"_’"_ ide har _‘dﬂﬂ% o outlines for the audience as well as notes pages for
°Pe I_-!_'x_-- fer to during the presentation.

_All in all, PowerPoint is a “one-sto

Presentations for the P
oD,

d , -shop” to create successful
business world, the classroom or just for your oW1

t presen ¥ A
slide” m.t:f'::; onsist of a number of individual pages o
the “foile {or ramens e, 10 the slide projector. A beti?
overhead projector, dm::;hm“/ plastic sheets) that are shov"
fext, graphics, sm:nd fough they are in decline now. Slides M2
-7 W TS movies, and other objects, which may

aedy

L

ki
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199

splayed liveona computer,
senter. For larger audiences
a video projector, Slides can

d freely. The presentatioy, can be
sated tl:;,oush at the comman,
puter ,SPlay is often proje
the basis of webcastsr.) i
Point provides three tYpes of moyve
Vements:

[Entrance, emphasis, and exit of
element A
by what PowerPoint calls Custnmm;:l:;:liaoi:;de S

x‘ﬂllﬁiﬁﬂltﬁ, on the other hand
F + AT€ Moy e g
can be animated in a Varlet)r of alﬁoﬂ?mnnh between clides, These

Custom animation can be y i
Wciating: pichices 1o entar, e;‘:do:?n;‘r:‘m: small story boards by
Point provides numerous features that offer flexibility and the ability
a professional presentation. One of the features provides the ability
a presentation that includes music which plays throughout the entire
tion or sound effects for particular slides. In addition to the ability
ound files, the presentation can be designed to run, like a movie, on
PowerPoint allows the user to record the slide show with narration
ser pointer. The user may customize slide shows to show the slides in
t order than originally designed and to have slides appear multiple
Microsoft also offers the ability to broadcast the presentation to specific
a a link and Windows Live.

ons 3
entation is a collection of data and information that is to be delivere
ic audience. A PowerPoint presentation is a collection of electronic
‘that can have text, pictures, graphics, tables, sound and video. This
n can run automatically or can be controlled by a presenter.

Printed, dj
of lh!: pre
e using

use Microsoft PowerPoint, you must first open it )
One way you can open Mic rosoft PowerPoint by clicking Start -> (All)
-> Microsoft Office -> PowerPoint. B

" You can also open Microsoft PowerPoint using a shortcut if present

: ' top.

hen we open Microsoft PowerPoint, a et P

slide will appear in the PowerPoint window.

Tﬂﬁi: ;?::2: smu:ii&sys{em is how you aCCe.ss the vari(;u;
K described later). Above the Ribbon in the upper-le

>oint con:;rrmnds fb tfice Button. From here, you can access important

is the Microsoft l;av o As, and Print. By defaullt. the Quick Access

s such as 1:1";;?:‘:;& Microsoft Office Button and includes commands
is pinne:

Undo and Redo.

new presentation is created, and
The slide has placeholders
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i i ill see a task pane with g;

On the left side of the window, you Wi . -
outline tabs, which appears by default. Dn‘lhe bottom-right of the ::r‘-,n
you will find View commands (Normal, Slide Sorter, and Slide Sy,
well as the zoom tool.

.l'l'.
how), o

Click to add title

. Clicktoaddsubtitle

Fig. 1 : MS Power-Point
4.2.1 Microsoft Office Button
The Microsoft Office :
ted in lheFllenmnuoﬁzﬁ pe:rforms many of the functions that were
versions of PowerPoint. This button allows

Drl,.Opmm existing presentation, save and

new presentati

201

he ribbon is the Panel at the
" Home, Insert, Design, Anim
divided into groups.
ed to perform functio
‘PowerPoint slides.

to i

ati:fnpnt:t]ﬁn of the document It has seven

The Fm:. c‘lldi"‘)hijlwf Review and View. Each

o ‘ha‘)haup. are logical collections of features
will utilize in developing or editing

S,

_ :ig. 3 : Power point Ribbon

monly utilized features are displayed on the Rib i i
- siediern d ) e Ribbon. To view addi-
et in each group, click the arrow at the bottom right corner

_Sli;l_e Show Reviaw View Developer A
I [am =i = - ft~
o - (K x®) == eE W
8 M. A A EEEEEL A
— T Paragraph 5 e

Fig. 4. : More options arrow
Home: Clipboard, Slides, Font, Paragraph, Drawing, and Editing
. Tables, llustrations, Links, Text, and Media Clips
ign: Page Setup, Themes, Background
ations: Preview, Animations, Transition to this Slide
e Show: Start Slide Show, Set Up, Monitors
iew: Proofing, Comments, Protect
ew: Presentation Views, Show/ Hide,

Quick Access Toolbar

Zoom, Window, Macros

e quick access toolbar is ar that contains commands
ou may want to use. You can place the quick access toolbar above or
; access toolbar, click on

. o » ick
' the ribbon. To change the location of the quic >
at the end of th:: toolbar and click Show Below the Ribbon.

1 customizable toolb,

104
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. E-mail

!_ Quick Print

: l Print Preview
i Spelling
Undo

l

i More Cnmmands.
I Show Below the thbo
[ Mipimize the Ribbon

S5 C“hmcz-nck.smm
You can also add items to bar

Add to Quick Access Toolbar -
| Customize QLri:kAcoess 'l'oolbar...
| §how qUichmess Toolbar Below lhe Ribbon

—— T

Mlﬂ‘mh! ﬂ‘lg mhbﬂl‘l N

m 10 Qulek Acces Toolbar

OFFICE MANAGEMENT Tom,,.(;( og

.l%

105

R P(_)I.\T[‘ ,

203

ation through the sligies
enut on the left side of
that have been entereq ;
outline tab.

<an be accq,

the scraey, MPlished through the Slide Navi-

Also_ an outlj
in the Outline appears from
Presentation, To access the outline,

1 Home ' Insen

——— 3

Design Animationg Slide Show
& cut : __J H Layout =
i Copy, — Sapent
: N Hew ~ =
J Format Painter Slide~ 3J Delete B I U as §

ipboard

Fig. 7 Siid Navigation

deVuwn
sentations can be viewed in a variety of manners, On the View tab,

Slide
tion Views group allows you to view the slides as MNormal,
es Page, Slif?: Sl?ow, Slide Master, Handout Master, and Notes

hu Design Animationt Sude Show Review view |
Ruler q '_,:_H
e i_lg —-—] J .__J Givines : -s_e:"f;J
Shae  SEge Hangaut Hotes R K x e
' huc Show  Master Master  Mater
Nﬂﬂrﬂ! Zoom ~

mimn\hm L

Fig. 8 : "~ Different options of of slide view

. d out:
Ay e bottom-right corner-

par in th g
: mhlit::rz:::dra; it to the right to zoom in and t0 the left to zoom
5



1og
To change views
« Locate the View options in the bottom-right corner. The View o ki
are Normal, Slide Sorter, and Slide Show. Pliong

Click an option to select it.

Normal Slide Sorter

Slide Show

T Fig, 10 : Slide view
4.3 Custbmizing Power Point

PowerPoint 2007 offers a wide range of customizabl i
you-to make PowerPoint work the best for you. To ames: et

options: these customizable
" Click the Office Button B iy
(Click PowerPoint Options include picture of OB menu,
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the help of this features yq, 7 allowed
~C

ment with the mini toolbar, ¢l sche
ow you t0 access the Live Preyjey 1o P 0nalize your user name
you to preview the results afc: mlv 'fnalure.' The Live Preview feature
aCl'l.l-allj’ a.pplying it. Pplying demﬁn and formalling changes

to personalize your work
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4.3.3 Save

This feature allows you personalize how your workbook g
can specify how often you want auto save to run and where }’ Saveq

workbooks saved. O y

G ot semer st ocusion s
Eempatnr
C Mg sereee
e
Sergre drafa location: [0 Dacumerts and

S e,

O tmeesronts womime

g
ETRO e U B e i e g
[

SIETETE

—v.-——,—-_.____________

: g 18 Seve oo, | R CE)
mhd\ranud_. R : Ve Ophoru
_ This feature allows you to specify e
printing, 4o pecfy ptions for it

. g, copying, pasti
other general settings;c_q;,ymg pasting,
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Point includes all of the features you need to produce professional-
tations. When you create a PowerPoint presentation, it is made
*series of slides. The slides contain the information you want to
cate with your audience. This information can include text, pictures,
deo, sound, and more.
ore you begin adding information to slides, we should need to know
of working with slides. We will now discuss how to start a new
ion, how to insert new clides, how to modify a layout, how to move
oy slides, how placeholders work, and how to save your presentation.

ew Presentations

you open PowerPoint from the Start menu or from an icon on your
e new ntation with one slide appears by default. You can also
-n,l'lEW presentation while PowerPoint is already open.

A tart a new presentation from a blank slide, a template, existing
;a::‘: ora word outline. To create a new presentation from a blank
" i

k the Microsaft Office Button

k New .
k Blank Presentation



209

1ol | | Blankand recent
Installed Themes |

My templates,,, |
New from existing... e,

. . Microsoft Office Online || Blank

| Presentation

Featured

Fig. 17 : New Presentation o
To create a new presentation from a template:
*  Click the Microsoft Office Button k the slide where you would like the
* Click New : g ick New Slide on the Home tab
** Click Installed Templates or Browse through Microsoft Office Online | ick Slides from Outline

Templates and click the Word Docume i
- nt that contains the outl;
ick the template you choose Homs LA Deien | snmstions  sace s o

) ||| Recently Useq Templates
; Fig. 19: Existing Template
a new presentation from a Word outline:

outline to begin

A
VB U BN a0

e 1 .
S el e oo i
Tile Shde Taie and Contint  Sechon Header
f————— e ¥
| | 1|
i L laman md -i \ |
it .
“ . . |l |
" i |
i i o sl | ol
—_— l_.___._“_ — d
Twia Content Companian Title Onky
i =1
- | 1
| B B |
1 i Fiel | O T
—Eank  Centemtwin Pt with
Elank [4 iR Chaton

I3 Rupticate Selected Shdet
if:l}. Sudes from Quljuve... +._.—
I.,:i Beuse Skt — —_
Fig. 20 : Word outline
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pumlhaﬁﬁlh you have two choices: Sﬂm

{3 3 Powerpointp
i Qpen j St the p.,.::.":hm"
2 Tommgy, ORI the dptaye 1,

5l 4 Poverbam
H i Sareasap eed

13 "
Shde Sy, -:.:‘" 40 1Bt Mg aensn

rﬂ soal el ] m i :5 A 212083 Presentation
ita £Opy of the )
3 Lo patible wak D:"-';'a'.‘f.l'i-" hat i3 1y

we will open new slide in Power peint presentation following
appear. This is called one slide where we will put our pictures,
ies, animations etc. Slides contain placeholders, or areas on a
enclosed by dotted borders. Placeholders can contain many
ms, including text, pictures, and charts, Some placeholders
Ider text, or text that you can replace, and thumbnail-sized
epresent specific commands such as Insert Pichlne,. Insert Chart,
Clip Art. Hover over each icon to see the type of information you

. 2003,

. : int b ]

N | & e o G Adebe por

= - |
bl {g Pugpare » | - EDFarxes

i = : z;‘gg‘:l?!=ﬁ By of the presestsnian as 0 P0F
4 | g 500 it OwerFomans

i .Cr;nlhe*i:.-e =5 dealo Bow to setect from

o i s sabi 5

iy - Wi ¥ askbte fibg types

- Fig. 22 : Save As options

=

ol B Basic

=

=

b

Save As feaiure when you need to save ¢ g Click to add title—r e
or to save it for earlier 1..fer5i0115ible i
ons of PowerPoint will not be FW'

n unless you save it as a PowerPoin

« Click to add text- e

Fig. 23: glide Basics

109



OFFICE MANAGEMENT TOOLs.C o |
: " 16

‘4,61 Adding Slides y Y
several choices when you want to add a new slig
pmgﬂ:of:eomee Themes, Duplicate Selected Slide, or Reuse Slidgs to the

de from Office Themes:

+ Select the slide immediately BEFORE where you want the ney, di

« Click the New Slide button on the Home tab e
Click the slide choice that fits your material

- Fig. 24: Slide formats
To create a slide as a duplicate ide i
Clic the slide to duplicapitl:ag oltj.a Shdf ji = proocuiniion:
Click the New Side button on the Home tab
Duplicate Selected Slides

|
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213 .

’."’."""“ﬁns Shide Show
&
U o & wv h‘.l'ﬁ

Ttie and Content  Section Header

g it
-+ 4

Comparison

| &
| Hmed

Titte Only

I

'
i
1)

a

~Content with

: Caphian
:é’i_ﬂupiute Selacted Siides W
%| Shides from Outline.. ~

@) Beuse Shdes...

Prcture with
Caption

Blank

Fig. 25 : Slide Insertion options

a new slide from another presentation: .
the slide immediately BEFORE where you want the new slide
New Slide button on the Home tab

the slide show and click on the slide to import
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Section Header

Fig. 26_ Hde ]mertm uplitms

nﬁﬂﬁmdﬂm templabea&mtmbe dpplied to an entire presentation '

that allows for ommshemy thrnughout the presenmuon. To add a theme 0

Chtme one of the dlsplﬁwcl'l'lmmor click the Galleries button

To applymmlmtoah:;& Hiemeg

Cllc]kme'c"l"’”'d-""‘l" down arrow
qmﬂﬂenmlwsetorthck&euemmmeme Colnrs
¥
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Fig. 28 : Colour Panel

ge the background style of a theme

the‘ﬂackgmund Styles button on the Design tab

F B cotors -

!

@ | Format Background..

Fig. 29: SIEIEBac_kgmund options
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4.6.3 Changing the layout of an Existing Slide \ _/l'f;/_ ey
About slide layouts: The placeh?lde:ts are arrangq, : = —
: hen you insert a new slide or . in = T
different layouts that you can select w de or gy
b; applhﬁyl::ﬂsﬁng slides. In the example above, the layout js Cﬂlleda "r-ra" P .IJ :
and Content and includes title and content placeholders. itle e .
Chipbaarg e - A Delae

Aslide layout arranges your slide content. Layouts contain differe
of placeholders you can use, depending on what mfﬂr_mal'ion YOu wap
include in your presentation. Each layout has a descriptive name,
image of the layout shows you how the placeholders are arranged

lide e
slide. =

" Youcan change the layout of slide inserted in the presentation by apply;
following steps. ; ' Vi

Select the slide you wish to change.
Click the Layout command in the Slides group on the Home tab.
appears with your options.

added in the
© presentati
To delete aslide;

T
Sl o _ n the Slides group on the Home tab.

to
but th,

A mepy,

Fig. 31 : Delgte options
can also delete a slide by pressing th
oy = = E
a slide:
the slide you wish to move on the Slides tab in the
and drag the slide to a new location. The inser
the mouse button. The slide will appear

Dal !
Delete key on your keyboard.

left task pane.

tion point will appear.

in the new location.

fferent views of Slide

e bottom-right corner of the PowerPoint window are
commands. From here, you can change the view to Normal, Slide

r Slide Show view by just clicking a command,

Slide

Sorter

!W

o T

Slige
Show

Fig. 32 : View slide options
4.1 Normal is the default view and where vou will create and edit
des in the center slide pane, and all of the slides will appear on the
b in the left task pane.

Maotrmal

| 2
| Dugrkal Business - Techaology and l |'Q;_‘:' {
| Hebwolks (.

s

‘.'--'.. w o=

: F'tg. 33: Normal slide view
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BSBciness s slides ir. thumbnail form, T, _— : 219
ide Sorter is a view of your tia - The - &

4642 i{:d]:orizonlﬂﬂ y, which allows you to see more slides at gy, s;das
:mf r‘ﬁfi:is a good view to use to confirm that you have all the 1'-t~-:'2'55.-:rlE
me. Ty

slides and that none have been deleted.

Fig. 34 : Slide sorter view

4643 Slide Show view fills the computer screen with your presentation
s0 you can see how the presentation will appear to an audience. For this we

just have to click on the slide show button and our slide show will start.
4.6.4.4 Notes Page view : The fourth view is Notes Page view. It is not
one of the view commands included at the bottom of Normal view; however,
it can be accessed from the View tab. Notes Page view provides a space for
presentation notes, which are often called speaker notes. The notes can be
added to the presentation from this view. You can enter your speaker notes
directly into the text placeholder in Notes Page view, or while in Normal

view you can enter your notes in the area below the slide.

To change to Notes Page view: -
o . Seldt Vit b S s
3 m‘:ﬂlﬂfourwewoom“dsm the left sidé.c}f the Presentation Views

: A e s a text box
Click Notes Page view AN S ; g dsa'etext blf:x- — want to place the €
| b i b i lect the sli sl S
: b, click Text Box L epand the text box
" On the Insert tat or b0 exp

ag the curs

= Click on the slide end ar
in the text
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and paste data:
ect the item(s) that youy i,
the Clipboard Group

ect the items(s) where you wi i
ould like to cop
e Clipboard Group of the Home Tab, click [’F;il:-hc o

_H'J'U s

Home Insert Desie

to copy
& Mimg | of the Home Tab, click Cut

Teat

.jj i‘j‘ fLaynm'

Fig. 37 : Text box

4.7.2 Selecting Text
To select the text: et 5 3] Reset
x iy ew
Highlight the text | v F—jige+ 3] Delate
Clipboard Shides

_F;g.mllﬂéut and _P-aste

o or redo your most recent actions:
e Quick Access Toolbar
Undo or Redo

' i

| Home | Insert Design

'I "'l"—x] Ea L] i pacet
o Fig. 41 : Undo and Redo Options
Check
k the spelling in a presentation.
¢ the Review tab

presentationl - Miro

Design Aninations Shde Show Revigw

& P20 dAL
. Mew Eaet Dele
Sich hesauris Transole LanGUR0E | L comment Comment -
Comments

- Fig. 39, T T T Proaling .
i B 39!? Copy and Paste options Fig, 42 : Spelling opHoxY

[
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477 Change Fon Typeface and Sz
To change the font typeface:
;. Clljrcfk the arrow next to the font name and choose a font,
Remember that you can preview how the new font wij
highiighting the text, and hovering over the new font typeface.

wm Bl EE i
: : .| E, Shapy
% Calibri (oot L )
(} Arno Pro Smbd
O Adoba Cason Pro
() Adobe Caslon ProBold
0 .H_.dobe_-Gmmond Pro 2
(' Adobe Garamond Pro Bold andamang sectens of sies
: Home Gk and Than sk 1y Srapess
ALEERIAN o] g
: Fig. 43 : Pont Editing options
To change the font size: F itk
" Click the arrow next to the font size and choose the appropriate size, or
Click @emme'ordecm font size buttons.

4 ;Fpnt

4.7.8 Font Styles and Effects
“Font slyieia are predefined ;

fext. They include: Bold, Jeie ooy N8 OPt

" Select the text and chclkhhg;; and Underline. To add these to text

the Home tab or

& 4 .. ‘ 5 -
lect ihe text and nghtcln:k to display the font tools

ANAGEMENT Too) <
Fﬁqn%ﬂ.m'{-;.:-.. i 0‘La"'c'UIJII-:l

look by

options that are used to emphasize

Font Styles included on the Font group of
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il | 223
|| Calibri (Body; . 4y | A Al
| i '”%H
=|B I U e § av ¥ &
HESY S -7 Aa'i!.&'
¥ Fant

Fig. 45 : Fory Editing Options
ging Text Color
ge the text color:

e Font Group of

ight the text and right click and choose the colors tool.
the coler by clicking the down arrow next to the font color button.

#¥ Theme Colors
H EEEEERR

' ii i
BT

Standard Colors
EE EEEEN

Recent Colors

lore Colors...

Fig, 46 : Colour options

N
mmands you can use in PowerPoint to

e are many features and co Yoo of these features

visually appealing slides.
dArt and shapes.

d to create stylize . £ :
;:1; al]ows1 ty::; be applied t0 text on any slide. Additionally, in
more. It ¢

s ines, arrows, callouts,
oint you can insert a variety of shapes :;c!‘r aiel;nes,
CIrcies,
d basic shapes, including rectangles an

d text with textures, shadows,
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WordArt are styles that can be
apply Word Art:

+ Select the text

«  Click the Insert tab

«  Click the WordArt button

Choose the WordArt
' Movie - oy,
-
h Fig‘ 4._.7__._: w';rd,_J s = =
To modify the styles of Word Art Options

= Select the WordArt :
*  Click the Format tab for the Drawing Tools

OFFICE MANAGEMENT TOOLS-Coyy,. ;
BT =) U‘ﬁ

applied to text to create a visua] gf fect ;
el ]

Click the Wi '
ordAt Fill button, the WordArt Outline button, or the Tex

Effects button

e
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A

"~ Fig. 48 : Formatti :
Ing opti . -
the fill color of a Il'.\"["rd."lil-:;'. H?\':E'ns Hin
j the text you wish to modify -
Text Fill command in the

w s
WordArt Styles o
(Dmpmng Tasit 405300l b g it Styles group.

P« Mrgem

Digital Business = Technology and
Networks

Aahlsh Chandra Swami

Swem

M
Y

LR
HOD, MLE A, InsBtule ¥
8. 5. Jain SuSTIN PG, Callege .
Tl k:L:“-. S

I InE .

“Your Te

a e
Fig. 49 : Textures

a color option to see a live preview on the slide.

€ your cursor over
a color to select it.
lect from the following:

Fill: This option will leave the
e Fill Colors: This opens a dialog
ll color.

re: This opens the [ns
a picture from your compute
ient: This displays a sub ment of vari
v the fill color appears

WordArt text without a till color.
pbox of color choices you can use as

AT o e

dialog box. From here, you can
fill background.
nt options that change

ort Picture
. to use as the
ious gradie



o Textures: This displays a sub menu of various textures you cay, aPpl

- WordArt text.
To apply a text effect to a WordArt style:

o Select the text you wish to modify. The Format tab will appear.
o Select the Format tab.
o Click the Text Effects command. A menu of options will appear.

Select a menu option. The options are: Shadows, Reflection, Glow Be
- and Transform. This will display a sub menu. + Devyl

A T
i Ted - ﬂlwunm um,..

v e Ui

W temdte st = 1] e

: : Fis-50 Tmmem

. {Mmmﬁum&ﬂmmmﬂ]mlt‘

You can I.IDE w
catching and pro

ordA“ t0 create styl:zed text that is eye

49 Pa:agmph Setl‘mgs b

491 Chall,p Pal'
Tap asml’l'l Alignment
~HeliBe th al' ni

n7

swiR POINT

the appropriate button f,, aliz

Left: the text is aligned With 4 s

. i ki "o Your Ivf' margin
: Blght Aligns text With ¢ h £

fy: Aligns text to botp the |Ef't an e

— = ils= A
e ML
|E = = - =l
== .

Paragraph ==

5 Fig. 51 : Alignment
dent Paragraphs
dent paragraphs, you can do the fg|lc.h ing;

lick the Indent button repeated times to increase the size of the indent.

E == 5& A
Psragmnfn\ Ta

Fig. 52 : Indentation
Direction

Click the Text Direction button on the Home tab
the selection

.:-v:—"l == -ﬁ lln
E = = =8 :’::

Paragraph

Fig. 53 : Text Direction

T
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| Resize a Textbox
-i To resize a textbox:
i . Click on the textbox

Click the corner of the box and drag the cursor to the desireq size e [:E & E

. 23graph
Fig. 56 : Nestedhlﬁae-ntaﬁon

‘bullet image and numberin
| or Numbering dialog box,
the entire list to change all the bujets or numbers, or

e the cursor on one line within the list to change a single bullet.

k the arrow next to the bulleted or numbered list and choose a bullet

g format can be changed by using

Fig . 54 : Resizing text box
410 Bulleted and Numbered Lists

Bulleted lists have bullet points, numbered lists have numbers, and outlin,
lists combine numbers and letters depending on the organization of the Jig;

. — ]
To add a list to existing text: N | &
= Select the text you wish to make a list e .
Click the Bulleted or Numbered Lists button ) 8
[ [ 0 — ]
[ J— a-— o
e D " I-:I
R v
a3 ! A
i Fig. 55: Bullets Numbering s
- To create a new list: MR e » — 4
: Place your cursor where you want the list in the document
Click the Bulleted or Numbered Lists button |i=  Bullets and Humbering.
*  Begin typing ; ik B
Nested l.if:t i S T Fig. 57 : Bullet Options
A nested list s lisk Wil s ae To change the bullet color: o
list: .’ls;hs-..' Wlth SEVera_! levels of 1E!deﬂfed tgxt,-To create nested an existing bulleted list (if text e b]efl:; e::;::i;m on the Home
* Create your ]}.st fo]I i oy WHEI et arrow next to the Bullets
: 15t following the directions abovi the drop-down p
Click the Increase or Decrease Indent but-t::ve ‘ . A menu will appear- omn the menu. A dialog box ¥ ill appear.

t Bullets and Numbering fr

§ R T

fed recr

n8
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Fig. 58 : Options of Bullets ;ndN i
Click the Color menu on the Bulleted tab. g

9o

;ID chan‘gg the bullet size: 23]
;‘ee:mhnc;g bulleted iz (f text hag 1,
TOP-COWN arrpy, Atirke s,
bty next to the Bullets command on the H
n the Home
Bulle.ts and Number'mg from
b llet size using the Size fj et

talog box will
eld on the Bulleted re‘nD o

tered).

Fig. 60 Size of Bullet
k OK to apply the bullet size to the list in the slide.

Use a picture as a bullet: - -

e existing bulleted list (if text has been entered).

ck ;ng dmpr.f‘,wn arrow next o the Bullets command on the Home
b ':l?;u Wiﬂ:-pNiB‘:;eﬁng from the menu. A dialog box w.i'll. appear.
» asthmgullﬂed tab. The Picture Bullet dialog box will open.

e on the d
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: Fig 61: U
Click a picture to select it.

oy gl e e
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R PoINT
.. Kk OK to .app]y the pif[un.- to the liss 233
Jmport 0 iMPort your own picy,r,
Use a symbol as a bullep: '
t an existing bulleted list (if bexct
ick the drop-down arrow next .
A menu will appear.
Bullets and Numbering from
Customize on the Bulleted tah,
- The Symbal dialog box wil
the Font: drop-down menu and select 4 fon C(':ng}:r‘ N

in the slide.

and use
and use it as a bullet.

|
nas been entered),

to the Bullets command on the Home

the menu. A dialog t il
enu. A dialog box will appear.

Dfgafoire "n|olololololo|olo *
1] valoeT- 4
5 P ¢ = fmls g T
wtls|aplolelol~|[=z=[]c]s]e .

o[> |o|¢|€|t|¥ol0m+|=|<|>
from; Symbol (decmal) v
i Fig. 63 ; Selecting symbol
Click a symbol to select it.
Click OK. The symbol will now appear as the selected bullet option in the
ulleted section of the Bullets and Numbering dialog box.
lick OK to apply the symbol to the list in the document.
options can be applied with the numbering list, we can change the
! size etc of numbering list. You can try these options yourself by following
steps we have studied above for bulleted lists.
.5 Set the number to begin the list
important thing is to set the .t;ta?rting nur
from wherever we want for this you have

|

=

,_fﬂ Character code: 168

nber of list. We can start
to follow the following

.
.

een entered).

isti ot (if text has b
t an exi aumbered list (if text
- ing command on the Home

.- ick the drop-down arrow next to the Number

. A menu will appear. i i
lect Bullets and pNiTnbering from the menu. A dialog Boze il eppear:
ter the number to start the list in the Start at: field on the Numbered
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Fig. 65 : Selecting Picture
Adding Clip Art

dd Clip Art:
Click the Insert Tab

ClicK the Clip Art Button

Search for the clip art using the search Clip Art dialog box
Click the clip art

Tﬂ move the graphic, click it and drag it to where you want it

| boen | Bogn  demed  Smires T TR - .

1 B o= ﬂ RN 48 0848 4
\bering command, depending 07 =i

to toggle the feature on and off.

‘iuﬂl'\rhere you want it
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413 Adding a Shape

To add Shapes:

«  Click the Insert Tab

« Click the Shapes Button
Click the shape you choose

[ muen

e Ry ! o

la\\OcoA11L200

St i

Fig. 67 : Shapés;

2 C]h'-'k the Slide
Drag the cursor o expan the Shape

Fig. 68 ; Resizing shape

C()DE 106
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. Fig. 69 : Format tab
diting Pictures and Clip Art

you ad% ha graphic to the presentation, an additional Tab appears
b(?n. e Format Tab allows you to format the pictures and
This tab has four groups: ' I

ust: Controls the picture brightness, contrast, and colors

s‘;g;e: Allows you to place a frame or border around the picture

range: Controls the alignment and rotation of the picture
: Cropping and size of graphic

o B

Fig. 70 : Format Tool Bar

Compress a picture:
t the picture.

the Format tab.

ick the Compress Pictures command in the Adjust group. & dialog box

Insert Design

:i Compress Pictures
gﬁ Change Picture
‘-Li Reset Picture

!' ¢ Brightness ™
" I ] Contrast *
! {h Recolor ™
A N Adjust . —
L _._..--!-:Eg—.-,};l":'l:;'r&;a_,{_éptinns



. Format tab, some of the other useful commands include:

W
S

OFFICE MANAGEMENT Toof,s-Cum-; 104

k the Options button fo access the Compression Setting dialog by
Clic : box

Compression Settings

Compression opions:
(] [Automatically perform basic compression on save|
[¥] pelete copped areas of pictures

Target output: :

@ Print (220 pp): excellent quality on most printers and

© screen (150 pp): good for Web pages and projectors =

© E-mai (96 ppi): minimize document size for shari

o J (Ccance ]

Fig.72 : Compression Options
® Choose the target output.
® Change any of the default picture settings you wish,
* Click OK in the Compression Settings dialog box.
# Click OK in the Compress Pictures dialog box.
4.14.2 Picture tools
There are many other things you can do to modify a picture. From the

; ﬁmighlnessv ]I'fo_l_ipftss Hﬂuﬁs f
| O Contrast ~. % Change Picture

v picture from your computer.

s of the picture.
the picture from light to dark.
variety of ways, including black

& & & o @

r Poixt
dding SmartArt 239

&

Art is a feature in Offic,

of g-rapl'lics. inciuding flo
ftATt:

ick the Insert Tab

ick the SmartArt Button

ok the SmartArt you choose

e 2007 that allows

. ¥ou to choose fro
W charts, lists, eyc] o

s and processes, To

_“E [ g——— H
L :
i o —— -
. [ ww 0 o (i
i - =]
“I - 1- 1] - H_

m - 1= %] lin: &ﬂ Bave thocx Lat

(s == s

* BE=

(=] g i &

=)
i Fig. 74 : Smart Graphics
the SmartArt
it to the desired location in the slide
lormat the SmartArt:
the SmartArt
either the Design or the Format tab
the SmartArt to add text and pictures.
T Daegs amamcen e = 2 i e 2 _I P
FYpe— = » S ] L] ] i..
e a < B [
o § = Hﬂ:z -

Fig.75 : Designs Options
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a Photo Album : _' ok

ily create a photo &
fmé;ick the Photo Album button on the Insert tab

Click New Photo Album
: Click File/Disk to add pictures to the photo album

Move the pictures up and down in the order of the album but clicking the

. 4.16 Addin, - ) .
i S s e A4 DooaE
The photo album I;Eamh:fmwm pictures. To create a photo a|burr3::w to S e b e Q w) g,,, E

Fig. 77 : Video Options
as you select and insert moyie in th

prompt & window where you have tg € presentation it will auto-

select ¢

£ he o tion weath
u !'dOWl'l arrows auwrmh(‘ally or WhE]‘l clicked 5 . P- 1 weather to
P. s ophion. As shown in figure below
= _‘—g "1|
Hm*dﬂ\‘ouwantmemmtogannmmm,
R T
e — RS |
Fig. 78 : Movie Options
© . Insert Design Animabions Slide Show Raew '
3 g}; Play Movie: Automatically ~ Loep Until Stopped
Fraes chig: | R ; ﬂ_
i i || Hide Duning Show Rewand Mowe aftar Flaying
L Slide Show

Volume = Play Full Sareen

Klovie Optigns

4.17 Adding Video Fig, 79 : Movie Options

Ina presentation you may also insert a movie in required. You can inser

a movie from a file on your computer ; : :
i o or fr 1] Office clip
organizer. In addition, PowerPoj tpgives om the Microsoft Offic

the movie on the slide.
ect the Options tab.

the movie will Operate in the prmentaﬂonyou Epany, pptione to define ho the Preview command in the Play group. sie before it finishes
Video.cljpg can be added to the presentali.on. To add a vi s the Preview command again to stop the movie e
* Click the Movie button on i o a video clip

: Mwh from File or Movie

change the movie volume:

t the movie on the slide.
t the Options tab.

: from C“P Organizer
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: - d in the Movie Opi;

Show Volume comman Plions g,
. ;ﬂmu::edinm High, or Mute to change the movie v bty P
3 starts:
-4,17.3 To change when lhe movie
« Select the movie on the slide.

Select the Options tab. L .
: Select the drop-down menu next to Play Movie: in the Movie Op

group to change whether the movie playsAutomatically o ,',:,'1‘1’::
Clicked.
4.17.4 Other options

Click a box to select and deselect movie options on the Movie Took;
Options tab. These options include:

« Hide During Show

«  Play Full Screen

« Loop Until Stopped

s Rewind Movie Aiher!’!aying
To edit the video options:

= Click the movie icon

Click the Format tab -

418 Adding Audio

PowerPoint allows you to add sound to youf presentation in several
dlﬁuentm ways. ;pu can doag?;:ﬁrg a smu::ile on your computer, choose
: mh“mld‘m“”“qcu”‘mm. 25 ﬁaﬁtﬂm gh the clip organizer, or play tracks

125

e audio options:

Fig. 81 ; Adding sound

the audio icon

Play CD

L appear.

&9

Movie 'Sound |

n section.

the Format tab

DA dremitann L Be =
Fig. 82 : Edit Audio
ay tracks from a CD:
the Insert tab.

lick the drop-down arrow on the Sound command.

Audio Track from the menu. The Insert CD Audio dialog

’ Mw”’_{_ ;c-:.u-nr.l from File...

| Sound from Clip Orgamzer...
Play CD Audio Track..
Record Sound...

Fig.83 : Sound Options

Nter the Start at track: and End at track: information in the Clip
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Cip selection - ”
statattrace [L_[3]] toe: seconds
Endatlra:lt. I:I‘nﬂl 00 % seconds
MW‘_.__-‘—_-_.—_-”_—_——-.——_. -
[Dioop until stopped
Sound volume:
Dl s dang s
Total playing time:. R
Fle: [Audio] - L.

o ] [Cconcel ]

Fig. 84 : Sound Options

Choose whether you want to Loop the tracks until stopped and adjust
the volume in the Play Options section.
Choose to display or hide the sound icon during the slide show in
the Display Options section. A
Click OK. A CD sound icon and a dialog box will appear.
Select Automatically or When Clicked. :
CD Audio Tools Options tab o
Once you have inserted tracks from a CD, a CD Audio Tools Options tab
appears. Many of the commands are similar to the commands available when
you insert other sounds; however, some of the options are different.

Functions iri the Play and Setup groups include:

*  Preview: Listen to the sound that will play.

. sn_‘:: Show Volume: Change the volume to low, medium, high, or
mute. ; : Lt

*  Edit the Track and Time fields: Change the tracks that play and the
time in the track that playback starts or stops.

. %H:E;HW to Play Track: Click the drop-down menu next to Play
5 liized. change whether the CD &ack_s play automatically or wher

L]

Loop Until Stopped: Sound
advancing to the next slide.

126

show.Dunng Show: Hide or display thesound icon during the slide

will play until you stop it by clicking o
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ples in Power Point

Ta

¥ soal of most PowerPoip, prese

tion to @ pu?rscm Or group of people

- ated in various ways, such as thm-;;;:‘.;'pi
er Way iS 10 use a table 1o orgapy 11

arranged in rows and columps, 7.1,

nt =
tations ig g communicate

The information can be
. Ctures, lists, or paragraphs
: 18 the information. A table is
cells Tables are used 1o display data
cursor on the page where you wap; the new tabl
[ ¢he Insert Tab of the Ribbon -
the Tables Button on the Tables Groyn You can cr
ways:

t the number of row and columps

ert Table and enter the number of rows and columns

e

eate a table one

BTl

ring the rows

“lick Excel Spreadsheet and enter data

ey
(e Home Insernt Deasig

— 03 g

| loa| 85 B4 L

ple ||| Picture Clip  Photo Sh
" At Album~

Insert Table '

o[ pond
DDDDDDDDD =
oodo

g . [T InsertTable.
E D_EB'J'-' Table
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419.1 Table styles and options ticall li

insert a table, PowerPoint automatically applies a tap) e .
LY :’::}:n‘ﬁzi:‘:s:;e el gptlclns in the Table Styles group on fh‘:_. Slﬂe. o 4 ; directions {r\]lgn'me'm Grou ]

tab. PowerPoint applies a style based on the theme of your pres@mahn;]&t
Enter Data in a Table

Place the cursor in the cell where you wish to enter the informmmm
Begin typing. -

Table shading;
Select the table,
Select the Design tab.

Select the rows or columns you wan 1o modify
Click the Shading command in the Table St}'}es: Ig:ou'p.

Move your cursor over a color option to see
_color on the slide.

Click a color to select it.

a live preview of the

Fig. 86 : Entering Data in Table

4.19.2 Modify the Table Structure

To modify the structure of a table: ’

* Click the table and notice that you have two new tabs on the

Ebbun: Design and Layout. These pertain to the table design and
: yout. g A i

On the Design Tab, you can choose:

* Table Style Options

No Fill: This option will leave the selected itemn without a fill color.
More Fill Colors: This opens a dialog box of color choices vou can use as
ding color.

ure: This opens the Insert Picture dialog box. From here, you can
lect a picture from your computer to use as the shading,

ent: This displays a sub menu of various gradient options that can
e how the shaded color appears.

es: This displays a sub menu of various textures you can apply to
lected item.

“ Select the Design tab.

Select the rows or columns you want to madify. In this exmz‘np;e, we
_ want to add a line beneath the first row, so we'll select the first row.

' Click the Borders command in the Table Styles group.

: ; . In this example,
p rs option from the menu .
jpea bordem op a border to the bottom of the first row.

we'll select

Rlbbon.,'.'l_?lis La you to : thmchck i ayout TR oo - - Bottom Border to apply
*  View Gridlines and Properties (frrn: 1t e D5 :
B ﬁnd;Ca] Properties (from the Table Group) able Effects:

-oiumna, fmmﬁlERm”s& Columns Group)
GfoﬂP} i e ﬂ'ﬁd{or C?[};m (from the Rows & Column®

i

 Select the table.

- Select the Design tab.
Select the rows or colu
Click the Effects commar

mns you want {0 modify-
d. A menu will appear

Cells (from the Merge Group)
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4.19.6 Changing the cell size:
= Select the table.

.
*  Place the insertion point in the row or column you want to modiy,
L]
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+ Select a menu option. The options are: Cell Bevel, g

ha'd':'w
and Reflection. This will display a sub menu. ]

ts allow you to presen; informaing,
c format. PowerPoint nffe,. many h,ﬁ =

e, Bar, Area, Scatter an more, To
Tab on the Ribbon,

Insart

Ntained in the worksheet in a
Pes of charts i:r.c]uding: Column,

b To view the charts available click the
Select the Layout tab.

Locate the Cell Size group.
Use the arrows on the Table Row Height and Table Columy,
fields to change the cell size.

Design Animations

Hefght

Shide Show

19.7 Changing Text Alignment e -
4, ging gnm ; !» Picture Clip  Fhate Shapes Smartsrt Char Bariink
*  Select the table. - : At dlbum=- - /’b y
*  Select the Layout tab. Gtk Tustratiang Limi
: Select the cells you want to modify. Fig. 90 : Charts

4.19.

Click an alignment command to change the text alignment in the table.

The alignment commands are: Creating a Chart

Align Text Left: Aligns text to the left of the cell is a tool that is used to communicate Data Graphically. Charts often
Center: Aligns text horizontally in the center of the cell s audience to see the meaning behind numbers and make showing
Align Text Right: Aligns text to the right of the cell s and trends easy.
Align Top: Aligns text to the top of the cell ite a chart:
Center Vertically: Vertically centers text in the cell the Insert tab on the ribbon
Align Bottom: Aligns text to ﬂmvom of the cell ick the type of Chart you want to create
SInsertgingaTablefmﬁanrd or Excel [ the Data and i o, domest
Open the Word document or Excel orksheet BER e a @ tdDa0w €
Select the chart die i %giiw we.: o
Gick&pymﬂummﬂ: ST S e -
Go to the PowerPoint document where vy - e
; ! You want the chart located S| [[oais
Click Paste on the Home tab IQWE HIJ el | i L Vi
e e i o s G S T T
e EHIE L T M L PE I
L T
& T )
I s —
| s Lt . .
|o Ber. ] |4
18 nuew 1 =
Eim Qla.i‘ Y & &

Fig- 91: Cha

1t Options
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muu«m T AR NS i POWER
) ; o modify the chart size:

1.20.2 Editing Chart
To edit chart data: =5
k on an Of th
y @ comers and drop ang drag t i
o resize

s Click on the chart
«  Click Edit Data on the Demsn tab

; Bdlldatamthesp
m

'; 7

l'Chart | axis Legend Data Data

(| Title~ [ Titles - __'__l:a_bél_‘i'__'l'ab'e'

' None i
!
{
!

Do not display a chart Title

Centered Overiay Title

Qverlay C& ntered Title on
zing chart |

chart with out resi

Above Chart
i lin Display Title at top of chart
area and resize chart

pjore Title Options.
Fig. 95¢ Chart Options

129

W Series 1
B Series 2
H Series 3

; Fig. 94: Moving Chart

Modify the labels and titles:

qkk the chart
- Click the Layout tab
e the appropriate label to change
ns Stide Show Review View

L
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4.20.5 Chart Tools
The Chart Tools appear on the Ribbon when you click on the chagy
tools are located on three tabs: Design, Layout, and Format, * The
Within the Design tab you can control the chart type, layout, styles
location. ' A
IR
Ao ol g el
.:1.»-.::-.—:r‘..'-.;...-_'.h-;.._-,;az.4‘:’.'5“
Fig. 96 : Chart Tools
Within the Layout tab you can control the insertion of pictures, ¢
and shapes, labels, backgrounds, and data analysis. ek,
. i\ TR e o T S
. - =7 - = . I .
o "

; . Fig. 97 : Chart Tools
Within the Format tab you can adjust the Fill Colors

ST

AN g

Free
Wt a3 Gean B

_|: _... “m dotute | B 30
- art Tools '
4.20.6 Paste a Chart from Excel
* Open the Excel worksheet : :

i =
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. Slide Transitions / Animag
on

owerlPoint, you can anjp,
2 ate boyy =
es on the slide. Animas and objects i
; the audience’s attf.?rj’mnm' i m“"’err]ﬁen't ;L:f?has Clip Art, shapes,
& 10N 10 specific content or . e ;hd: can be used
maxe the slide easier
ition effe i

5: you m‘f};e?:;;:nsfltlons as they are often called

= ’ ed,
effects are diff slde changes to another in slide show yion:
are different from ap; in slide show view,

oint refers to the movements Ln?::::: EH?iﬂS‘IDThE R Ao n
and objects withi i
ansitions refer to the movement of the slide as it chaﬂSE: t::h:ni:ﬁ:;

ide Transition

sitions are effects that are in

t. To add slide transitions:

the slide that you want to transition

k the Animations tab

e appropriate animation or click the Transition dialog box
hnn Review View

place when you switch from one slide

Developer Addlng Agrobat

My Tramsdion Sound: M Saund

a| + 'S Tanstion Spesc

i e TG o iy
Fig. 100 : Slide Animations

adjust slide transitions:

sound by clicking the arrow next to Transition Sound

B Adddns  Acobal

e 4 —
<+ 4l Transition Sound: Breez 7| el
- &8 Transition Speed: lDIQ Sound]

= | [stap Previous Sound]
£ ﬁﬂpw'lofll | Applause

ansition to This 51 Arrow
: : Bomb
Breeze
i camera
| Cash Register
i Chime
Cliek
| Cain
| prum Rall
Explosion

101 :Tll':l‘)l;?'i.l[)n Options

Fig.
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Modify the ition speed by clicking the arrow next to T"insition Speed

: Fig. 105 : Slide Animation
rrgview

ew thie animation on a slide:
?review button on the Animations tab

I@:H.f‘?:_f-’_ .
= . H.“!.F'E : In_sert

Fig. 102 ; Transition speed
To apply the transition to all slides:
Click the Apply to All button on the Animations tab

Design

: LIW o Arumation =

i ; —
| Preview ; *3% Custom Animation |

e sy E ; ot : | Preview | Animations
Fig. 103 : Animation ; ; e e
. optiocns o Fig. 106 : Animation Preview

. To select how madv-mce-.‘a slide:
- * Choose to Advance on Mouse Click, or
Automatically after a set number of seconds

' a default animation effect:

text or object on the slide you wish to animate.
Animations tab.

‘Animate drop-down menu in the Animations group to see
n options for the selection. The options change based on the

Home  Insert Design____E Anir

: S —
Fade =k
Sl . 1L
No A;:imat;on A
| Fade
Anif Wipe
Tl Fyin
Customﬂnimaﬁcn.‘. v

e =

“I-"Eg . 107 : Animation effect
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256,

¥

. on to see a live preview of the ,..- . k. — 257

« Move your cursor over each Opton © Aimay, T Custom An,

on the slide. v L m A“'mﬂtiun -——-—:.__.1
« Click an option to select it e =
4.21.3 Custom Animation - 'nm'c; =T L""ﬂ:@ \
To apply a custom animation effect. . . = BL

..P d ge].ect the text or object on the slide you wish to animate. Emphasis > — |

o Select the Animations tab. | *; Exit T Previous hd i:

Click Custom Animation in the Animations group. The Custom A““'"aﬁnn

task pane will appear on the right. | ¥ Motion Paths ,

R e
3 lnes .

O 3 lne?

3 Lines

9 W Recangk 18

9 W Rectangle 18

[ 9 #Tetsxswn. 5| &
Fig. 110 : Adding Effects

e animation effects: Change how the selected item appears on the

Fig. 108 : Custom Animation
Click Add Effect in the task pane to add an animation effect to the se-
lected text or object. o b 1

i

animation effects: Draw attention to the selected item while

{Path animation effects: Animates the selected item so it moves

cific place on the screen

n animation effect to apply it. _ ) —

ation will display on the selected item on the slide and wi

ted in the Custom Animation task pane. T
label appears on the slide next to the animated “b‘“t'c" .stu, 2

i i

ling number label appears next © the animation in the Custo

n task pane list. - the Custom Animation task pane.
VIl menus appear at the__top _at the el here

define the animation effect in great

ns i he Sl.ides
; l3 An ['l'm,t‘t) i ears bEl'IEath the slide on t : ;
i 5 1Con dpp a - : tl
e task pa nle nnlthe lett. It {ndif_‘ates ﬂl.at the Silde has an animation

s OF

of animation effects or the category,

VN
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To remove an animation effect:

4.21.5 Apply a different animation effect:

To

L]

Click Remove. The animation label will disappear from the slide ang Fron
the Custom Animation task pane list. i

L3

task
preview an animation effect: | ||

.

~ Select the Animations tab. _
'C"'.Ck C_uslom Animation in the Animations group. The Custom

4 Ammahoniaskpanemﬂappwmﬂwﬁght.
‘Select the animation in the

. ~elect an Entrance, Emphasis, Exit, or Motion Path animation effec
 New drop-down menus with

’ - POINT
OFFICE MAN,\GEMEWlmn_i_(_-{mr JOOWER X 1
eSS g RS .t the Animations tap, 259
Modify animation :

Custom Animation in the

ation task pane wil| appear ﬁinimation

After you apply an animation effect, drop-down menys will the rights 8roup. The Custom

at the top of the Custom Animation task pane. The menyg Var;m:
on the animation effect. ; |
Select an option from a drop-down menu to change the defay,,

tsoy, 3 ation in Normal view, sk pane to sge ,
Repeat until all menu options are at desired settings, ing

.' Slide Show to see the animat
jﬂc key to return to Norma|
_animation effects;
t the Animations tab.
. Custom Animation in the Animations grou

the animation effect you want to move i, t&eiéuﬁ!
pane list. =

_‘:cnnws at the bottom of the task pane to reorder the selected
t. " ‘

Select the text or object on the slide you wish to modify.

Select the Animations tab.

Click Custom Animation in the Animations group. The Biigi
Animation task pane will appear on the right. om
Select the animation in the Custom Animation task pane list, if, .
not already selected. L)

ion in Slide S

: ow vi
view, view. Press

om Animation

E] Re-Order @ ]_“-
[.' Haﬂ @Slide Shl:lw‘j

AutoPreview

Fig. 112 : Reordering effects

erlinks and Action Buttons

Drawing Teols  ACS Digital-Business [Cﬂn I

Select the text or object on the slide you wish to modify.

View Format

B3 4340
Text Header WordArt Date  Slide symbol Object

Box & Footer ~ & Time Wumber
Text

i A £ it is ot
already selected, (?ustom Animation task pane, if it i
Sae ' Fig. 113: H)'pel'lil'lks

; i ; e, email address, file,
int gives us the ability to link 0@ webpag e

i :
same presentation, and slide mla t-:::r(:erf;itn%r:ﬁ; i
&
erlinks and action buttons (0058 orme

oy : :
of the Custom Animation default settngs will appear at the F

%:-.--_._E-:t the W orubiedyou wish to modify on the slide.
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zﬂg-mm R
n from one slide to a webpage, ¢

Jink is a connectio
ch as pictures and shapes can be f‘-""“ath_ 95_
g

A hyper N
slide, or file. Text or objects S

hyperllrlkﬁ

L

Gelect the text or object you.W
we will use text. ;

o Select the Insert tab.
mmand in the Links group. The Insert |
¥Perlipg

Click the Hyperlink co

dialog box will appear-
hyperlink, the Text to display field wilj ,
select on the slide will appeanip:hu

o If you use text for the
active in the dialog box. The text you

field.

mm- A-‘SUWFW

4221 Inserting a hyperlmk
ant to use as a hyperlink. In this g,.
xmhplé,

1Compnrwmy Mode] - Microsaft Boeg,

i _5- 115 Irl.se.thng Hyperlmk

* ek or Web Page. -

thehnklsdlckaj

'Ll&rl-

Uﬁ

In the Addms
&ld' enter lhewebsite add'.ress you wish to display Whe"

uw?n}];:o add a ScreenTip — which is 4 box of
\ppears }'Ollhoverovera command —a hy F""‘Imku

134

tip text.
in the Set Hyperlink

ess, or slide is call

s and action button:

at a trade show bo

onTip. The Set Hyperlink Sere

261

enTip dj
Tip dialog box will appear.

Scre[.-n'l'ip dialog by,

in the Insert Hyperlink dralop be

here on the slide to deselect th:y

se text for the hyperlink, the tey :J| o ob

t coordinates with the color scheme. ST NS
e an object, it will not have additional formatting

g action buttons
ﬂoﬂ to hyper]mks anot]

ject.

Ie'lgrtool Wi can use to connect to 2 webpage,
an action button, or action link. Action

‘ built-in button sh;.pes you can add to a presentation and use
. When someone clicks or moves over the button t‘» > .'.3 e
un tton, the action can

5 are closely connected and can do many of

. Action buttons are used most for self-running presentations

oth or kiosk.

Agvmstiont

5

Setllp WS
e Shew Sl

Fig. 115
Up Slide Show

‘The options include:

Hon options
or resolutions

== < aunearie Tt

dption allows you to set preferen

he; the show will run automatica

5 sosoal toe

Sy oW R i

W Reosid Naman a1k
7 Sran Priintitam On

¥ WpeBehemsed Tang Vs B pntar i

slp

. Glide Show options

ces for how the slide show will be

ly or will be presented by a speaker
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Developer

: i,
i .ﬁ Resolution:

@SMW Presentation on,
| Uise Presenter View

Use

[ X1

Click Set MWPMP Lﬂq} to. tl'wck the levels of audio input
Click OK to record the | narrahon t ;
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:r POINT

Shda Sha

Paiiay
20 L7 .
| 3 gt Dtvtinger N
_:?—‘_"j 3 PeCord Nniratynp, - a— N i
;;f Renesrse Tiss - =5 Bt in S

Hide
v Use Reheariag Tp g

Getup

anit recording quaty
[urtitied]
10 kbfsecond
53650 MB (on £y
s B5044 mirutes

Adjust qualy settings o acheve desred soun
USAS mare dik space

C:\.. Nispamowiiy Docurssris)

Fig. 117 : Record Narration
earse Timings

Rehearsed Timings to rehearse the timings of slide with audio
k the Rehearse Timings button

e speaking and advance the slides as vou wot
you have completed this click through the end
whether or not to keep this timing or to retry

Shida Show REvigw

Animations

| SetUp
i Slide Show

- Fig. 118: Rehearsed Timings

ate Speaker Nofes
Notes can be added to all

ow vou to create notes for each slide.
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264 et e s Tl : “H}
a ."f--\".:";’_-?‘.qh"»‘.’,.?!.} R .
P i screen
«  Click the Click to add Nu!esl section of the
Type.jn the Notes for that slide
L gy -
el
Wendow || i Pt BB 1ng iy, -"'-E

~ Fig. 119 ; Speaker Notes
4.23.5 Viewing Presentation

Once you finish creating slides, you may want to view your presentation
to make sure all of them appear how you want. PowerPoint gives you the
ability to view the presentation in four different ways, depending on which
task you are completing. For example, if you will be using your slides to talk
to an audience—which is how PowerPoint is often used— you may want 10
practice your presentation and view your slides in slide show view.

4.23.6 Print a Presentation et (RRe

;'](;uv:;mg,‘r 215 want o pri 1t copies of the slides, either for yourself or for
people viewing your presentation, You have severs] printing options that are
e r . i lesson covers the different wnagys you can view
and print your PowerPoint slides, ing on your needs

There are many g on your needs.

: i h Pl‘.l.nhng a presentation. They are:
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: These are slides that YOU woylq
"2 1f you were shnwing the

tation, one slide per page
t5:1, 2.3, 4, 60r9 €T page. thie . ..
uf PEr page, this Option allows for
Page: This includes the slides ang | (Re—
jew: This will pri . & Speaker notes
e View: will print the outline of the S
cess the print options; A
the Microsoft Office Button
1ok Print
he Print Dialog Box, click the aArTOw next ¢
e the format and click OK 1 print

more slides

0 Print what

ACS Dig.itaI—Business [(Ompatibﬂn}rmcdej < Micti

soft Powardaim

5 Micrasoft XPS Dacument wirmer -
Idle
Microsoft XPS Document Witer

Bropartes
Firgl Preger...

Frnt to fle
Coo
Copres

Numbar of copes:

e s

= ﬁﬁamnbersandfursldezam For example, 1
12

Handouts
7] scale to fit paper
| Frame shis
' (o || Cnd |
e < -

Fig. 120 : Printing Options
int preview:

: the Microsoft Office Button

: the cursor over Print

Print Preview
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= Click the arrow next to Print What to change print optiong

To print from Print Preview, click Print

ETEAE DA i € e, M) ] - ot g
i T

B o T

ﬂhﬁm
. 1o & Em““”ﬂtﬁ e
L soen Tt il
i 1 121000 gy e HIIA b
- Ll WrE Ea 5 ik
Burerg gy en b8

5 Publgy Sides
T o Wi

© tha miemat. not ool Buying snd SaBng but akso servica

& ) Document many,
Sha

i T, ! Aetument g i
'gl Prepate v | e YAJEMEN Shrier
i &‘_‘ ‘““'D“mmw:m%,

P3P Create yngs
Vasp the 1y

=1

- el Ik —wlﬁw_

] S
" urvi, purchaviogof commercs on e inanr kindof pabv,

Sencripion. Mol eommanty B Broutly el b Wihnical
b bl comminicos
 wnd business pariners.

g
P

Fig. 121 ; Print Preview
To Exit Print Preview: R e
Click the Close Print Preview button

I. .
L= Hose |

Fig. 123 : Publishing Presentation
ts to Remember

Slides should be of a consistent design throughout the presentation
as much as graphics and pictures when possible

ove unnecessary information and graphics

cﬂntrastmg background and text colors

the number of fonts used in the presentation to 3-4 only

5 the fonts consistent througheut the presentation

i o i o4 Page | Close frint
i ] - ] Prevtw

4.23.7 Package a Presentation
There are times when you wai
additional files attached as well
= ClickPublish
s Click Package for CD
. Type a name for the CD
Click Copy to CD or Copy to F

ntation Tips

the critical information for your preselmation

e slide should contains around ébulleltst “:tﬁ::m -
‘ i ete

eis should be short ideas, not comP

Presenters talking points) .

start the Slide Show, CIic
lews group on the View tab

k 5lide Show on the Presentation
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Questions 269

o (12 marks eacy

the use of Animation ip, Powey Point . R
ation in presentation? Presentation? How will you

s difference between trangjyiq,

MENT
OFFICE MANAGE ij(_JULSCom;_ 104

« You can. use the arrow keys to move forward or backwarg in,
- ggﬁu;;ape (Esc) key to end the slide show
= A pen tool is available for drawing on the screen ﬁ-«rith the ot
Press CTRL#+P or click the right mouse but-tnnaF any m-,_w and y Py
window will appear. Choose Pen and the pointer wil] change tQP
pen that allows you to draw freehand on the screen using ¢ mmm:
Press the E key to erase all pen strokes. Pre.a.a CTR1;+A to disabje the
pen feature and revert the pen back to a pointer arrow.
= If you would like to use the pen to draw on a blank screen during,
- presentation, press the B or W keys, or select S"“"mlack
Screen from the popup menu and the screen will turp p; bt
Press B or W again or choose Next from the popup menu mrmmk;
the presentation when you are finished drawing.
= To hide the pointer andbuttonfmmthemam pressﬂ'leﬁkey_
= Be sure to preview the slide show using a projector if one will be
used during the presentation. Words or graphics that are close to the
edge of the screen may be cut off by the projector.

and animation? Explain using

role of tables and charts ip, PPT? How will you use therm in your

you add pictures in you Presentas

: ion? Explain various editin
available to edit pictures inserted in ;

slide? Give proper example?

. Exercises )
Very Short Questions (upto 20 words) e @mark cach) -
e i srhsside g . BT

G LTS

1. What do you mean by Slide in Power Point?
2. What do you mean by slide sorter view? "1
4 e, if
B wer Po ,
o 1 Po ver Point to view slide?
7, 3 4 ¥ 1rr
8.
9.
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