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3.1 Introduction

rosoft Office package. Microsoft Excel j;

Microsoft Excel is part of Mic

one of the most popular spreadsheet app
data, apply various formulas, create visually
ported by both Mac and PC platforms. Microsoft

provoking graphs. Excel is sup

used to balance a check book, create an €XpEnse repor,

lications which helps us to manag,
ive charts, and though

Excel can also be

and many more daily life applications.

build formulas, edit them
Spreadsheet program is relational
store and manipulate numeric informa

grid of Columns and Rows used to
tion by means of computer.

Application of Spreadsheet program ; .

1. Basic Use: It is widely used in making financal statements, business
farecasting, inventory control, accounts receivable etc.

2. Financial Modelling : Financial
By changing input vari i
amwsetofmsulu.mesemuilscmbepmmtﬂdinaumﬂa:fmmom
graphical form. !

3. Scientific & Engineering:
mathematical functions which
engineering applications.

4. Presentation Graphics: EXCEL is

MS EXCEL provides many statical and
are used extensively in scientific and

| powerful, flexible graphical presentation
tool. Varicustypﬁofgmphﬁardchaﬂ!canbeﬂHWninE}(CﬂL

5. Database Management: Exoelisw}'goodhmarﬂpidnﬂngdnhbmﬁ It
is very simple to edit, sort, enter and filter database in EXCEL.

6. Home Budget: We can use EXCEL to keep track of the house hold
‘expenses. The program shows percentage of each paycheck that goes 1
rent, electricity, telephone, cable, grocery and gas etc. We can se¢ which
expe increases and decrease each month.

7. Miscellaneous Applications: EXCEL has application in all aspect of o
daily life. :

3.2 EXCEL Terminology

: 113

3 the top are Coly i
B et il T E:;&:;:fsgﬁ highlight an entire Column,
ows the B Column highlighted:

T T r—

B ¢ 5 -

=

[S]Sl=iel= =l -1y

.. . 1I=ig.k1 : Column representation in Excel

51 at)'ol-l g:r 1d:{n::g the left side of the grid, vou'll see numbers,
] a'lal‘ta rﬁ;mnumber agter] very top and go down to over a million. You
lick ighlight an entire Row. If you look at the image below,
|see that Row 5 has been highlighted., '

Eﬂb_’;‘__ el L. D E
i o

-5

&

-] |4-J

5le]

Fig. 2 : Row representation in Excel

LL: In spreadsheet program cross-section of each row and column is
as Cell. A cell is where the column and row intersect. A cell can
data and can be used in calculations of data within the spreadsheet.
adsheets are all about individual Cells. A Cell is a letter combined witha
ber. So if you combine the B column with Row 3, you get Cell BS. Combine
mn D with Row 5 and you get Cell 3.

o see this for yourself, click inside any of the cells on your spreadsheet.
! ;1““55 below, we have clicked inside cell Al and cell C3.

il

Columns: MS EXCEL (all Spreadsheets) are having a grid layout The

60
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3 : Cell representatio .
s gjumn A, Row 1 (Al), and the second picture j5

Column C Row 3 (C3). Notice that the cells we clicked on have a black border

The first picture i

them. Thi cell is active. The cell that is ac‘l'ive will have

amncof Iﬂﬂ“ﬁm displayed in the top left, just above the

}:ﬁnmdﬂmmep@dumwm%c&kmawhymmmwpe
m . . " i

mlmh&u in the EXCEL is having a unique name which is used in applying

formulas, graphs etc. This unique name of each cell is known as CELL

ADDRESS. Each cell address is labelled as Al, A2 etc means in each cell |

address first name of Column is indicated with alphabet then row number is
represerf::it with row number, thus creating unique CELL ADDRESS for
each cell in worksheet. . o

WORKSHEET: is single sheet available in EXCELL which is ha_ving many
rows and columns in it. Total Number of Rows in a worksheet is 1048576,
these rows are given number from1,2,3, 4 ....... 1048576.

Total number of Columns in a Wroksheet is 16,384. Last column is named
45 XFD. Each column is labelled from A,B, C, ... Z after that column numbering
starts from AA, AB, AC, ...... AZ then after that numbering starts from BA,
BB, BC, ..... and goes on till XFD. You've never going to need this many!
You can checkit out easily by pressing ctrl+right arrow and then ctrl+down

AITOW.

book of particular subject. This book contains: ;
topics related'tq..'&n '” any pages
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Fig.5: MS EXCEL work book

 Working Area of MS EXCEL

ook: is collection of various worksheets in single workbook. The

workbook is the holder for related worksheets.For example we have on¢
' ntains many pages having different

- Similarly Workbook is collection of many

versions of MS Excel are having some different features then previous
5 and are more advanced and developed. There are three features
should remember as you work within Excel 2007 or above verions:
‘The Microsoft Office Button,

The Quick Access Toolbar,

‘The Ribbon.

e function of these features is explained below.

L R A T B

il ] =
N Rl 1 R k&35 : 5T
NECA BN R b o WA e e i, L TR
" f— i - sreng
T
.8 e R A T AT

_
£
e e - HE]

Fig, 6 ; Parts of M5 Excel

soft Office Button

Microsoft Office Button perfo
the File menu of older versions

yms many of the functions that were
of Excel. This button allows you to
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create a new waorkbook, Open an existing workbook, saye and save s, Priny,
send, or close. k =

3.3.2 Ribbon

mﬁbbmhunpmm&emppmﬁmoimmmmem It has sevep
tabs: Home, Insert, Page Layouts, F Data, Review, View, load test
and Team. Each tab is divided into groups. The groups are logical collections
of features designed to perform function that you will utilize in developing
or editing your Excel spreadsheets. :

ke Lol b

P I P

Fig. 8 : Ribbon in Excel

3.3.3 General TABS i
The Home Tab: . This is one of the most common tabs used in Excel. You
are able to format the text in your document, cut, copy, and paste information.

Change the alignment of your data, insert, delete, and format cells. The Home
Tab also allows you to change the number of your data (i.e. currency, time.

date).

Fig.9: Home Tab.
biratd 1l 4,-._;l_,n,ﬁu_-,- g i Hed i

The Insert Tab:. Hﬂs-tablié:rinifdyﬁﬂ;m'- an SRR
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Layout Tab: Here you
5 ? & nrientea:;gou are able to add margins, themes to your
"J”'"gi: s breaks, and titles, The scale fit of
also 45 a feature within this tab, if needed.
—_— L T
Loty T

Y S e g sy

Excel._.“ts per ﬂ‘-le requirement we can use desired formulas and if
formula is not available we can apply that formula on data by entering

Fig11 : Formula Tab

only utilized features are displayed on the Ribbon. To view

1l features within each group, click the arrow at the bottom right
each group.

Insert Page Layaut Fo

& o =1

- Fig12 : Expansion Amrow

I Options Avilable in Common Tabs
: Clipboard, Fonts, Alignment, Number, Sty
: ions, Charts, Links. Text .
m mﬂ Page Setup: Geale to Fit, Sheet Options, !"-r%'a_nge
ulas: Function JLibrarv. Defined Names, Formula Auditing,

les, Cells, Editing
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Calculation ; :

f e pini Toolbar 119
Data: Get External Data, Connections, Sort & Filter, Data Tools, Oyy;,  feature in Office 2007 jg yy,, ,
Review: Proofing, Comments, Changes _ displayed when you selec gy, 0104 This s
View: Workbook Views, Show,/ Hide, Zoom, Window, Macros tools, such as Bold, 1a; Bht-c|
3.3.4 Quick Access Toolbar

€3, Fonts, |
The quick access toolbar is a customizable toolbar that contains co

; a floating toolbar
:Ekl::-a(l. It displays common
ont Size and Font Color.

S
> k rﬂl'llands B r - o
that you may want to use. Yagmnplacethequk_ p.messtoo]bn:ahmrem : Ay
below the ribbon. To change the location of the quick access toolbar, click o, E
the arrow at the end of the toolbar and click Show Below the Ribbon,

Fig.15 : Floating toaibar

j U 4 Recert Do umerty

1 Wangt
>, i Teweung Meecs Lot
Qeen v
s 1 maans
H o 4 Teonbast
§ Felperaw
ﬂ Sheds *
| Bt )
2 Pagrare o
g e
m-' Pybdish ¢
Fs
L S

<) Enct Oty ] K G |

k

i . Creation of New Workboo

want tul:clf.e::! .ac;:w document from a template, explore the
85 and choose one that fits your needs.
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35 Saﬁng Workbook :
workbook, mhwemo choices: Save or Save As.
- L

Whmyquu}ea

64

| may need to use th, g
k under a different nge <. feature v,

121

BN You nee
: rsi T 1o savp i You need to save a
nber that older versiong o Excel wj| ® it for earlier versions of R
unless you save it as 1l not be able ersions weel.

.. e e e
Click the Microsoft Office

ck Save As
in the name for the Workbook
e Save as Type box, choqse

Button

Fig. 19 : Save As window
a Workbook

an existing workbook:
the Microsoft Office Button

Bt
J L
1 s
1 o g e
-
| & Py
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- ' F - ——— o !‘I -
Entering Editing Data b | I—

31.7 5 : ——---..._H % (Haabars B ¢ " i ] E
3.7.1 Entering Data : 4

Muediﬁamntwa}'stoenﬁrdnmin_w: i nciive cell or g, ¥ 6
formula bar. SEC TR o R _ 9

To enter data in an active cell: : l::
. Gicl:in'ﬂnudlwhanywvm'p_tﬂa‘eldllh“ —_—
: o t a Cell in Excel,firstclick inse trs

‘click inside the kmm.ﬁ:htk inside the cell you want to edit (A1 for

a bar. Notice where your cursor is now:

Fig. 24 : Editing text using formula bar
e above shows that the cell Al is active, but the cursor is inside
cursor in the Formula Bar, try changing the text “Numbers” to
‘Numbers”. Press the Enter key when you've made the changes.
5 should looks like below:
I L

gl s 1 ¢ | D
"Add these Numbers

A

B

2
3
4
5

Fig. 25 Edited text

¢ the active cell is now AZ and that the Formula Bar has a Jin

There's not enough width in cell Al for our

or, there's a ro B cohume.

Part of to beint
' it seems is:
tion is mlwiden the whole of Culunmch-lT:'.m““s
mouse up o &leswﬂﬂfmt:aﬂmow
will change shape and 7%
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125

the cells. be active. In Excel, you can do this
ur maouse over cell A1

r pointer :‘,_hculd now be in the shape of a white cross
en your pointer changes to the whj

'_'_ﬁLS-_r-_:_- G o yn and drag to cell A4 te cross, hold your left mouse button
. WE'WMM‘M.MM : ai m":ﬂd&c"lﬂ“n .' £ .Oédﬂle left mouse button when cells Al, A2, A3 and A4 are
inter will change shape againy Cross wj ghlig
. :g:w?awmm s E - S 3 image below shows what you are aiming for

£ {Mtheﬁﬂumb.ers
B 3 o

HS- 27 : { b LA
Keep the left mouse button held down, and drag your cross to the right
Once you liave all the text in the A column, let go of the left mouse button,

Fig. 30 : Selecting different cells

cells highlighted in the image above have a different colour to the
white colour of a cell. When you highlight cells, you can do things to
s as a group.

the text and numbers in our highlighted cells, try this:

the Excel Ribbon at the top of the screen, locate the Alignment panel.

¢’s the Alignment panel in Excel:

athe 19

mi!@ B wivep Teat
[ 0| 3 68| ERmesge ana Center -
et g s
Fig. 31 : Alignment options
can see the various alignment options laid out. These ones:

old your mouse over each alignment icon
at they do. Click each icon and sce what

pottom right of the Alignment panel to
circled below).

and you'll see an explanation
they do to your highlighted

can also click the arrow in the
b the Farmat Cells box (the one

66



gniment tab. It has
ment and oné
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on Center. Do the same fo, tt? of options to choose from in Excel. But

he v?r"'-'al drop down menu. Then click

adsheet will look like the one below:
=i G _‘;I!-A TP i B
1} Addthese Numbers,
2 3
3 6
4 3
i

|
-

Fig.33 : Formatted Alignment
ving on to other types of formatting you can do in Excel, you
of this:
light the cells A5 and A6 on your spreadsheet
g up the Format Cells dialogue box, just as you did above
e the alignment changes from the Horizontal and Vertical drop down

t Formatting |
_performing the formatting learnt above our excel spreadsheet will
ollowing figure. i
; i, e
1 Add these Numbers
= y
W 6
4 9
S
6
e Fig.: 34
; g ) .
-‘E:i:nei 2007 version much wider range of formatting options is

il
. : : it's relatively easy to tumn a du
¢ than previous versions and I":s!s We will now discuss how to

into something that really
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Choosing a Font in Excel

You can pick a different font for the data you enter into cells, as well 5
choosing the};‘izke you want. The colour of the font, and the cell backgroung,
can be changed, too. From Excel 2007 onwards, Themes have been introduceq,
so that you can format your spreadsheets more easily. You'll meet these latey,

First, we'll see how to change the font type. s
» Highlight cell Al on your spreadsheet by simply clicking into it
. lmnhe&ueFon!puﬂnntheEme]Ribbonat&tehgpof&wpage:

: E
ﬂufm\tinﬂmepamlabwgissetw&libﬁ.Tosaemefonts,clicktlu,

black down arrow:

ris

The good things about Excel 2007 and above versions is that when you
move your mouse over one of the fonts on the list, the text in your selected
cell (A1) will change automatically. This is just a preview, though. When you

have decided on the font you want, click it with the left mouse button.

You can change the size of the font in the same way - just choose a new font

size from the list of numbers in the drop down box.
Ifyouwmﬁtoclw:geﬂnfontﬁaﬂléFbmatCeﬂadiﬂbgue

right of the Font panel :

! box, as
did in previous versions of Excel, you can click the small arrow mﬂebomyé;

68

EXCEL

129

dialogue box. You
12e, style, size, etc.

ent you FIicl-c the arrow, you|
pse Various options frgp, this ‘:r the
ogue box looks like this:

E:"Imﬂt (-.E“S
08U box: Font

——

|i_Font | e-g‘\d& a

el

Prebacten

ok

v N [yt
— ¥ Yo fort

Praaes
f

}; AaBbCeYyZz
|

TrueType Font, The seme Fork wil be used on both your prrter and your soreen

Fig. 38 : Format cell font tab

11 can also set the font colour from here, and add text effects. Click OK
1 have made your choices. _

you have changed the font and font size, vour Al cell might look
g like this:

——— 4| Addthese Numbers
e

B c o
i 3 g
3 6

Ta| 9

5| 12

x|

25| Fig.: 39 g

ur uf a Ce]

: ckground Colo 1 ighli

- lheb?:: :::d colour of cells, you first have to highiight the
ange the backgr



:MeNT Tools-Cobi: 1
! gn OFFICE MANAGEMENT = 06
ones you want to alter. We'll start with the cells A2 to A5. So highlight theg,
femwn::hﬁrmlls A2 to A5 highlighted, locate the Font panel on the Ribbo,
at the top of the Excel:

see some colours appear:

rrETee— T

Theme Colors DLk
CECENNEEEN

oo L o e :
I L B
L} |

i Eﬁw-ﬂ; :
EEE NEEEEE

Brow -
%iumcm_-'-'. 4

Move your mouse over any of the colours and the cells will change

automatically. You can then see what the new colour looks like. Click with
ﬁnh&muebu!mbset&nmlm&mwnmrl_fphdm't like any of the

69

P Change the Tex; coloyy I 3]

6 change the coloy,

of th :
of the letter A, whjc S

: itself, c; g
his just to g, I, click the down arrow just to the

Tight of the Paint Bucket on the Font

2-4-
. Aasmgs,
Theme Cotor;
L] ...'-ilﬂ.'.;

B &

(B B
4T
smcuan
ER “HAEmEm

B More Cobeds

t a colour just like you did for the background colour of the cell,

s what your spreadsheet might look like with the bac kground cell colour
, and the text colour:

Fig, 42 : Edited text color

. i r series of data in a worksheet into a

e fﬁgﬁfﬁ::fuc:::::;f i:::l::f* of some data copied into '.he

range of cel ced to complete one cell. If you want to have a series

r cells, you only n f the week, Months of Year, Numbering, etc) T,:
h::: :Ie]pl!:ind:lhf :;.ie_g and then use the aute fill feature. To use t

Fill feature:

" Click the Fill Handle

~ Drag the Fill Handle to complete the cells
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Cells, Rows and Columpg ] 33
cells, rows, and cgl, mns;

ce the cursor in the cell, ry,,

cal Prss .
the Delete button o, 1, Cells g:::n that you want to delete
the appropriate choige: Cell, P of the Home tal

Rnw, or Cfﬂumn
-

|3 Detge ) g '_!? 1
—
[ 3% Detete cong B
|

= btltttihmg-:-r.

|# oetutesneas I

e
Sumng

S inien =

,L,;J Delete Shen |
Fig.46 : Options of Delete
d and Replace

data or find and replace data:

k the Find & Select button on the Editing group of the Home tab
se Find or Replace

lete the Find What text box
on Options for more search options
5 commond works same as we have discussed in MS. word.

B

; F* Dulete -
- Conditional  Format  Cel
Formatting = a1 Tabile = Styley = 2 ]Format -

i : & s Se Lt
3.9 Insert Cells, Rows, and Columns . ! J

To insert cells, rows, and columns in Excel:

- Flacetheu.umhmmmwbg{ow“.}ﬂe
Cﬂllm'mtoﬁ\eleﬂniwl:ereyuu

Click the Insert button on the

 Click the appropriate choice:

[T

you want the new row, or in the
want the new column

Cells group of the Home tab

Ce]],- Rﬂ"lv, Urcu],“m_“ :

Fig, 47 : Find and Replace

ithe r reference
1 nd takes you (] SPﬂ'i"“ cell either by cell E
Go To command ta

1l name.
s s Num‘b‘q] or Ce b
Column Letter a;ndtgr:tit; *o“ \he Edifing §r0UP of the Home
the Find & Selec

tk Go To

70



. Figss: Wmﬂnd&mhu
3.115p|‘.'uﬂ'leck it
To check the s e
-mnmubmﬂuwwm

135

look at Row 1, you'y)

4 5ee that thg
e cells. This is nat three sep;: h.ShO Ping Bill” heading stretches
u.al.cell.'l'.he Al Bland ells w’-‘;‘ll « with a colour change for
0 e

" merged. To merge cells, do
ﬂ'ie words Shopping Bil iy,

ght the cells A1, B] ang i e
.Ali.@'ll'l'ﬂ!l'i' panel of the Exeel Ribbon

+ locate the “Merge and Center”

- -'-'I%-_ A VirapTes
W e e 2] Merge and Center -

Ahgnemane

the down arrow to see the following options:
L5 Merge sna Center

|

:E Mbge Aciass

|38 perge com

!ﬂ Unhderge Cell

“Merge and Center”. Your three ce1L5 will then become one - A1,

mula is a set of mathematical instructions that can be used in Excel
calculations. Formals are started in the formula box with an =

"““}' elements to and excel formula.
ences: The cell or range of cells that you want to use in your

: Symbols (+, - * /. etc) that specify the calculation to be

s: Numbers or text values that do not change
: Predefined formulas in Excel

71
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To create a basic formula in Excel:

*  Select the cell for the formula ; cell in th
* Type = (the equal sign) and the formula. ' i - 1 fhe range that you want

= Click Enter i

“mlmcﬁue,'w;

Fteger
mm-mm Pambte w ;s

= 2, ogca valus

Volue conbe sy vaie,

Fig. 51 : Entering Formula
3.13.1 Calculate with Functions

ﬂfunchcmsahuﬂtmfmmulamﬁme] Afu:ufhmhasammeand
arguments(themﬁmwfmﬂm)mpa;mﬂﬁm Common functions in
Excel: A

Fig. 52 : Function Argument
Funchon Library
€ function library is a large group of functions on the Formula Tab of
. These functions include:
: Easily calculates the sum of 2 range
ly Used: All recently used functions

D

® Sum: Adds all cells in the argument

®  Average: Ca]miatﬁﬂmavmgenfﬂmem]]shmeargummt
e Min: Finds the minimum value -
®
.

T R e e T ey

Max: Finds the maximum value
Count: Finds the number of cells ﬂut wnhmanunwncal va!ue within a

i TR B

ncial: Accrued interest, cash flow return rates and additional financial
- range of the argument 5
To calculate a function: ST ! . al: And, [f True, False, etc.
*  Click the cell where you warrttheﬁmctlmapphed i Text: Text based functions
*  Click the Insert Function button ? & Time: Functions calculated on date and time
: = & Trigz Mathematical Functions

Click OK

ﬁ_y Home Insert Fage Layout Farsals Data R
. E.;.ﬂ‘loium - [progal- [} lookup&Relerence

[ Recenty used - [ Tt - iy Math & Tig *
Fu.m ﬁrmnml- l:_:tme & Time = [[]Mere Fundhang =
on
Rt

sum oa LibeaY

I

Fig.53 : Funcl jon library

. individual salesman
the given example we Wil 2did the sales figure of iidlidenl e

Complete the Number 1 box with the first cell n the range that you wan! sales of company in @ ek

72



Fig. 54 : Sales target
In this example we have applied sum formula on cell BS. We have put “=

sign and selected the range of cells starting from B4 till BB. As soon as we

enter the total sales of all sales man will be displayed in cell B9.

Similarly if we want to check the total sales of individual salesman for
whole week then we will apply same formula in cell [4. Here we will after
put&rg-sign“dﬂdzﬁmoellsmngeﬁomMﬁll}ﬁmydwﬂl get total in cel|
14.

Steps to apply Formula using Auto Fill
To apply same formula in all other cells we can use Auto Fill function
which will copy formula to other cells. For this we just have to drag the
cursor from function cell to other cells where we have to copy the function,
Following figures will display the results. b
*  Place your mouse pointer to the bottom right of cell B9
The pointer will tumn ifto a thin black cross:
Hold down your left mouse button
Keep it held dl_:l‘_l-\’ﬂ, and drag your mouse to cell H9:

-} -

& & &

4 H_
: 1
: !
a4
s =
&
1 3
x :
: n | AEeTY
Pig.55: theof e e e
With your mouse poi or formulas
AutoFill the rest of the formaae 1o/ 12 €0 Of the left button, Excel will

The answers on Row

9 of :
the image below: o )’ﬁmspmdslmtshmddbemesmg as ours in
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W i 13 ST "y
] g % b =
Sales Record o £ - - = :
LA
o - 2‘ P .
:. s 3 : L I . b Total
i ] t
1 4 —_2 T G
| T ——]
5 n U T e :
] 1 L i—-’—-_'_.i__,__a_ I
5 T : 4

g ‘ ;
i i _F'S' 5& = Tu|a_| of sales
ice the formula bar in the image. It shows the formula in cell HS, This

;

(H4:HS)
‘formula we started with was:
m(B4:B8)
] k| s
=T . S T ) 3 - 2
£ Sales Record of Compary Produst
|4
Riiey | Jrednesis] Ty | Fuciey | Gty Sun:
Sper kil 5 [ AL :
Lo 8 1 3 1| 32 2
LEEIRE 4 6 s | 8 )
: 5 3 I S W
< [ 2 5 1 2 5
Fig.: 57

e in this example cell [9 represents total sales of the company by .1|]r:-l :
n in particular week. In this manner we can apply formulas in Hhe

r our calculations.
General Functions in Excel -
3 tion in Excel : We have used sum function in
' ;;';}QYSUM Fu::;: the basic way to add things up was by doing
. LOou saw L
=Al + B1+Cl

! i i M function:
‘also used the in-built S'I..Pfi :LI.IIL ;
‘ EbLM{M.CI] ar was the same = Excel will

- _ » ANSWE P :
hever of these you used, the & - d Cl. The two
o b YOU 17 in the cells AL Bl anc & © 0
whatever numbers you bavé | Iis. But what if you want 10 ac¢

above are adding up f‘l’; cells: A1, BL CL TP
lowing, non-consecut!
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| TN o ; 5o you can do it like this; L 141
. you can combine the fWO + D9 Click inside a different cel] |
Well, you ‘m[ﬁlﬂj 2 click inside the formula ‘r:arl:l :-'}':L"-“t'u-‘;:l'?"-‘ﬂd!ih?et i
it like this: s aw the following i
o R = 5@‘!."*179’_322:-::1::5% function, o] & e endy; B0 the formula bar (Don't forget to add the
u , T 0
For the first mﬁw;a[lﬂﬁ’_"ﬁf‘g' 7 . . =SUM(A1:
by the cell you want - Sum(A1:C1) + DY v mhmdﬁell iﬁ.ﬂl e highlighted on the spreadsheet. It wil have sizing
ude as many other cells as you like: . lef Sl i
You can include as L ma L 12+ G25 o Hold your left mouse button over the bottom right blye : .
L &lm{ﬁlﬂ}*m :[‘1 ; to cell D1. You spreadshet should ]oolr: ]:jkT ‘rlf-; e
can even use a]wt]m\smil. .:ll'"..:,.' = i — i
You = Smn.{t’ﬂ-'ﬂ) T‘l SUM{G‘L!'II] [ A LeiiB c 050 irumberl Pumper
Excel which cells in your spreadsheet that yo, | - -

' But you are just telling B ;
want to include in your addition formula. i .

The second method to add up riop-opl‘ﬂﬁf_lﬂwll:!!?lls starts in the say, |
way: use a SUM function, and separate your consecutive cells with a colgy,

o ] o |
B
g

= Sum(A1:C1)
To include the non consecutive cells, type a comma, followed by the cell yoy = Fig. 189
wank {o achuge : B ol Excel will add the cells to your formula. But it will also add a colon after

D2 We don't want this, because a colon means “add up & range of cells”. So
A delete the colon and type a comma instead.

e % ow that you have the cells Al to D1 selected, hold down the left C
m(;iﬂ - Now that you have the cells Al to D1 selected ! TRL

The thing to nobe i P il $he round brackets of key on your keyboard. Keep it held down, and click inside cell AZ with your
the SUM function. Excel knows ﬁlatSElﬂJ{Prg »add up, so it sees each cell Ie&mouse ol
reference separated by commas, and cludes them in the addition. H . ¢ | piuUMinumben rumberl |
Tl:‘r Eiveyousompmfﬁﬁe;r@' this ; ! T 3 3]
Create a simple spreadsheet with the number 3 in cells A1, B1, C1 and el
D1. Enter another number 3in cell A2. Use oneof the nonconsecutive addition | (&
formulas a!:ove to add up hvﬂuu'maﬂﬁg.&u& Your 5prgad5hggt will _E |
then look like this, once you have the correct formula: ' Fig. : 60

The cell A2 is highlighted, in the image above. Excel will add this to your
formula.. To finish off, add the right bracket ). Then press the enter key on
Your keyboard. _

* Using this method, you can add as many in¢
your formula.

following cells: A1, B1,C1, D1,

o Jin the b
_ On a new sheet, enter the ““'E},’:;mf E3. Using non-consecutive addition,

ik hen fypeac ftn ol M'Tho finished spreadsheet will then look like

lividual cells as you want for

5 T I
a1 g i o FE
£ T
A o X
’ P T

Another way to select non-comsec . At . display your answer in cell AS.
holding down the CTRL key on youn L2 1OF Your SUM functions is o :
you want to add. Try ﬂuskey ; W@Wﬁm et click in the ¢!

74
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The answer to the addition, 24 -sduphred i 75, Chnly one Sum furcgy,
wmusedwﬁmmﬂ'em"ﬂh F ted by blems. The tri

Adding up shouldn't cause you 100 many Prc tricky part
selecting ail the cells that you want to include. In [ Tt DAt ey

ultiplication.
Sl Excel : In an easlier section, you saw how to muliig

iply in
mfmﬂ:ﬂu the asterisk symbol between two cell references:
4*B5

Uyouneedhmdhp]ymﬂmnmmb&ﬁ;wudmthavemdmm
=A4*A5*AG* AT * AB

You can use the colon (:) notation Inal'mtzn the formula. With addition, you |

used the word SUM, and placed your formula between round brackets:
; = SUM(A&AS)
With multiplication, you can use the word PRODUCT instead. Like this:
= PRODUCT{(A4:A8)
The only thing that has changed here is the name of the inbuilt function
PRODUCT instead of SUM. But Excel 2007 will see the word Product and
multiply whatever is between the round brackets. -

You can use PRODUCT in the same way you did for SUM. Forexamph- =

if you wmudmaddupvaluumeﬂhﬁiw.&&mdcellsmm B5, you

do it like this;
Exercise f‘&p:;rtmw}; I }

m&mwmm&gmhza 4m5_9utmemmmceﬂs |

Al to E1. Now

in cell A3. Hmwumm Imﬂvenmnbe:s.ﬂa:eyouramnﬁ

sl'wuld look like ours:

75

M8 ExceL
T

Exercise .
gincell A3, a7 incell C3, and ang Ilr, ad

numbers. Place your answer in co| :
below, when you have the correct ane

143

For this exercise, delete your ang e :
cell A3, and then hitting the 1

cell A3, (You can do this by clicking
your keyboard). Now type a
e PRODUCT to multiply all 8

adsheet will look like ours

A B

1 1 3 :
3 5
E] & g
> g
5 40320

s i1
6

Fig.: 63
3.13.3.3 Subtract in Excel
% In this part you'll see how to Subtract values of cells in Excel
Subtraction in Excel : You saw that to subtract cne ¢
you just use the minus sign:

umber from another,

=Al-A2
- The image below shows the value in cell A2t
value in cell Al. The formula has been entered in ¢
formula in formula bar.

iucted from the
1 can see the

3. You

Fig.: 64

If you want to subtract more t than two cells vou can do it like this:
=A1-B1-C1

Subtraction in Excel is fairly straightforward, and shouldn’t cause you

00 many problems.

sne value from another involves
3.13.3.4 Division in Excel : Dividing ¢
“*"18 the forward slash symbol ( /). An example of its use is this:
=A1/C1
o ivide the cell value on the left of the

g | to di
ﬂ»:shl'lere :;T Ee jt;:ltzlllu:ﬁule\;; the right. Division is fairly straightforward,
sym ¥
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You can ol how to do that now.

e o e, i
by a third one. Like this: —Al+A2*A3

Ore.. = Al+A2-A3

A -suM{m * Bl

In the above formula, we're asking Excel to add up the numbers in
cells Al to A9, and then multiply the answer by B1. You'll get some practis,
with combining the operators shortly. Butthere’smwﬂ‘ungynu need to b
awmoimlledOperahanreoederm h
Operator Precedence
Someofunnpuammymjmvejuummulcuhhed before others,
M:sknuwnasﬂpmw?rmdm Asanmrpl&,tryﬂ'nm
OpenanewEmelspmdxhaet
o Incell Al enter 25
® Incell A2 enter 50
e Incell A3 enter 2 s
Nuwdlckmmﬂﬂsmuw&\efo]hmmrmum
Hit the enter key S(A1+A2)*A3
i enter mmrke}'bwrd,md 'llmemanswerofliﬂ.
Theﬂungtopa}'mmﬁmhomnhm{ﬁh“" B s tnive
e Ebdwﬂlmenwork out

. Md“]?ﬂlﬂ-ﬁlandﬁmlb&wén
. Mulhplyﬂman“u' . ;
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[ Co—
€ o £ . . - S| mALsATTAY
A E < o E

=81+ a2+ sy

_ Fig. 65 : With h_rackets Fig. 66 : Without brackets

o why did Excel give you two different ansuw ers? The reason it did so is

Bf operator precedence. Excel sees multiplication as more important
g up, so it does that first, Withaut the brackets, our formula is

e . Al+AZ* A3
3 may work out the answer to that farmula fro { i 5
dd Al + A2, and THEN multiply by A3. But | >e:;:|2-.l tf;:glllts-‘:;
plication as more important, it will do the calculation this way:
uihpl)r A2 by A3 first
THEN add the Al
have 50 in cell A2, and in cell A3 we have the number 2. When you
ply 50 by 2 you get 100. Add the 25 in cell A1 and the answer is 125.
we used the brackets, we forced Excel to do the addition first:

(A1+ A2)* A3
the 25 in cell A1 to the 50 in cell A2 and your get 75. Now multiply
2 in cell A3 and you 150,
e answer is not more correct than the other. But because of operator
e it meant that the multiplication got dene first, then the addition.
to used roumd brackets to tell Excel what we wanted doing first.
‘another example of operator precedence.
i tute the asterisk symbol from your formula above with the division
50 instead of this:
= (Al+ A2)* A3
: formula will be this:
= (Al + AZ) A3
n you hit the enter key on your keyboard, you should get an answer

elick into cell A5, and then click into the formula bar. Delete the two
‘Brackets, and hit the enter key again. What answer did you get this

e's the two images:
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[ (sl =01 +an /83 [ . T R k| =A1eA2
[ e ;ETGE Lol t. .0 L8
T i =

L1 I "]

Fig. 67 : With the brackets Fig. 68 : Without the brackets
Just like multiplication, division is seen as more imp?ﬂ.am than addition,
So this will get done first. Without the brackets, Excel will first divide A2 by
A3. When it has the answer, it will then add the Al. We used the round
brackets to force Excel to calculate things differently. Hence the two differeny
answers. One final example.
Change you formula in cell A5 to this: :
= (A1* A2)/ A3 &8
Hit the enter key, and you should get an answer of 625. o
Again remove the brackets, and hit the enter key. You'll still have an
answer of 625. That's because Excel treats multiplication the same as division:
they have equal importance. When this happens, Excel will work out the
answer from left to right.
Addition and subtraction are also seen as equal to each other. Try this
formula in cell A5: '

=Al+A2-A3
MNeow put some round brackets in. Try this first:
= (A1+A2)- A3
And then see what happens when you try this:
= Al + (A2 - A3)
Was there any difference? There shouldn’t have been. You should have

the same answer.
So keep Operator Precedence in mind - all sums are not treated equally!

3.13.5 The Average Function in Excel

_ If you're trying to work out an average, you're trying to calculate what
the most common value is. For example, if a class of eight students took
Exams, you may want to know what the average exam score was. In other
words, what result most students can to get. In order to calculate an
average, you'd add up all eight exam scores and divide by how many students
took the exam. So if the total for all eight students was 400, dividing by 8
would get you 50 as the average grade. If any students were below the average:
you can tell at a glance.

In Excel , there is an easy wa to calculate the average bers

-ju.s:usetheinbuirrhvmgefun{ﬂmr : s
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new spreadsheet and epe,
B .2 the image below:

T —

the f i
ollm-.mr; exams scores in cells A1

& B c

il

S —
AR

..

(]
i

miw:u!m'u'b w
R T )

cell A9, and we'll see how to use the Average Function in Excel
are two ways we can do this. Try method 1 first,
1: Next to the formula bar, you'll see an FX button. This is the

Saarchfor & funceen:
;ﬁ.;ﬂmﬁﬁﬁﬂ“mnnwm#m1n | &
G0
i

-

v sl o gabegory: Host Recontly Lsad

AVERAGE rasrmbser | puriberd.~] b Fbed OF
bt ,.ﬂ,“M;aoem wqunerts, shchsat e
names, arays, o selererces Bl Gt Sn

)
i on thes funchon -
rt Function

Fig. 69 Inse
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1 e e LRy e . f . -
é@_qam o B shows a list functions. These ,

tion dialo, . “
i tfhh:gnf;:oiuaﬁes. To see more functions, click the drop down Jig; :hq
Jus

The one we want s displayed under Select a fyy, . G

5 you can see, in Excel functions are split

" jes. The Average function is ip, E
te 5:' The easiest way to yse Average js

nﬁ::;ﬁiﬁ:;ﬁ?i on this, and then click OK. - AutoSum. Click the down arrgy ]
When you click OK, another dialqgue box appears. Dn_thn? dialogy, boy cum to see the following: ey
you select the data that you want to include in your function: v ow click Avgrage from the meny. " gt
i e e jse the answer is going in cell BY, Eycel
Functioh Argu nenls 't'k!lﬂ'w W]'II-Ct! CE].'S )’Ou want to use in Sount Numbers
rction, S0 itcan't give you a quick answer. Lo
gum is good when the data is in the same Min
or column. But when it's not, More Functionis...
ve to tell it what to calculate. Fig 72: Ex_:_gl"Eﬁncﬁbh
o click inside cell Al and you'll see the cell selected
WRUE - X ¢ & AVERAGEIAL)
E,...:L...-E.! ¢ | D ¢
1 ) i
=2 | 7
3 6
4 7
5 B
.. [ E
L iy 3
i’ _.Fig. 70 : Average function ‘ E @—
If you look in the Numberl box, you'll see Excel has guessed which celis 20| L
We want to use for our Average furiction - A1:A8, It evens gives the answer 2

to the Function - 6.625. S

Click OK to mse:-ttlw function, e o ; -d down your left mouse button over the bottom right blue square,
Method 2 : The second way to enter a Furiction in Excel is through the to cell A8
panlez:n the Ribbon. Try this: ' 4 B :
* Click inside cell B9 on your spreadsheet. This is where we'll place the &7 o
Average for the cells AT to A8, g i
. Clicklhel’ormu]asn'lenuatti'lewpofﬁnczl i <
*  Locate the Function Library panel. Here it is in Excel 2007 :_ 7
e -:5. p
T 6 A
8 © o g
Math  More 8 -'—""2—'—_'__ -
; ¢ 8 TAVERAGE[AL:AS)
: -,\ Fl.lnﬂiﬂ'“ﬁ _-g_ ,'_,‘A;\.r—-—--'
e 10,
— F"@ H ?‘

78
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il in the cells for your function. £

un 1';*“:!s'e"’ﬂ'm'."""Tli“':'Er key on your keyboard.

i
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F function can be quite useful i

N one value, For
it has, you can deduct the sy,
f it hasn't, keep it on your debt s, | g4er h;ul'rfrmh?u e *ﬁ;
to grade student exam scores, [f the stu::izm ha?:bov: ;3_ :5::: an
30, award a fail grade. First, here's what an

lF(IDSiCaLI’e.st value_if_trye, value_if_false,)
- ll-ﬂte heh': is the three items between the round brackets of
= are the arguments that the IF function needs. Here's what

Spreadsheet. It is used when you

example, has a bill been paid or
unt fmrn H

logical_test

st argument is what you want to test for. Is the number in the cell
n 80, for example?

value_if_true

s what you want to do if the answer to the fir
L A grade, for example)

3 value_if_false

what you want to do if the answer to the first argument is NO.
FAIL grade.)

s not clear, we will take an example clear things. Open a new
et, and do the following;

the B column a bit, as we'll be putting a message in cell B1
lick in cell Al and type the number &

e following in the formula bar (The right angle bracket after Al
s “Greater Than".)

=IF(Al > 5, “Greater than Five”, “Less than Five")
enter key on your keyboard and your spreadsheet should look

st argument is YES.

| SHA1>S, "Greater than Five”“Less than Fve’) _

= ﬁ_- — rE—-l—F B

P
o, 1900

B

Fig. : 75

le quotes in the correct
sure have all the commas and doub ‘
wise YE:L:E] will give you an error message. That right angle bracket
wn as a Conditional Operator)
at we're saying in the IF function is 1h|s,5?
ot: Is the value in cell Al greater than



o jsplay the text “Greater thap 5,
value_if_true: If the answer 18 mﬂ:}rﬂm text “Less than ]ri,_llfe
value if_false: If the sSEE G o chck the cell for, then whyg
503"0;’ ?&Mﬁmmd ﬁuﬂy what you want to dgq if:';?‘:
want to do - T :
answer is NO. Yuusamtemmm&mcm
E s r 1 2 L _-|l_ + 0w
Try thiss S, NN
e Click into cell Al R i
s Changethefintoad = = =
o Hit the enter key on your keyboard
What happens? P ot ot
Exercise * oy Taalielt
Now type the number 5 in cell AL What happens now?
Forﬂwlastetﬂﬁsemwsm-tﬁumﬂﬂt5ls"m than 51,
does this because the answer to your logical test was NO. We were testing
the number in cell A1 was great thnnSé‘Sﬁmeﬁls not. greater than 5, the
answer to the question is NO. We've told Excel to display a message of “Less
than 5", if the answer was NO. Ingthet"tm,&s,we didn’t tell Excel what tg
do if the value in cell A1 was the same as5.
The solution to this is to use a different Conditional Operator. We used
the Greater Than ( > ) operator. Here's. some more:
>= Greater than Or Equal To
<= LessthanOrEqualTo ~
s Nﬂtﬁqlm[ﬂ'o ..': i -.-__l'-:__.’; T
For the second and third operators above, you type an angle bracket
followed by the equals sign. There are no spaces B e to, For the
final one, jt's a left angle bracket followed by a right angle bracket.

G -S;rf;::‘m exercise, the symbol we should have used was the one for
B DrB‘T"‘]T“GmH?J'WIIFfumﬂmmﬂﬁsmdu-yagain:
n::{; my‘cmmﬁﬁw to Five”, “Less than Five")

Horeluserey ction. We can use it in more complex
mnefupe]‘u‘ﬁrequﬁ-emﬂ &E'm- by LTI = v
e condilg ol i SRR st i condies

> =xcel provides us various types of functio jes.
Followin, : i g ons based on categor!
e 1L brief idea regarding classification of functions

80
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'_ﬁu"lz-- —
e Available Functions |
These are groupor ———F———
i o, | 000 ARG

; 5 in C N |
adding, counting, finding | ount Number),

| M : |
max, minimum numbers, el

These are group of———————

functions which are used
recently in a worksheet.

_
These functions are used in PV, RATE, PRICE,

financial analysis of data. I ete .

These functions are used in | AND, NOT, IF,

calculating logical values | TRUF, OR, FALSE
of data,

These functions are used CLEAN, CODE,

for text alterations and LOWER, [
other functions related to = CONCATINATE,

text. | UPPER

These functions are related | DATE, DAY, HOUR, |
to date and time | TIME, MONTH |
calculations. |

|

These functions are used to | INDEX, ROW, |
look up various options in | CHOOSE, AREA,

the data of worksheet, MATCH

These functions are used | ;\Bb_F_MT_Tm'R—
for mathematical and SIN, COS
trigonometry calculations.

ﬁ_'_ﬁtﬁsralicnl: Cube,

functions have m

These functions tatstatics
groups of functions used | Engineering
for advanced calculations.

Table : Functions
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We can get full information regarding these fm:tlons from help
MLnusoﬂ.WejtxsthawtubrhgcmmmP!tﬂue icon of specific e g
and then press F1 fumﬁonkey.ﬂﬁmmfibuﬂtmhelpwﬂ[dscﬁbe thefurm_"!i
anid all the options used under that category. Mgy

3.14 Cell Reference
Cell references can indicate pa:ﬁcuh:.céihw,ceurm

rows, sl e
Cell references identify individual cells in a worksheet,
where to look for values to use in a formula, - TMYMI&N
Excel uses a reference style called A1, which refers to columns wi
and to rows with numbers, The letters and numbers are ca ety

column ; ; lled roy,
ety e tableshoves how t0refer tocels by using the ggjo

L

CELL REFERENCES -

Al0 :
A0Az —————

W o

155

e formula is copied down a column or across a row. This is why in
ow given example you could copy the January formula to add up
.ry expenses. As the example illustrated here shows, when the formula
4059 is copied from row to row, the relative cell references change from
=55 to Cb.

psolute  An absolute cell reference is fixed, Absolute references don’t
if you copy a formula from one cell to another. Absolute references
~.dollar signs (§) like this: SD$9. As the art shows, when the formula
g js copied from row to row, the absolute cell reference remains as

o A mixed cell reference has either an absolute column and a
row, or an absolute row and a relative column. For example, SA1 is
ute reference to column A and a relative reference to row 1. As a

pte : 1  Relative references change as they are copied.
2 Absolute references stay the same as they are copied.

81

o~ xgfcantd
pi e B € LoDl E
SN Jan Fab
2 Entertalnment 112
3 |Cable TV 5288 s2g8 ! &
74 |video rentals 798]___1598)=c47s059]
_5 |Movies 1600 3200 =C5"$D%9
6 cDs 16.98 2098 =C6"5D$9
" 7 Totals 9594 13042
3
= o007
Fig. 76 : Example

b Use absolute references to refer to cells that you don’t want to change as
he formula is copied. References are relative by default, so you would have
type dollar signs, as shown at number 2 in the example, to change the

ence type to absolute.

15 Paste Special in Excel
 We have the used sum function to get the weekly totals for each salesman




f y DFFIMANAGEM_ oD 1og
in the I column, under the Individual Totals heading.

- Su:thiglw.li,g,l:l:3,r|.-r1.|:£1:nu:rt»:mal.ias‘u-lll.haelv.:w;:hurn:m!‘},'f.u.l.rs-'-:q...;-n.dshwl
* From the Clipboard panel, click Copy

*  You'll see the marching ants again:

S

If you hold
)rou'lliee this: FouIr motme oyes E'e

all
TOSGIUEthmHemwecmmuE
e Click the left curved arrow at the

CTRL + Z on your keyboard)

over. But the cell references jt MHT

82

o 157
’%ﬂi“? - ey
5 | Home | Insert
Fig. : Undo
the four cells in the 1 columy, again
the Clipboard panel, click copy
ight the cells C15 1o C18

o : Home

!. = 4o

; _] -{j(nw

i F Format Panter
Clipboazg L

Using your right mouse button, click anywhere in the highlighted area.

‘ou’ll see the following menu ;

G K] £ A A
B e L ) H i
e ﬁ e |l

& e
2 Puiti fpecal
traert Capend g

o A H-w S
C-®-A-dAE |

Fig.78 : Use of paste special
From the menu, click Paste Special with your left mouse button
e Paste Special dialogue box will appear:
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alues again, since we
> gver then the Paste
Vhen you
Operation —— M--——-— . ment appear in a sort of Sticky-Note. To see how th st I
Ot - Omagy et below:
Onst " Otpie e
Oabma e Bl- - f. =RANDBETWEIN(143
[ sip bloris ; e 7 A g C o
Pescien | E —- ]
= - S —— :@ . = ‘
The item that is mlg-dﬂ ; wﬂm "\ The formula in cell Bl above gives you a random number from
top. Select theValues option ]hyn Iw|um!' under the Paste option at the y number can be had by clicking the “Calculate Now” button on the |
Select Paste Special d. Then dlick the OK button. menu. '
hmu opmmi:& d:i; ’"mm' & '!'::pm the submenu select :To'let users know what to do, we'll add a comment to cell B1
t you'vejust done s to tell Excel to pasts e -
e and not the formulas we used : z the Values (the numbers) . First, create the spreadsheet above. In cell B2, enter the following formula:
you did it correctly, your spreadsheet should Yack. - . _ i =RANDBETWEEN(, 49)
l-ﬁ—_- = - B rs below: The formula will generate a Random number between 1 and 49. Once
P R 3 T it have the above spreadsheet up and running, click inside BI and try it
ai —n
;e ks i : From the menu bars on the Ribbon at the top of Excel, click on Formula
?M } = * Locate the Calculation panel, and then click on Calculate Now:
& Salemand T ; :
7 X —- i
il :! - 0 Cateutate Hows
3 = — Leroes]
E Qpuions |7 Calewlate Sheet
1 3
12 -
13 i
14, . L Fig. 81 : Caleulation panel
15! 0 il ' Excel 2007 and above version will refresh the calculation and enter a new
:: 3 " random number for you. To let people know about this, you can add your
5 . " comment to the cell. To add a comment to cell Bl, do the following:
2 . i =+ Click inside cell B1 on your spreadsheet
k- il - & From the tabs on the Ribbon at the top of Excel, click on Review
Fig. 80 : Result of paste ke .~ * Click on New Comment
-
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below:

hg:emshmtboxwdlappwhnﬁmnghtufoellﬂl as in thg]mage

The word " uaef'mﬁmw m ig
m'ﬂfﬂwuaermum&mmm

When you have finished :
The comment will disappear. Notice
the top right. This indicates that it cont

I'ﬂlﬁ!b}'l’:'mel This
“P wmmmmwaf::;

84

161

2 MmMOVe YOur mouse pointe
you pointer over cell B1 the comment will appear:

gt C B E : "
34 |-OickInsidesy
'mem"h“"&d‘mhmh |

- Lecate the Calculation
= Click Calculate Now

‘Sorting means arranging the given data in acceending or decending order
the basis of a particular column.
~ To make a start, you need to create the spreadsheet below. You don't
to use the same colours as ours, but reproduce the data and the headings
y as they are in this one:

B 3 £ | D LaBedl F G
One Mmth‘iklesﬂ;um of Electronic Showroom at Jaipur

Wm  Samsung

Product Sales
] usnw s LEDTY 5
‘Plasma TV 5 Plagma Tv ]
Cyber Shot Camera 5 Cybar Shot Camera b}
SLR Cameda 7 SLR Camera 13
Maobile i7 Mabile i
Computer 28

Computer 16
Laptop b Lptop 2
HeadPhone a0 HeadPhone r
Tablet 17 Tablet B
\pod n Ipod ]
Wusic System g Music Sysiem 18

Figg. 85 : Sales figure
spread 1l about the viewing sales figures for the Electronic
-.' o MShﬁ.;g:u.n companies products are sold in particular month
g t example, but that's not important. As long as we

£ =
: &t]pur T:,Ec':a':.f:’;i!"‘m to sort, that's what matters.
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We wﬂ?mﬂ the Sony viewing ﬁ;E“"ﬁ f“’]’;‘ hl&;:;dselhng‘ Prodyg
lowest selling product. We'll put the highest Seu_mg . uct first gn,g “::
Jowest last. This is called a Descending Sort. I you do it the ofhgs e
mnﬂit‘nhmmnsm&aeendinssmt.., ; y

ﬂnﬁrﬂ&thglndoistuhighlightthemm'ﬁhm that you wany "
lnyansp.udslmhﬁghlighlceﬂsB!tomiThe:mcmi thing to %
when you want to sort data inExael!sto include the text as we) asn.,:
numbers. If you don’t, you'll end up witha s where the R
don’t relate to the information, which could spell disaster jn gy

spreadsheets! :
Your highlighted spmdsheeh I:imugh, should look like this one;

S e

~ One Month's Sales figure of Electronic Showroom at Jaipur

Hﬁ"ﬂ?ﬂﬂbﬁﬁﬂ*ﬂ'g

85

A dilogue b appr,
T TOPRR Rl b .
One Manth's Sles fgure of ey o e T ———
=1
1 —
eI PR g yeee—
by L Gt o !
T, " = ami -
s e ” L = |
1
e -1 [
r =
rabes " |
oo n
3 N | ) e
'FiSnSB:Surtingopﬁm e

Sort By drop-down list seems

lumns you selected: empty. Click the down arrow to reveal

Cuadied | X

‘-sm-f f =]

| | e

Fig.89 : Sort by options
_319 w;:tﬂ t;s}' s]l;;rs: this by the values in the sales column. So select sales
Sort On Ii;t"DK for us - it has Values. But click to see the options in the
Sort On

|
Cel Color
Font Color
Ced Iron

Fig.90 : Sort on

ues is the one you'll use the most. Once we have a Sort By and Sort
ion selected, we can then move on to the Order.

k the down arrow to see the options on the Order list:

[smasest to Largest v

Cmalesttolargest
Fﬁwhﬁ. ._j
Custom List...

Fig. 91 : Order option
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et Largest to Smallet. Your St dslcgte bor should then 1o, i

Fig.: 92

iryaudmkedox.yumdmwomdbemmd.liﬂﬂhelevelbu t i onka -
top can come in l'm'uiy If two items “"?'D“r data have the same nummh:' 3 Cyber Shot Camera L]
mm?w@wmmmﬂWMmeph lfWEl'la\l'Etwopm 34 Camputer %
&l,athavgmoial1mnﬂ.weomﬂdspﬂf¥ﬂﬁtﬂwmmgofmpmuﬂ s HeadPhone z
be sorted alphabetically. : et = Tdm -

To do this, click the Add Izvelbuttm and you'll see some addyy; 1 N 5
choices appear. You'll see the same lists as the Sort By box. If yoy wol'“ L SLR Camera 1
Cnlunmﬁ.mdﬂmnmmdh‘@ﬁvmlmﬂdumnlphabehcajmﬁa ; PlasmaTy 8
items have the same newmg figures. ] : E;]:‘: :

Fig.95 : Sorted sales Report

F:.g. 96 Eilter options

8 Data Filter
] A | B
F:lheﬂng allows you to _L:
lay only data that meets 2 Monday =l
in criteria. To filter: 3l serarez
. Click the column or il seazren i
~ columns that contain the Sart by Caler » ]
 data you wish to filter “
®  On the Home tab, click .
AW e w— Text Filters ¥
2 @ (seect 49
—;1: ick the Arrow at the sy
== B o Monday
. -3 7 Saturday
i "’ = [ Sunday
5 i i G Thursdal
= e Click the Words you wish E.‘:':'dﬁ:
8 FL] o Wednesday
M, 1 To clear the filter click
) a2 the Sort & Filter button
1 ®
Er 2 - e
13 w ——
E s o
as] »
1
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pata has been added, modifieq 7
umn. + Or deleted to the range of cells or table

e filter is a dynamic date and v

B ear to Date. ale and time filter, such as Today, This Week,

'yalues returned by a formu)
criigted. a have changed and the worksheet has been

‘Difference between D i
. ata S
Fil o 2 Sorting and Data

e iy ‘slﬁtsi‘:ﬂ m:;:: data in Excel, it sorts the entire table - which

sense ]e. g EEI; ¥ used for arranging a client list alphabetically
e i h::c% rom lowest value to the highest value - but it may
: th‘:f detani‘;ﬂ as data can still be buried anwong the other rows and

7 g oy:Hlertab
‘Filtered data displays only the rows that meet criteria that you Specify

and hides rows that you do not want displayed. After you filter data, y,,

- cancopy, find, ail.l;fomgahdmrhalﬂ print the subset of filtered data withgy,

STl Dtl_pflvilg S et utofilter gi\:es us the option to view the bits of data, and filter out the
. HYW&?:nalsuﬁhszme n o 5;.‘-3'%]?_1.:".“'_" Filters are additive, whicy, '_H“‘ e don’t want to view. So we can spot the trends, or analyse costs,
- Imeans H:zm ; adpliltﬁﬁlﬁltﬂh} on‘the current filter and furthe; duplicate entries etc. It means we can easily find the data we require.

g mm&mﬁmmww -smrchﬂllsered data, only the data

riicdy e d dialog box to searc our previous example when we click on Sort and Filter tab and apply
that is displayed is searched; data that is not displayed is not searched. To o

ilter tab following screen will appear

- search all the daa, clear all filters,
- g f":_: poos, 5 : -
LA i : [preduct "_"L_"'". Sat | *
T i ¥ 3 Heagihore 0
o ot | A F L sagile w
celusin S | o B i w 7 iped n
lusive for each range of cells or ] ; e . 3 Lapten B
g 1l color or . : /b shot Camera b
= W7 ’_]‘mlol"ﬁrby a list of rrumhers, .: o Lotz g E ::‘ ::::. o€ 5
' or by a custom filter, but not by both. | - : | i e 3
: s ﬂ_‘fg?;/ e i 1| i Mugic Syitem 9
i g L & e -
TG is ﬂ:labll!d but not applied. ) . 5 i Lo Ty 3
ys “(Show @mm filtering enabled but " e
ﬂ‘l&tiﬂ]m i j T ':'5 Fig. 98 : Use of Auto filter
ﬂ'lel'mdlnggf_ ﬁl:“appa]n;dr R soon as we click filter button we will see the above picture on our data
mn, such ; ,,Equm*‘iﬁlﬂlﬁﬂsm tip displays ting Filter needs to be applied-
v a "Equals a red cell color” or “Larger

b diffora £
FeEl &thh‘m for the following

R s
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Fig. 99 : Filtered sales Report
Thus using filter we can squeeze our data and view only those data wic,
fulfil our conditions. i b

3.20 Graphs and Charts =

Graphical representation of data posted
can make charts of data available in
chart gets your point across — fast, Using
data to show comparisons, patterns, and

_ For example, you can show at a glance
this quarter. All charts made in a workshes
m_::ksheet, SO a8 S00N as we
will automatically reflects the alus

Charts allow us to pnsent
graphic format. MS Excel provid

srig}y

in worksheet is called Chart, We

]!s,per Our requirement, A
i pqrmfomWﬁrkshaet

es are falling or rising
upon data of that

including: Column, Line, Pie, Bar Area, : F 'I'hes.e £aln
available in 2D and 3D view, To view e <hiacts i
on the Ribbon. There you will find s e 1A
insert charts in our worksheet, gt this we can

3.20.1 Create a Chart

To create a chart:

*  Select the cells that contain the
. Clid:&mlnuﬂlabonlhekibbmﬂ }
*  Click the type of Chart you wang tg ¢

o)

e m;...emechart:

~workbook)

. [epantToon

~ Click the Chart and Drag it another
Click the Move Chart button on the Design tab
. Choose the desired location (either a new sheet or a current sheet in the

169

Modify a Chart
‘Once you have created a chary

you can do several things to modify the

location on the same worksheet, or

Fig. ﬁ_Mn_w ciiati

| To change the data included in the chart:

Bk G b« Wlairieh Laced

s ChaAt Tosn
P emudan Dats Bropa o Laad T Toam Drugn L
N L g
| Produ

(] i @ - i
Salect Data fourer o

ETTITNEE 3

-] art fala 1ogn )

B

S | Hpees t # ¥

]

e
|ytser ot Camet

e ueETEIESE

T e, b R RS

88

pctn oo ety Colh

Fig.102 : Change chart types
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]70 B mrfiﬂm&m-h e Otn; 1og
To reverse which data are displayed in the rows and columns;
*  Click the Chart ghes
*  Click the Switch Row/Column button on the Dﬂlsn tab
FLil .:s..ﬂ 1] i
. Fig. 103 : Switch Row/column ’ e y
To modify the labels and titles: ., B
* Click the Chart : \

" On the Layout tab, r}kkumcﬁaﬂ”nﬁ,
* Change the Title and click Enter =

das | Data Review View

) (] g _@@ )

Chart  Axis | d D
Ttle~ Thles> v Labtis~ ot~ f Rotatas
Labels 15
3.20.3 Chart Tools ]
The Chart Tools appear on the Ribbon w chart. The

tools are located on three tabs: s
Within the Design tab you can control
location. g

'ﬁ:}dﬂ 3 Somi? Ul el
I T T

Fig. 106 : Chart layout

jthin the Format tab you can modify shape styles, word styles and size

chart.

1
H
 q
[ 5

,  Click Copy on the Home tab
y  Go to: the Word document where you want the chart located

® Click Paste on the Home tab

g9
A

ar |

- Faﬁ ¢
4 Cifpbasrd =

e - Fig. 107 : Paste chart
3204 Chart Styles ,

i easily change the Style of your chart. If you can't see the Styles,

dk:u:‘:nm .,"n your chart to select it, and you should see the Ribbon
r M;ej"ﬁle Styles will look like fig. given below

Derign

AT ORTIRET DFT L ailln -

i Styits
le, and your chart will change. To see more styles,

& ny chart sty
clkﬂﬁ“m': \o the right of the Chart Styles panel:

89




173

the down arrow to the right of the Ch ¥
. la]muts you can chosee b art Layouts panel to see the

-!.-Iu&sszmrmwamwtﬁﬁzmn's-CU'—“': 106

Youll then see a drop down sheet of new styles :

il uﬂ“ﬂli |I|I] il Illl

';lll_l_; il ol aili ,ﬂ’l
ol sl anla) snls
] Ill__l_!_l__[l_ll ith ll_ll 1

| I
11 FURY 1 TURYT Y T TR

Fig.109 : Chart layouts

0.6 Changing the Chart Type - 2D Bar Charts
1 You can change the type of chart, as well. Instead of having a 2D column

chart, as above, you can have a 2D bar chart. To change the chart type, locate
the Type panel on the Excel Ribbon bar (you need to have your chart selected

see it):
T

bl v obel bl o oo
Y LR Y U1 e AR T

bl R |

il R 5
LLERET T YT O T PR o e
: ' Type

4 .Then click Change Chart Type. You'll see a dialogue box appear.

EEmTEmEE |
- _-F’i-ﬂ'lm:.. " - = =1 1 I e @l ! \
wh ?t? rk your way through the Styles, and cliek o -' = i ’-'_B_EL iﬂ M _‘gj’_l' _ji -ll
al happens to your chart when select iy turn, Watch '. @ Pe i 1 " L
3.30.5Cha.rlLaynut3 3’“"-". r-f i p* ’ E o |Ih£@%ﬂﬂ:ﬁij—
You can also chapge th 11 3 ! e wea (| : g i ol
the Chart I-ayDllI ;anelglejn t;elaﬂy::;;!;;m;;u! ‘i)';_}-‘ Locate b ﬁ 1Y G I '&j Ah &J lﬁ iij
- |'oeiga : FEECE
=l G| b P . :
Eaarfe=s b A T
= Fig,110 : Chart types
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Mﬁmﬁé—iﬁ:?ifﬁﬁi RS . f
Fou can experiment with the types of chart mthe dialogue box, By, Fesey
it to Bar chart, as above. sl
We will now apply these options of charts in our sale_s reports Xampy,
We're now going to create a chart from our Sony sales figures, [, P"e‘-’iuu;
~ example of sorting data we have some sorted sales figures mcm‘*“han
from. . v

- To start making your chart, highlight the Sony Sa]ei report. If yoy, have
just finished the sorting section, this data should still be highlighmd" ang

look like this: ; ;

3

1] l T _-‘F.___-l G

T One Month's Sales figure of Electronic Showroom at Jaipur
z S

55 0 atd] e

L L &

2 i =

i3 T 2

k| B 3

= 17 =

ni 180

a = "

Bl ] 13

13 5 ¢

Pl gehn '

e 5 :

—lil 3 .
down arrow o i :
availublechamgli : r QE,F! 2007, click the
below (2D Column); - el You'll see a list of

P chart highlighted

91

AP i D et

175

B aneg L Other
i o—— T [eatten - -
2D Column o KTl

Wi sb) |

a2 Chant Types...

Fig.112 : Avilable types of charts

this page.
e that the Excel Ribbon has changed. The design menu is selected
th options for Chart Layouts:

Design

Chart Layouts

the Design Ribbon, you'll see options for Chart styles:

you make your selection, a new chart appears on the same
that you have open. The chart should look the same as the one at

i



3.2 Graphiés
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e Y

i

weneETBEE 8
ewBLBEIEBE ||

3.21.1 Adding a Picture

To add a picture:
Click the Insert tab s .
Click the Picture button =~~~
mwmmmﬁmwﬂa e
Clicklua-,t

92

T

e S dul ) Q A
. “ IH u arer e un-.- LYo !Iu. ;:.:‘:_-ln-_lutirn‘- Cinad fymase

Fig. 115: Inserting clipart
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: {ctures ard Clip Art ick the Worksheet 179
l 4 ! 5 y the cursor to ex
J-ZI.S Edlﬁnsadd % g;rﬂPh'C to the Wm an additional tab appey E pand the Shapg
ﬂnmf""mw lnbp]lowsyou to format the pictures and Sﬁp;-:;"
mu&bmwmﬂﬁwww -

Controls
Adjusk: mmwmnmmmmundlmmnu

Picture Style:
a.ndadnider:ls
Arrange: Cmuuhﬁnallgmtmdmmnof#hepmm
~ Size: Cmppmgand size of graphic
[ L
BT it o i, i
@ Cern o | ot i s g k- : .
T e Euéﬂ'-'l:‘ﬁ:r: i e
'.-T_?H"h S PoARAN L gt -u-n;.__.-. Sk
Fig. 116 : HelmEdiHn;tnul .-
-3.21.4 Adding Shapes ; 1y -
‘To add Shape: . Mk : 5
* Click thelnserttab = - ' Fig.118 : Format shapes
' Cp g SmartArt

* Click the Shapes button
*  Click the shape you choose

rtArt is a feature in Office 2007 that allows you to choose from a
graphics, including flow charts, lists, n:vdes, and processes. To
Art:

%Q@nr&f@g *
0@~ Q@vmqg gg

T he T N AN gRoTd
Aoy P el 0. Mpames, 5085

oy DR S el G W Fo

v i
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3.22 Macros

OFFICE MGELIENliIO()I,s-C()mE I

181

Gelect the Smart Art e ksheet
mgi*wmmmdmmm&mwm

To format the
Select the SmartArt F ¢ tab
Click either MMP‘W:;M R

Cuick the SmartArtto 3¢ B0 S0 e

'1 View Macras
@ Stop Becording

Macros are advanced features that can speed up editing om : un a Macro from the Keyboard shorteut, simply press the keys that

you may perform often in‘an Excel worksheet. They record sequences ¢ | | rogrammed to run the Macro. Or you can view all macros and

menu selections that you choose so that a series of actions can be completeg
. inone step. i
* 3.221 Recording a Macro

£5

To record @ Macro: - G e
Click the View tab on the Ribbon
Enter a name (without spaces) -~ -

Enter a Shortcut Key 1 ;
Enter a Description 210 i

Fig. 122 : Running 3 macro
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Qrrace M 15-Copy,

1og

i i
‘ "L - Il or cells th 183
i Wrok Sheet the ce at you would §;
‘ igﬁ_ﬂ'ﬁwf— T e e Font group on the Home hb]'klf the font applied
T rextto Columns s, underline, or color » €hoose the font type, size, bold,
3231 Convert i
B o will want to split data in one cell into two or More
g saies) Caally byuﬂhﬂﬂs the Convert Tex_l to Colum Wiza[;ﬂk' D"f} "
- You s the column in which you wish to split the data ' el
] ) | ; L =
PLAES 'dﬂ'mmaml::o[mbumnon the Data tab _ ..;" grind L
. Click Delimited if you have a comma or tab separating the data, o, ., i
. fixed widths to set the data separation at a specific size, itk g = R
= R . o .
3 --I‘I-'- ¥ . e AL Lot bt e - ok ey L ' .
WM. B 8 a4 g :
NP B P8 | B, 20, =
= ;:'.:-u-u-tm,mul o= 3 iy Fig. 124 : Chﬂhging Font
It;::u_umwmmmumhm:m at Cells Dialug Box
< | e, « Dt i v B L S 4 P, xcel, you can also aPPiY SPQL'I[IC formatt .
! i 1 P - Pl Sl s, o s e s P a cell or group of cells: matting to a cell. To apply
. the cell or cells that will have the formatting
3 o it Dialog Box arrow on the Alignment group of the Home tab
i{ - l-._:.-“ % _l =) .|.;‘;_“| - - : }ia -:l’
| . %i y ey 5 I" ‘-lﬂn:] $-% 3 WM Cosssena fuma
_“1 K / Femmumng~ i Tabis = %
E ; 5 Heambops . )
= :
Ll s .
ST i et T8
v - E SN
TRty
fmtestemm i 3 et 13
Bt TP B T e —
;u-- B i i s |
T R i i I e e
}E_ g A § { Sier T Tl

o =)

Fig. 125 : Format cell options
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m___,_(w—"mwc 10g
I Thete are several tabs on this dialog box that allow you to Mo dif
- There

o0 of the cell or cells. ; s )
PP Allows for the display of differer T tYPes and deiy,,,

places horizontal and vertical alignment o

Alignment: Allows T e s and the direction of the text,
mp“::auws for contro of font, font style, size, color, and additiony,
M“;:;der Border styles and colors

Fill: Cell fill colors and styles
m.dAddBurdmandColmtn(‘.ells
liucrdﬁ.lmsn:m:lo:olmcmcmll:»e_au:lxinzcitt'.umll:a1:1aau:'|mzmll:.rocrtl-nw:::ul;hme‘m'u|£
styles. To add borders manually: _
« Click the Borders drop down menu on the Font group of the Home 1z},
» Choose the appropriate border
o |

R el Y e .'-“.f

96

ply colors manually;
. the Fill drop down meny on t
o the app!-ropﬁate color

ome letrl Page Layou Formylas Data

'{lﬁfﬂihﬂ TR Ny =
.'}[n_: Bo- oA Exaap
BErou [T ———
n ~ B EEEcmmm

il
|
— |
= B
|

Standard Colors
um BEEEE
| HeFm

.

it More Colors...

! Fig. 127: Fill cell color
apply borders and colors using styles:

k Cell Styles on the Home tab

a style or click New Cell Style

4 bt ST T- K
{cenen K g 2 rdd
5 Lanplamy  Fyep o ny - e s bl
U ppmplteg g Tie c Sheie  Sitemaic g ma i
Good
. |Headingl Hesding2  westing) eading 4 litle Toul
el By

bl!_:m 2% ACRATE  20W- Aocen)  I0-Awmeedd  IOM-Accenh N Aseestd
O R W0 sty 40K Acment)  O0%-Aco0M SR -Amentd SN Acantd

Comma [2] Eumrency Currendy (2] Pavcent

Fig. 128 : Cell styles

Change Cnlu;ztn Width and Row Height

i ight of a row:
the width of a column or the heig
the Format button on the Cells group of the Home tab

185

he Font group of the Home tab

m 65 - ot 3 &
mﬂ‘r:&»a.@-m .| .
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. yadj‘uﬂ the height and

« To use Autol

h o b
e Fit click AutoFit Row Height or AutoFit Column wy; ™
W e el i

=

ko)

Fig:129 : Cell size options
3.23.6 Hide or Unhide Rows or Columns
To hide or unhide rows or columns: .
- Seect the row or column you wish to hide or unhide
. ﬂiﬂchmmm&gmw?ﬁ;hﬂmhs
= (Click Hide & Unhide AL :

97

width by clicking Row Height o Coluy,
n

& Center: Combines
cell
Across: Combines the cells acrges

. - celumns wit :
e Cells: Cm'nh!nes the cells in 5 range Wim:'l‘h“m centering data
ge Cells: Splits the cell that s been mergEde‘mermg

the cel
i centers the contents in the new,

l- - -llﬁ:" = General
|E' & ki _ii. $ -0 b %

__ Mignment | Merge & Center -‘_i

o E = e | Blerge Cellp
:.&ﬁ unmerge Cells
Fig. 131 : Merge cell options
gn Cell Contents

en cell contents, click the cell or cells you want to align and click on
jons within the Alignmentgroup on the Home tab. There are several
, for alignment of cell contents:
Align: Aligns text to the top of the cell
Align: Aligns text between the top and bottom of the cell
m Align: Aligns text to the bottom of the cell
 Text Left: Aligns text to the left of the cell
Centers the text from left to right in the cell
n Text Right: Aligns text to the right of the cell
se Indent: Decreases the indent between the left border and the text
Indent: Increase the indent between the left border and the text

: Rotate the text diagonally of vertically

LT LaRES
== AR

Alignmignt o

e —

Fig. 132 Cell aligment

e
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the sheet o be renamed ] 89

« o 2 Work Sheet k the Format button on the H
323-.:: Tngmw work sheet dwmeﬂc;kmppeﬂl' mh:;"pi}’ﬁfef’ by righ, | ' Click Tab Color o b
e s SCrEen Wi |-
.:|ic1; insl::'etnam fﬂ‘:m"'“‘m"‘g or change the color of the tabs to mee k the color
‘ou can rename
needs. =

Sl B g e s

?:s‘l:, Conditonal Formal  cyn A Drinte - - ;.r }
2~

Formatang = a5 Table » Shyley - '.:'],“" ~ el Fm
th.EHDmet'ﬂb s | - Fpre To
= thomﬂhumm‘ —— M‘, i Cen Tre
s (Click Rename sheet == - WL Bew Heignt
1 ». Typeina new name e ) N ! € petehtpom g
» Press Enter
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Theme Coloes | leece
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I ; ¥ a3y Bedtedt Sheet
P

li T

|| S FeematCgn

| Sandard (e I & .

HEE SEREEE

— 1

lL T Me Cotar ]
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Fig. 133 : Changing tab color

Worksheets in a Workbook

worksheets in a workbook:

m the workbook that contains the sheets you want to rearrange
and hold the worksheet tab that will be moved until an arrow
ears in the left corner of the sheet

rag the worksheet to the desired location

@
Now we can change the name of wrok sheet as per our requirement.
Aherdm@ngﬂhemmitmﬂlnoklihe&ﬁs;,.- > e

—

Workboob o bt LM 5 e
m“wmki?m“mmhmwksm.wmmmwm 26
2 mhmlltwmuvgm&,efnmofwmkm = ‘/"_
Z ﬂannatWorksheet'Iab' ; L MMMLL
"Mﬂnmo},wmm . —

Fig. 134 : Repositioning worksheet
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32311 Insert and Delete Worksheets
To insert a worksheet

. OP“‘“‘““'“*M Is of the Home tab
. c|kk.ﬂunuﬂib“m°“u_‘ece] grovup

v Click Insert Sheet

3= pumcm_ i

2 inset sheet Bows
' Insest Sheet Columns
& et sheet
l-‘ig.‘l:is_:lmutnphnm
Tndnkbe;wuhhﬂt
* Open the workbeok -

. mmmwmmmmlsgrmpofﬂuﬂmemb
* Click Delete Sheet

-.f.‘;:-..Hlem Dr.lwhopﬂmu
mi!ﬁpyandl’amlﬂmhhm
Tocopy and paste a worksheet: _
m-ﬂﬁzﬂﬁﬁﬁ&mmbem i |
-mwmmmum«cn” [
S e LT e |
e me&m.aﬁ

Click
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bsen
Decery
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—— Btrearop |
9l otw Cade !
A Betea Shegs

Tt Coaze
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Hede |.

i
Seleet an Ghpery

_ t titles function allows you to repeat the column and row headings

¢ of each new page to make readin
g g a mulhple page sheet
when printed. To Print Titles: -

the Page Layout tab on the Ribbon
e Print Titles button
Titles section, click the box to select the rows,/columns to be

1e row or column
e Select Row/Column Button

| Memcin  Swm  Rawes

O
2. G et Gem b
- i Tt banaas + f Vem

:’w EL L
ety 5 e O

&
e
i =
L g i
[
[lndines gt Pued
Ol wdabem cgssan gt
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[ o e
e
) e, e i
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| r"'“""""__J E':—_J
=]

Fig. 137 : Print titles options
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*  To swilch between the Header and Footer, click the Go to H“‘i“'ﬂrc‘,

awe a p fe—

192

3.24.2 Create a Header or Footer

Pasdes o P
R

OFFICE MANAGEMENT '}I‘-:‘_nn"c‘{_le._(j.(,mE 10g

To create a header or footer:

This will display the Header & Footer Design Tools Tab

to Footer button

34 20%00008
megEAsa & i~

3.24.4 Set Page Margins

il - 7

To insert text, enter the text in the header or footer
To enter preprogrammed data such as page numbers, date, time il
name or sheet name, click the appropriate button v
To change the location of data, click the desired cell

L .

To set the page margins:
Click the Margins button on the Page Layout tab

Core ) Gtoons) (5]
=0

S

Fig.140 : Margin setup options
e Page Orientation

" Select one of the give choices, or gt

hange the page orientation from portrait to landscape:
ick the Orientation button on the Page Layout tab
pose Portrait or Landscape

Insect | Pagelayout | Form

| O B 13
|| Margins Orientation Sze

-:a:.—;l j Porteait
ey .
"_‘# I. J lmﬂidau’

Fig141 : Page orientation

il Hede 03 Foer 4
3
e
Header: 05" Footer: 0.5
s
0TS Bottom: 0.75~
lLef:
Header: 03 | foee 02
T remram s, <o
Click Custom Margin, 139: Page layout options
Complete u!m > {irs ;
* Click Ok’ set margins

Set Page Breaks
manually set up pag
sheet is printed. To set a page break:
the Breaks button on the Page Layout tab
°k Insert Page Break

e breaks in a worksheet for ease of reading

100



. nsert Page Break
: Remove Page Break
- I!l;li_gll’age!mu-
Fig. 142 : Page break

3.24.6 Print a Range
_ﬂmmybeﬁneswhmmmﬂywmﬂhpr@lﬁapnrﬁmn{awmkshm
This is easily done through the Print Range function. To print a range:
*  Select the area to be printed ;
*  Click the Print Area button on the Page Layout ta
* Click Select Print Area h

Split a Worksheet
You can split a worksheet into multip]
“‘P“““"“Whhul'aspm,"’"h"k ble

;
|
e
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can select a particular portion of a worksheet to stay static while you
other parts of the sheet. This is accomplished through the Freeze
Columns Function. To Freeze a row or column:

the Freeze Panes button on the View tab
"+ select a section to be frozen or click the defaults of top row or left

view | Developes  Adadng

“U[E [ MewWindow TJsolt L ;H ES
| Sameges  Twee L E
Selection ]Er:mhmni il 3t 3 wierkspae Wandows
Freeze Fanes

Keep pows amd oodumng nzible whde the redt of
the worksheet sorodls ibared on curment eledianl.

s3]
f__u__ﬁ:_ = Frecae Top Bow
=

Keep Ihe top row niilde while sareling thesugh
1he feit of the worksheet.

—=  Freene First Column

| 451 meep the first column sinibic whiz serallieg

| theowgh the rest of the workshest.

Jnsert..
Delete
Bename
1 Dlove of COpY..
| Wiew Code
|4y Brotect Sheet..
i Tab Celor L]
.
| e

Select All Sheets

ineet2 | St
Fig. 146 : Hide worksheet
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ysheet: puver Questions (12 marks each)
To unhide a WOTKSTE i tions
s Right-click on any worksheet tab ot are the applica h:ﬂ:' S?I‘E&dsheet Program?
, o s do you mean by charts? Des.:nbeth“tepﬂﬂmmcmﬂinmg
[ Cl-mse the wor 2 -
: s ] Insert.. YW mean by Cell Referencing? Explain different types of Cell
P Delete CINE
| R | Rename . al dﬂfw “lwlb.-'"! ormula in MS Excel? Explain the use of “If” formula
u 1 cﬂ '
e 3 E' ::w‘-‘:“ i . i.dlffm between Data Sorting and Data Filtering? Explain using
= Al wéa:hmm Lo
— | Tab Color ¥
T

Exemses
Very Short Quasﬁmu (upm'.’ﬂ woMsJ :
1. What do you mean by Cell in MS Excel? =~
What is use of Formula Bar?
How will you insert Picture in MS Excel?
What is use of Auto Sum Function? !
EhwmymwamdmhmueanlhbhhMSEmeIMonbnve
version? a

Whatdoyuuumbymgeodh?

How will you insert row or column in MS Excel?
WMdnmmnWPmSpedal‘

‘What do you mean by Freeze Panes ?

10 Whtunseu[&thll!CmuiwﬂmMSEmen
'MQmﬁm(upmaowords}

' (4 mark each)
xmdo)'ﬂﬂumhme? #

2. What s difference between ka:r;;;dw

ork book?
3. Wmmnﬁmmmdmmmm;
4. whltdo}'oumwm

5 mmhmmmhmhnm?

(2 marks each)

e 020 IR

\npﬂ!‘l?‘-

P
sl i
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