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MS Word: Word processing, MS-Word._fea'tlnéé,-

docr{me_nts in Word, interface, toolbars, ruler,
prcvwwing., printing &
replace, using thesaurus, mail merge, handling

formaniqg a document, advance
like-text, rich text format,
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creating saving and opening
‘menus, keyboarc shortcut, editing,
. f'aatures of MS Word, find &
graphics, tables, converting a Word
Word perfect, etc.
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6. What s icon ?
7. Whatis task bar ?
8. What is recycle bin ?

9. What do you mean by booting ? 7
10. What is full form of DOS 7 - Unit
Short Questions (upto 80 words) (4 ]
Questions (upto 8 :  (dmarks each)
1. What is operating system 7 i g ]
2. Name different types of operating system. | Eem—
3. Define the Directory structure ? J— M.S. WO['d
4. Define the booting process 7.
5. . What do you mean hymm]&nmxdamnos% 1 ‘2.1 Introduction
6. w}ntdoycuumnb_ylﬂpmﬂfcommnos?*"” -
7. Lol Mﬂ?to\f the mod.lwncnmpumnrehaving windows operating system. One
8. information between programs. cannot imagine a Windows-based computer without a local copy of Microsoft
9 [ DR Office Applicati ich i = 2 :
- S ce Application package which includes Word, Excel, PowerPoint and
10. Access. The future may hold the key to cloud based apps, but as of now, a
e pretty large chunk of Microsoft users is still dependent on local installations.
(12 marks each) When it comes to office automation, the first thing that comes to mind
. 7 is Microsoft Office.
: ?\r?:k,classuﬁcMnmd Apart from Microsoft now we can find many. other companies also
g ) providing office automation software but still Microsoft Office is leading the
' m and compair market. The evolution of office automation is tied to the evelution of Microsoft

A B What do yu mean b Offfice as the latter remained and stays ahead in offering the latest features that
ah w&ww% enhance and support the functions required by the ever-changing needs of
Wh - S e A Ly business houses worldwide.

2.2 Evolution and History of MS Office

To give you a view about different versions of Microsoft Office that debuted
as an add-on for Windows 2.0 and went on to change the face _c-f office
automation across the business houses on the planet we are providing some

pictures of old versions of the application software. A major factor for the huge

success of MS Office was and is the keyboard shortcut system as O?pose'd to
the formatting system of WordPerfect that required users to type if special

codes.
i ice 1.0)
1990 - Microsoft Office for Windows (Office .
3 rd 1.1, Excel 2.0 and PowerPoint 2.0 released in

&

A combination of Wo
‘November 1990
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erface of MS Word 1.1

Year 1991 - MS Office 1.5 - Improved Excel (with Word 1.1 & PowerPoint 2.0)

Contains - Word 2.0; Excel 4.

version numbers are not consistent;
95 that we'll check out below.

-y

Year 1992 - MS Office 3.0 For Windowq'(dfﬁasﬁz‘ﬁn CD-ROM)

OA and PowerPoint 4.0. Do note that the
they were made consistent only after Office
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Microsoft  Microsolt Excel Verscn 4.04
N Copprght © 19851952
i This copy of Miciosclt Excel i cenaed oo
Hama
o

Salt-Aul Dictionary and Progros: Copyright © 15841532
Trade Secrel, Soll Aut. Inc. Al nghts reseived. |
Seriol number. 00 065 0400761 16547

Moraslable Memory: 55535 of B5535 KB Frew

Math Co-processer Presend

Fig. 1: Splash Screen Of Excel 4.0A

Year 1994 - Office 4.0 For Windows
There was one small upgrade for Excel between Office 3.0 and Office 4.0
and the same was continued in Office 4.0.
Instead of Excel 4.0a, it was now Excel 4.0. PowerPoint version was same -
3.0. The major overhaul was MS Word which now had a very rich interface

focusing on formatting.
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Thus, Office 4.0 composed of following: Word 6.0, Excel 4.0, and PowerPoint

3.0.
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Version 6.0
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Maming convention was changed to match the version numbers of ea:h
application software in Office suite Thus, it was Word 95, Excel 95 and
Presentation 95.

Note that each version of MS Office also brought in other software such as
Publisher etc. )

* -.'«Ch-;ﬁﬂg
IMPORTANT: Hﬁsvmionwasmtbad&ﬂmﬂm’:p&ﬂb\hﬁ\dwouuwork
only on Windows 95 and later operating systems. ¥

Year 1996 Fall - Office 97 Inu'odux:tmmeO!ﬂnew
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Jam sure many of you must have loved that dancing clip, Clippy. whenever
you pressed F1 for Help
Mid 1999 - Office 2000 (Better User Experience]

Among the many updates to previous versions were smoother user
elements and improved security
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Mid 2001: Office XP

icrosoft provided almost all features to users working under
,mgit:hdmlsrmrpgmte networks. Notice the shine on the Window title
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S R N
that s inherited from the basic elements on Windows XP that continued to
rule for almgost a decade.
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Fall Of Year 2003 - Office 2003: The Most Used MS Office Version Ever
In c‘aseofMlS Office however, the most used version is version 2003 with
plenty of functionality and security features. Blended with Windows XP
completely and presented icons and toolbars with thesmlookastheopemﬁng
systemt;hosﬂ'm than the looks, the rich feature arranged neatly under different
menu tabs made it users’ choice to years until were forced to upgrade
fice 2007 and Office 2010. L gt 4 ) i B
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Office 2007 introduced the Ribbon Interface

Oﬁ?ce 2007 introduced the Ribbon Interface and helped you produce
profl‘.'?smml-looking documents by providing a comprehensive set of tools for
creating and formatting your document in the new Microsoft Office Fluent

user interface.
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Fig 2 :Word 2007 screen with Ribbon Interface

Office 2010 introduced Office Web Apps

Microsoft Office 2010 let people & employees keep in touch and working
effectively no matter where they were. They could use the same applications

from their PCs, from a smartphone, or from a Web browser.
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Office 2013 comes with cloud integration

The Evolution Of MS Office continues with Office 2013 and Office 365 4,
makes use of cloud computing and takes it to the next level, whjj,
introducing Touch.

¥

has P .
Image sources: Microsoft.com and Office.com.

2.3 Features of MS Word

With the help of Micorsoft Word we can perform the following functions very
easily : ;

e Typing: Enteringdesired data with the help of keyboard in the computer
is: known as typing. While entering this kind of data in computer we can
view this data simultaneously on the screen / monitor of computer. Typed

- matter can be stored safely in computer for future use.

¢ Editing: To make change in typed data in computer is known as editing.
*We can add, delete of update the data in the file of computer. This process
of chang.lng the data in any file of computer is known as Editing.

. mea_l‘h.ng: T ﬂ'netypedmatherofﬁlemsyshennﬁcmnnerby
changing fcm.t size, font type, spacing or applying other options is known
as Eacntf:nttmg. Wem}c]mngethenolour of font, increase/ decrease the
lee, ge the type, insert tables pictures etc. while formatting any file /

+ Printing; mlfin_g&e;c:ﬁmofﬁlemdocmwimﬂwlﬁlpofprmmr is
ﬁlknuw:l% u;pi::rung._ W:um!:heh;elpufp;inherwe_cmprimmrdqcumentsm
i) need. Tlmlpnnhout of document or file is also known as

27
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With the help of MS Word software we can write letters, memos, reports,
news letter, manuals, invoices etc. on a computer. Processing word means that
we can type text and then edit, modify, delete or print it. It has a very useful
feature of copy and paste. MS word is an application as well as programme
and it contains many smaller programs within it. MS Word is useful in adding
pictures, charts, tables and others utilities in the decument of word.

Starting M.S. Word
MS Word can be started in any of the following ways.
(i) - Click on start button of desktop
(ii) Click on Micorsoft word software from the list of available programmes,

Following window will appear on opening MS Word software. We will
take examples from MS Word 2007 and above versions.
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Fig. 4 : Screenshot of M.S. Word 2007

24 Parts of MS Word

2.4.1 Office Button

The Office 2007 button, located at the top-left corner of the window, replaces
the File menu and provides access to functionality common acress all Office
applications. It contains many task buttons for the dmumt such as, New,
Open, Save, Save As, Print, and Close. This button also has a list of the recent
documents. Some of these commands include an expandable menu to provide
additional options.
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2.4.3 Ribbon:

The Ribbon is a set of 1o
consists of a panel of comm,

ols and commands across the top of the screen. It
ands which are organized into a set of tabs (also
known as the Tab Bar). Within Tabs, Groups are available, which are designated
by the names located on the bottom of the Ribbon. Each group has icons for
the associated command. The Ribbon (Tabs, Groups, and Irons) replaces
t:adutm::ai_mcltl;ars and menus of carlier versions of the MS-Word. The ribbon
is present in lermoﬂ Word 2007, Excel 2007, PowerPoint 2007, Access 2007
and above versions of MS Office. The ribbon is not user customizable in Office
2007,
The ribbon can be minimized by double clicking the active section’s title,
such as the Home text in the picture below.
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Fig. 5: Parts of M.5. Word Screen
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2.4.2. Quick Access Toolbar: : Fig. 7 : Ribboon Tabs
The Quick Access Toolbar is available to the right of the Office Logo butten, 24.4 Title Bar:
It contains shortcuts for the commonly used tools, like Save, Undo (reverse; : : -
the last change), and Repeat (repeats the last action), Print, Print Previes, The E Title bar shows the name nf_ dn.::urnent in the windows, followed by
buttons that you wish to be displayed can be selected from the Customize Quick ~ Microsoft word. It tells which application package and document are currently

Access Toolbar. % 3 ! g
: g ; 2.4. 5. Windows control ;

These buttons are available on the right hand corner of the word document.
These are combination of three buttons, which are used to minimize, restore,
close the document respectively,

2.4.6. Help:

This button is present juts under the windows control button. It provides
the help to the users related to the MS Word.

24.7. View Ruler:

This button is present on the right hand side of the screen under the ribbon.
With the help of this button we can display horizontal and vertical ruler bar on
our document.

24.8. Tab Selector:

Tab selector is present on the Left hand side of the screen under the ribbon,
which is used to display the alignment of tab setting used in the document.

Fig. 6 : Quick Access Toolbar

-
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2.4.9. Text Area:

R A S £ i

. Textarea is the space where user enters his text in the document. A cursq,
1s available to show the current position to the user where text is going to be
entered. This area will contain all the document related text, pictures, charts,
images, etc. .

2.4.10 Vertical Scroll Bar:

This scroll bar is presentat the right side of the screen. With the help of thig
scroll bar we can move downwards or upwards in the document. Atthe bottor
upward and downward arrows are present with the help of them we cap
directly to next page either in upward or downward in the document.

24.11 Status Bar: ;
At the bottom of the document we find the status bar having three major

E;Jﬁmthfmﬁummmhwaihﬂeatﬂleleﬁhmﬂmm
the bottom of the document. It displays the total number of pages and

" the current page number of the document along with the total number
of words in the document. :

b) View Buttons: These buttons are available on the right hand side of the
document at the bottom. These buttons include various options in which
eurrent document could be seen like Print Layout, Full Screen Mode,
Web Layout mode etc.

¢) Zoom Tools: Beside the View Buttons Zoom Tools are available at the

{bottimpf the screen. These tools are used to zoom in and out of the
doctment in the shown percentage. We can see the actual size of the
document by default but it can be zoomed in or out as the the demand
of the user.

Fig, 8 Status bar ]
25 Special Features i : F

Some of the latest word options available in MS word 2007 or a*?aﬂ'
versions. R

251. Selectsimilar formatting

In an ideal world, every element in your document would have a style
assigned to it. The Editing section, at the far right of the Home tab, includes the
handy option to “Select all text with similar formatting”. This lets you easily
highlight all your ad hoc headings, captions and so forth at once and tweak

29
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their ]:::tllf’e"""’-"‘"fE ina single swoop - or apply a style for easier management in
ﬂ'le re.
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Fig. 9 : Select similar formatting

‘252 Clipboard panel
4 Theclipboard panel offers a convenient way to keep more than one element
ton your clipboard at once. Click the tiny pop-out icon within the Clipboard
ysection of the Home tab to open it. Up to 24 recent cut and copy operations are
remembered, and you can click on any, one of them to paste it at the insertion
. s point. The Options dropdown at the bottom lets you control when the Chpbo?:d
. panel appears; other option is to make it appear when we press Ctrl+C twice.

Home Insert Page Layout Referem
i Caibrifodd = 11 - A A | Aa”
B I U-hex x G-}

Font
«x |G

Fig. 10 : Clipboard option
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2.5.3. Translate :

Translate function sends the text of your document t‘? the Micmsﬁft
Translator web page and displays 8 translation in a browser window. In W,
2010 and 2013, we canalso activate Review — Translate. Mini Translator, whig
presents a ghosted tooltip when you hover over a‘selecled passage of fe,,
move your pointer onto it to see a pop-up translation in your selected IanBUag._:
There are dozens of languages to choose from: browse them by selectingcho%'
Translation Language from the Translate dropdown.

2.5.4. Kerning

Professional desktop publishing software supports kerning - the selectj,,
adjustment of spacing between characters to make text more aestheticy]
pleasing. Word doesn’t do this by default, but it can be turned on by clickjy,
the pop-outicon in the Font section of the Home tab and ticking the box Labeu,_.g
“Kemning for fonts"; enter a minimum point size in the box to the right. I yq,

. use kerning on tiny fonts, however, the letters can appear to run together, whid,

reduces readability.

e g S A

T ===
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2.5.5. Insert Chart

e l}'ll:lude an Excel chart in your document, you don’t have to
leave jﬂmd.. Selecting Insert — Chart in Word will open a miniature Excel
view, in ‘:"h'ch you _“’“_‘-'d“ or import your data. Just close the Excel window
once you're done - it will be presented in chart form within Word. At the top
of the Word window, the Chart Tools tabs give you full control over the design
and appearance of your chart, so there's no need to launch Excel manually.

2.5.6, SmartArt

SmartArt helps you illustrate processes and relationships through almest
200 pre-designed layouts for pyramid organisations, cycles, hierarchies,
matrices and more. To use it in Word, simply click Insert —» SmartArt and
select a template. Then type your labels into the floating panel that appears
and drag the handles to resize the SmartArt. If you want it to float over your
document, you can achieve this easily by creating a textbox (via Insert | Text
Box) and putting your SmartArt inside it.

T EE

Bt Bk e

P v Sty e

Fig. 12 : Smart Art

2.5.7. Insert Screenshot
| If you're writing a tutorial - or you simply want an easy way o include in
) grab an area of the
_ Windows desktop by selecting Insert = Screenshot; the dropdown menu lets
3{011 directly import any open window as an image. Alternatively, you can
2 Hi&tﬁlescremclippingcptiun todrag a rectangle with the mouse and capture
' acustomised area of the screen.
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ey : margin. By default, line numbering is applied to the whole document, but you
ﬁ‘ O Header= can make it skip selected text by choosing Line Numbers — "Suppress for
L] i@l Footer. current paragraph”.
: 'MJE it : i St e ey
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2 Fig. 15 : Line Numbers

2.5.8. Hyphenation :

Allowing the odd word to spill across two lines can improve the appearance
of your document. It can keep your right margin from becoming too ragged
or, in fully justified text, it can prevent large “islands” of white space from

. When you'recirculating a draft of a document, or sharing something private
with a work colleague, it's useful to be able to watermark the page so you can
ee at a glance what type of document it is. The Watermark dropdown, under

. the Page Layout tab, lets you add a large grey watermark saying “DRAFT”,
appearing between each word. Word can automatically hyphenate words as 'CONFIDENTIAL" or "URGENT" in two clicks. Select Custom Watermark to
needed, but the feature is turned off by default: to enable it, go to the Page . place your own text or an image.

Layout tab and select Hyphenation — Automatic. P Ming:  Eedis Wi medsit
B il 4 Y ; b

] menﬁ Indent Spaung g

w! lE
| Confidential -
1
1 CONFIDENTAL 1 CONFIDENMAL 2 0O MNOT COP1 '
i . !=
25.9 Line numbers : : ||
If you're referring to code, legal documents or ¢ : i
to number your lines for easy reference. Word's nu Bt - ]I
wmnWth?thWMtymﬁ&ﬁé 4 i |
Line Numbers instead and Word will apply “ﬂl‘ni-li'l.'lbenng;‘! he document Fig. 16: Watermark
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2.5.11 Macrgs

L

Office’s scripting interface is sophisticated to say the least, Il:lut if you wap
to automate a simple, repetitive task, there's no need to type a line of code. O
the View tab, click the Macros dropdown and select Record Macro. In the dialoy
that opens, choose a button or keyboard shartcut (remember to click Assign to
confirm your choice); then perform the task you want to automate. When you're
done, go back to the dropdown and select Stop Recording, Now pressing your
chosen button or key combination at any time will repeat the operations yoy
recorded.

2.5.12 Outline view

If you're using Word for a large project, such as a university dlssertartiun
or a novel, it can be helpful to divide the document into sections and subsectioris,
Go to View — Qutline to access a hierarchical display that lets you mark up
headings and mﬂapsetbebndyteﬂmﬂerﬁmﬂﬂsgimywade.nrmfew
of your document, which can be effortlessly reorganised by moving sections
around. You can also collect several documents into one master project: click
Show Document in the Master Document section of the OQutlining tab to import
or create subdocuments, ;

2.5.13 Page Color

If you want your document hus&ndout,ycu can use I]:ePage Layout —
Page Color dropdown to apply a background wash; select Fill Effects and you
can add patterns and textures. Fills and patterns are automatically applied to

\1 all pages of your document. Also, although you can see them onscreen, they're
| not printed, so uwymn"tinhaferewiﬂl&lemdabiljlyofyomhardmpies.
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2.5.14 Insert Index

.
-s'em?:::t:;f]ri:;:[x..:!r:?;::r::h::; -anl._;pr works is the ability to aulon'\ati-:ali_}'
the text by selecting the releva ";“?r"" you must first mark your references in
Insert Index. When yoy’ T word of phrase, then clicking References —»

! N ¥You've marked up all your headwords, click Insert Index
to create an index. This will congain, e i,

1 Zrotiaghe nces to the instances you've marked,
and self-updating links to the Page numbers on which they appear.

2.5.15 Combine and compare documents

Word can automatically compare or combine two documents: you'll find
the tool under Review tab “Compare™. If you prefer to do the job yourself,
click View — View Side by Side; this will automatically pusiti'on your
documents next to each other at identical zoom factors, so you can easily look
back and forth between them, f you click the Synchrenous Scrolling button,

they’ll even scroll up and down in lock-step when vou move the cursor around
or drag the scroll bar,

2.6 Creating Saving and Dpening Documents

2.6.1 Creating New Document:
. Tostart working in MS Word we need to create new document first, Follow

the steps given below to create new word document,
.

Click on start button of windows status bar available on the bottom of
desktop.

* Click on all program tab of the start button

Select the Microsoft word under the Microsoft Office tab of all programs

~ *  Click on Micorsoft word to open and cerate new document,

st o e 207

e e
Moo D Tt

o M T

g eual &
Fig. 17 : Selecting MS Word
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H;IQ;BIIM: Document Creation in MS Word
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k. ‘ Step&: A’Save’ dialogue box wil
- side in the list of folder options, it wi

. the document, If you wish to change this folder,
hoose the one where you want to
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2.6.2 Save a document
“'" Follow these step-by-step instructions to save a document
1: Start a new document in Word and type your text.
Step 2: Click on the "Office Button” in the top left-hand corner of the screen.
Step 3: From the pop up window select the Save Tab

@u-‘: 54

j Hew Recent Documenits
= 1 M5 word
} goen 2 Ashaih Swami
3 Unit ] Offtige Management Toolk
i e 4 Deod
i1
& Address Lnt

T List of Payment Gateways

§ Comparion between NTFS and FAT

& ChaplesDd Practical Exerdites
UORac»"._:uune_lﬂi-t_l'lﬂiupmmmnfBoS
UOR BCA_scheme_2014_final approved by BOS
BCA_scneme_2014_final
BCA_scheme_ 2014 5 apnl
Piew Migrosott Offuce Werd Document

' _ﬁ feng  +  UOR Changed BCA Sylsbus
H BCA_scheme_J014 5 April
ﬁj Pubian »  HAAC Books Frbmuary20il
; j Slase
Fig. 20: Save Tab B =

il come up. At the top and at the left-hand
Il show the folder where you'll be saving
navigate through the folders

on the left-hand side of the dialogue box ta

~ save your document.
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Fig. 21: Save As Dialog Box

. mpmwmmmmmﬂygiveymdmmﬂanmbmedmh

ﬁrstfewwmd.?uf.yunm.lfyoudm'tﬁh the one given, once you have
chosen lhedutma.hmfoldet,typeammformducumenfhlibe’Fdfmme‘
:m:. Con:eé:;lmthanamg_ Da:rutism‘ but will allow you to find' the

ocument easily again. t worry about changing what's in the box
underneath, labelled ‘Save as type’. This tab allows you to choose the type of
format that all documents created with these settings will have.

Step 6: Once you have typed the name of your document and !

desired folder you have to click on Save button at the bottom. fmudnﬁzmm

- will now have a name, which will be shown at the very top of your document

m vlg\oumkedunges to your document and then save them after it has
originally, the dialogue box will not come up again. It will just save
;:u:rdmnguf without any visual notification being shown: . | 1
v-?-lzoomﬂpﬁm i;“ﬂu i el Bl Yo kit artedr |
able just under the ion in MS Word,
h;li'ppfﬁave As we can save the same dncmg::am name a:ws;mm =
;ﬂwsmﬁddmmﬁgmm.m%&onappumﬁrﬂu ed at
)érawhmwebawsweddmmentwi&lﬁlem:e T
ve is very fast and convenient, as the user A froprs :
: ' can i i
s@g%&kdhmmwmmmmhmm@mﬁﬁwﬂ::
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o

using the save command on a new file, one that hasn't been saved before, will
also prompt a dmlo;;uv box, in which the user must name the file, and choose
jts format and location. One can also use the default format and the suggested

name and location as given in the box,

" Save as, on the other hand, is a bit lengthy as one has to go through the
entire pmcessal‘ the dialogue box. However, save as, allows the user to save
the file to a new location, under a new name and,/or format, without saving

the changes to the original file.
2.6.3 Closing a Document

When our wark is done in ms word or we are through working in a
document, we need to close it. This will help prevent unintended changes from
peing made to it, and also to free the computer working memory Some Space.

Note, however, that closing a document means simply closing the active
document (using the Close command or alternatives), without actually quitting

the entire Ward window.
There are several ways of closing a document in Word. These methods use:

o The Office Button

s The Close Windorw button on the Title bar

e Shortcut keys
Closing a Document Using the Office Button

1. Click on the Office button.

2. From the popup window, click Close.
2.6.4 Opening a saved Document
. While we are creating a document, it is often important to save it for future
use. The saved document now becomes a file. A file is a complete, named
collection of information, such as a user-created document. It is the basic unit

of storage that enables a computer to distinguish one set of information from
another. It is a collection of data that a user can retrieve, change, delete, save,

or send to an output device, such as a printer or e-mail program.
Following are the steps involved in opening/ retrieving a saved document/

file in Word environment.
1. On the Office Button, click, and then click Open. The Open dialog
box appears.
2 In the Look in list, click the drive or folder that contains the file you

want to open.
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Cut the selected text or object.

Paste text or an object.
—

63

Undo the last action,

Redo the Jast action.

Create a new document of the
Same type as the current or
most recent document,

Open a decument,

Close a document,

|
Save a document.
_' Find text, formatting, and
B it special items.

] Move to the previous edit [
'm"'w up location. N |
| 4 Move to the next edit |

jtri*page down location. |
a P Switch to Print Layout view, -
;, ctrl+p Print a document.
9 alt+ctrl+i Switch in or out of print preview.
. up,arrow Move around the preview
. down, arrow page when zoomed in,
|2 lﬁt, arrow .
. right
L page Move by one preview page when
g P o page zoomed out.
4 dﬂwﬂ -
£ Move to the first preview
- ctrl+home page when zoomed out. _—
] Move to the last preview
- cirl+end page when zoomed out.
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2.8 Editing Document
2.8.1 Typing and inserting Text :

To enter text, just start typing! The text will appear where the blinking
€ursor is located, Move the cursor by using the arrow buttons on the keyboar

OF positioning the mouse and clicking the left button. The keyboard shortcyg,
listed below are also helpful when moving through the text of a document:

Orrice ManageMENT TooLs-Cobg 106

e

Action
inning of the line
End of the line END
Top of the document CIRL+HOME
d of the document CTRL+END
2.8.2 Selecting Text :

To change any attributes of text it must be highlighted first. Select the tex
bydmm&mmmomﬂmduiudmwrﬂekeepingmeh&mmebumn
depressed, or hold down the SHIFT key on the keyboard while using the arrow
hummrﬁghﬁghlmemm&ﬂowmghﬂecmhmshoﬁmhformxﬁng
a portion of the text: )

[Selection echnique ]
word double-click within the word’
paragraph :liEIe-dlrkwiﬂlirtﬂ'leEEl‘_lE
words or  drag the mouse over the words, or hold

ines dmmwhﬂemmsﬂﬁa'mwkeﬁ !
tire document dwuaeEdilinglwuflﬁuiMﬁmﬂiqRibbon,or
CTRL+A )

DﬁemﬂmuxrhycuddnSmwaoqueoiﬂwaméﬁmmﬂnpage
-'er‘n\aam:miirm:.-r'..\rkeg.-_c:mI:l'nn_zIne].rin-_cnm-d.,1 s, Py :
Inserting Additional Text 1+ icde, 0

Text can be inserted in a document at any point using anv i
e pa w_gggﬂmmmyn{t[wfoﬂmmg

* Type Text: Put your cursor where you want to add the text and begin

typing

*  Copy and Paste Text: mgmmuunmtyéumw'édpymmg‘mcﬁck

and click Copy, put your cursor where you want the text in the locument
"and right click and click Paste. = e it -d
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. Cut and Paste Text: Highlight the tex
and click C!u;, Put your cirser where
'f nd rl%ht clu;:: and click Paste, .
s Drag Text: Highlight the 1. oU wi i i h
e place whers you e 2 ik onitand g i

t you wish to copy and right click
¥0u want the text in the document

Fig. 23 : Cut, Copy Paste Icons

 Rearranging Blocks of Text

0 rearrange text within a document, you can utilize the Clipboard

on the Home Tab of the Ribbon,

t picture of clipboard group labeled

Move text: Cut and Paste or Drag as shown above

Copy Text: Copy and Paste as above or use the Clipboard group on

the Ribbon

Paste Text: Cirl + V (hold down the CTRL and the “V" key at the same

. lime) or use the Clipboard group to Paste, Paste Special, or Paste as
. Hyperlink
: S| Home | Inert

i 3 “ Cahbi {Badyh

Iy Paste fpecal.
B s ! )
Fig. 24 : Paste and Paste Special lcoins
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the key
Use the BACKSPACE and DELETE hcb‘:r:; and Delete will erase tex

the
B il i g o e
outlired above and press the DELETE key: 3
Undo Changes
To undo changes: x
' Click the Undo Button on the Quick Access Toolbar
; r '.;_ﬂ. B

o

2.9 Editing Document using Track Changes Featu:e___

If you have a document, assi tor dissertation that you would like 1o
proofread, the Microsoft Word's Track Changes feature is an excellent option,
You can make changes to the document that are highlighted so the original
author can check them and decide whether to accept or reject them one by one,
Mmﬂjn&gmm:muuimiﬁsjherﬂmghmugumhorexpeﬁmm.

Step 1: Enable Track Changes and save the document with a new file
name. Open the document to be edited with Microsoft Word (version 2007 or
above), select the Review menu tab in the upper toolbar and then enable Track
Changes by clicking the tab so it is highlighted. Then save the document with
a new file name, for example filenamel.docx, so that you now have two copies
of the file (the original filename.docx for reference & filenamel.docx which
you will work with).

S

Fig. 26 :Track Changes

Step 2: Edit the document, inserting or deleting letters, words punctuation,

etc. Inserted characters will be hi !
characters will be highl ghlighted and underlined, while deleted

37
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(hold left click down and drag 1o select), in the place where you would
fike thesuggestion to refer to, and then selecting the New Comment tab from
the upper Review menu toolbar, A commens window will appear where you
can write in feedback for the author about the specific area of text. ‘

Step 3‘ Wh‘-‘:“ you have completed all the editing, save the document you
are working with (filenamel.docx) one final time, then select the Accept tab
‘the Rﬂflew menu toolbar, and click Select All Changes in Document.
Now all the I‘ughhzh‘fed text will be accepted, the deletions will vanish and the
jnsertions will belﬂ(fe’ptEd. Only the comments rernain to be deleted by the
author after viewing them (right click over comment box and select Delete
Comment). Now, very carefully, go to the File menu and select Save As. Then
save as a NEW DOCUMENT with all the changes accepted using the file name
filename2.docx. Now you have three documents. Filename.docx (the original
unedited document), filename].docx (the proofread document with all the edits
hlgh[iﬁml' and filename2.docx (the edited document with all the changes

0k Wiwd | Compan by Madde] - Mersych et

_':E";_ e

ko~ N 5 AL et i Ll B
EEE O 3 AT e ]
{ 4 uﬁ_xbe Prevous  Neat Teack, _lﬂfﬂm

Brcest Bapre &) e Lampare |

) Barest ped Meen s Res |

'.'"!: Whan you Rive comaluted 311 e $Sbeg, S0vE I SSIUWERL Yo
with {fibename So2e) one fird) Uma, thon 5elé<t th ACcapt tab iram agrrpt s Changr o Docamant i

.. ] Fig. 27 : Accept changes
210 Usign Find and Replace Tab

While working in a large document we some time needs to find or replace

+| specific word or text in the document. With the help of Find Replace tab we

_¢an find text from the document.

44 Fend -

¥ Replace

o Sebect -
Edmng

Fig. 2 8: Find Replace Tab
Find text

* You can quickly search f

or every occurrence of a specific word or phrase.
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Step1: m.unm,mmmmmﬂ* Find. Or Pfe:ﬂ Crrls
Step 2 :In the Find mm.qrpeaqm-m-wuwm to search for,

LT e Ty
Sleps:DeamdﬂnﬁollnwirE'_t:-r T, -'“"t'\: il .
e o fird each instance of a word or phrase, click Find Next

1 e e i s 2 ’
. Tuﬁndmmdu.wc:mgﬁfmgmﬁmdwkpm AL

i
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=
[ 11
| i
sy W [o] |
Y M e
1) P i v ey ek l|
T — S |
I ot e - |
1) P e e Qg ::.nu-'nwwm
EER-pane canien |
|
Reeplsce .
u [epumetn] [hommiz ] (vorins
- Fig. 30 : Find and Replace Tab ==
. Steps for Replace Text
Step 1 : On the Home tab, in the Editing group, click Replace.
i | 848 Find ~
. .

B [ select~
- Step 2: Click the Replace tab.
~ Step3:In the Find what box, type the text that you want to search for.
 Step 4: In the Replace with box, type the replacement text.
Step 5 : Do one of the following:

“To find the next occurrence of the text, click Find Next.
/ To replace an occurrence of the (ext, click Replace. After you click Replace,
" | Office Word 2007 moves to the next occurrence of the text,
" e To replace all occurrences of the text, click Replace AlL

21 Formatting Text —
: l'E Ijl“ Judes font typefaces, font size,
i . ing tool that includes fon g
A style is a format enhancing W‘;olm and more. You will notice that on

effects (bold, italics, underline, etc.)s

i
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lﬂ e that will contrgy
have several areas t
e Home Tabof e Ribon st o e he wdmwefent size:
le of docuﬂﬂ“ i ArTOW next to
f“!" J‘°“’ e T 5 ooy - A the font size and choose the appropriate size, or
E g : L] . ecrease font size buttons,
S
"I-,. . i Calibri lEﬂﬂ,‘] Lt | iA. “~.=H‘5|
S , [B~T-T e
Change Font Typefaceand Size 4 Bl U - dex, o A -l
To change the font typeface: ] : S Font =
L mickummwmmmefmtmmddmaﬁnm S it
; . _ : g, nt ormatting
Font Styles and Effects

i Font styles are predefined formatting

) options that are used to emphasize
~ text, They include: Bold, Italic, and Underline. To add these to textmp

; Selectﬂlemmt and click the Font Styles included on the Font Group of the
" Select the text and right click to display the font tools

|
| Calibfi(Boe = 11 -
afaces, font size, affect ‘ l%) A & A fl
2 Groupof theRibbon, L5 2 B ¥ - & - =

h, and Styles.

ge Text Color
o change the text color:
Select the text and click the Colors button included on the Font Group of
‘the Ribbon, or
=, Highlight the text and right click and choose the colors tool.
‘Select the color by clicking the down arrow next to the font color button.

thighnghting

*  Remember that you can preview how the
theml..md lmfmgnmu:e new font ng;wmfml:wﬂlhok

Fig. 35 : Popup Window

Calibri (B * A A A
Y- A - 3 z?}'z— M
Fig. 36 : Text C-:-qur

t Text
 Highlighting text allows you to use emphasize text as you would if you

had a marker. To highlight text:

39
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" Select the text &
: Click theﬂiﬂlﬁghl Button on the Font Group of the Ribbon, or AaBBC. Aabhce | ,‘A d
Select the text and right click and select the highlight tool o e e
" To change the color of the highlighter click on down arrow next to the - ————
highlight button. : e %]
|
F A ; | Horwa §
ﬂv[: A A A
. - ; . g ! [ o
s ¥9-A-wfy == 3
Fig. 37: Text Highlighter s =
hhﬂu s
| Erieree Emgiass a
Copy Formatting f svog o |
. Quesy
anog“:u:wmmmﬁhmymmRMde :mm 3 ;
er portion ocument to w&mm&mﬂﬁrgmmwr S Pofrcs A
the formatting. To copy the formatting, do the following: o =
= Selmﬂ-eutwiﬂmnefmnuwngyouwmmmpy | e s
*  Copy the format of the text selected by clicking the Format Painter bu 2
tton
~ on the Clipboard Group of the Home Tab Otempoem |
’ Awlfﬂ*mﬁtdfﬂmbyalectingmemmwddngmu Clouatis urbet v :
EETEES
& Fig. 39 : Clear Formatting
!33\ . Formatting Paragraph
| e i Formatting paragraphs allows you to change the loock of the overall
i ent. You can access many of the tools of paragraph formatting by clicking
b Page Layout Tab of the Ribbon or the Paragraph Group on the Home Tab
e Ribbon.
THE T s ] Befwwrini  Madegs  Mevew Ve Gweries L I s s
R Ry o S dapi:d 3 e e et -1
Fig. 38 Format Copy " /111" SANTIAL v TR e
Clear Formatting 1 PN T BRI vl ol i1 a6 e g
To clear tex g N S
. Sdecttismdsommiy S oo W e st e e
. Clitkthes tyou wish to clear the formatting g4 K %) (e e el
cl tyles dialogue box = ATS iR L B ) L e ket Y
®  Click Clear All _wﬂ'fs"kf,&,““Pm#Hnngnb %ﬁgﬁ.'—.ﬂ.-..-.v-.a.-_-__-:nau_-|-h’a_}
s ey E § ey Foai u Pagpn. 2

Fig. 40 : Paragraph Formatting

40
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ange Paragraph Alignment -
The paragraph alignment allows you to set how you want text to appeay, S AAE - B - FAR i) [pucor] asencene
To change the alignment: U A BB 5 | armu 103000
*  Click the Home Tab - I Paagiazn o lfp—
*  Choose the appropriate button for alignment on the Paragraph Group, e
o Align Left: the textis aligned with your left margin . Loy r—
e Center; The text is centered within your margins |
» Align Right: Aligns text with the right margin. ) | Mg TR
o Justify: Aligns text to both the left and right margins. - timiet GodyTen
o ; 1 !l-hdrt.!m
g | et r_ & tpnost: B
o | Bmht [ (rone) - s
1 | Ot ndets
. | so0cin
st tebos:  Om 3 Lee spacng: e
[ndenll’aragraphu i 4 Aper: v & Pt v 5 %

I m ﬂmr@ﬂﬁﬂt&dlﬁﬂtﬁla atd. : [T 584 sp-age batweton pargrachs of the came style

| Frevew
= First Line: Controls the left boundary for the first line of a paragraph &
- r L L | T
hﬂmmmmmhﬂmh&bnmﬂaqdmﬂmmamhm wpe {
** Left: Controls the left boundary for every line in a paragraph = e

* Right: Controls the right boundary for every line in a paragraph
 Toindent paragraphs, you can do the following: -
:." . Mkhhdmhmmmwmt; ;

* Click the Indent button repeated times to increase the iz of the jndent.

v I B )

Fig. 43 : Paragraph Setting Options

Borders and Shading
(o can add borders and shading to paragraphs and entire pages. Tocreate
der around a paragraph or paragraphs:
Select the area of text where you want the border or shading
Click the Borders Button on the Paragraph Group on the Home Tab
% Choose the Border and Shading
' Choose the appropriate options

Qick the d Fig. 42:

- ililll:'ghc"""ﬂ""’P'""El'il’ll1.Tlru1u i,
- Umkﬂ'oehdemsmdgpm-ﬂghb P
®  Select your indents

41
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o On the Home Tab, Click the Paragraph Dialog Box
Click the Indents and Spacing Tab

» . In the Spacing section, adjust your spacing accordingly

[ i o L [ e | mati
& rIIll..;,a._; | [T PR

z Foracr e

| [P S —

|| e

idgewer [C
| Gt leest By B
- ":‘:‘" r S e N
Bt ¢ = a1 - E
! | [ty mwrs
—bnwmm N T
Fu g W F b = L8 =
e T i g e o s it 54
Fig. 44 : Border and Shading Options -
| Create Links RPN i
| - e
{ Cmmq;hnhmamrddommuaﬂmyoutGpuﬂnaURLﬂmtmd b T, [ —
- canclick on to visita web page. To insertalink: = ',-P" ]_[E"" e |
WL El&hﬂmmmmﬂmhnhﬂmupb{ﬂ.QMTab_ g & it
* Typein the text in the “Text to Dis box and th '
2 s Display” box and the web address in the . o4

Fig. 47 : Line spacing

- 213 Apply Styles
~ Styles are a present collection of formatting that you can apply to text. To
utilize Quick Styles:

’ y vk s Select the text you wish to format.
Fig.45: H B b ke " s Click the dmlagbﬂ!ﬂﬂ“ to the Styles GrnupcntheHurneTah.
; : BT AT it < T8, mkthgs-,-yleyuuw:sh toapply-
Ch;ﬂsfsmmgﬂetweanhagmphamdnm i 3 oceoe] asbceox AaBC: ,::E:fc :x}“
Mmg“i?ﬂﬂchm;eme m"be“”"mhtﬂ&ndpmsl‘lph by doing the . gy ey ::.ml AN
. &'”"*Pmmphorparagmpmmwmm- SR '\ E - ﬁg_al,ﬂ:Stj'les
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St}'les ;Cgmplet!lhENm Style d'lalqg o TS Lz

At the bottom of that dia]

_stylel.lﬂortDMkeitang'm“"chmtuaddthisml.'h&Qu]ck

The use of Styles in Word will allow you to quickly format a documen; .
vailable only in this iy

with a consistent and professional look. Styles can be saved for use ini many

documents, e
Insert St}']ea ::_ ::“
There are many styles that are already in Word ready for you to use. Tg g ;.
Fewemey

Chnmen vl B g g

view the available styles click theStyles dialog box on the Styles B in
Home Tab. To apply a style: AT
*  Select the text

EEAM mez o

T
B

: c“ckthsat?mmm y :""-—-"..-_n_ e e et
*  Click the Style you choose i : | E : ettt
Creating New Styles | ) }

i R e —re—

You can create styles for formatting that you use regularly. There are two -3 p
ways to do this: New Styles or New Quick Styles. : I

New Styles

50 o e [ it by et
Rt e R L N Wy —

== =)

To create a new style: - —
= Click the Styles Dialog Box ; ; i ig. 50 te New Styles

®*  Click the New Style Button -

create a style easily:
your cursor anywhere in the chosen style
the Styles dialog box

| nagocen | misbces assscex AaBbC h
thma | totel * Mg S et ;':‘l'
; : o E

¢ Save Selection as New Quick Style

Topmp | Foyie  THelpio. moengl
paBbce AAD s smie
Eepang Teie R
MpBaCi0e Aafiifefs MalbOx ASE0CED: |
[T I T = |
|
Aagngoi Aalscl ARBECL AABCODL
T L L
e
Tt b -
hwﬂnahbﬂ!ﬂl--
e Pty l
4 vy
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Style Inspector g document:
SrISMATRIN mmh&lﬁgmﬂmﬂmhﬂ explain the style

® Insert cursor anywhere in

*  Click the Styles Drop Down Menu

*  Click the Style Inspector Button

dopnEEsre s BERE-

Fig.52: Style Inspector
Zliﬂeaderandl’uotm.m- i o
- Hudumdiwu:muudmhﬂgﬂmﬂbheﬂwnunﬂnﬁﬂﬂ
other document related information ormation on top or bottom of the decument.
memmmymummwmmw
To insert a header or footer: g ] ‘

e Select the Insert tab, : A

* Click either the Header or Footer command, A menu appears with a list
of builtin options you can use. - g :
. Wﬂmdmmmmuﬁuwﬂwm&m

44

Fig. 53 : Built in l:]phuns uf Header Fam:
: Dee:lgn hb with Header and Footer tools is active.

'_‘."';."'..E!?'.‘?.’.':'" - 8 %
At Brimgn w
' Ddferest Furl Fage B vesserivemTog] 04" E E
T Dameront OSd & been Page G- Pestortigm Bomes: Q41" = ¥
tor ik (0 Mevons W Show Bacumert Tot 2} it aigrment Tan e
- - L Peataon r G
Fig. 54 : Header Footer Options
information into the header or footer,

Fig. 55 : Text matter area of Footer

]
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To insert mm“ﬂma active,click the Date & Time commap
s With the header i :

o d
an}ifj

1 Rt ;
R Ll
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~ -
Gt - Mergnse oo

e R i ez el
; bt i
AW 7] T AR
S piay W an _""“1 e o b s P B B A n {
;- LR el ool R
i e ] ’ L IR
Fig. 58 : Options of Header and Footer

2,15 Tables

. Tables are used to display data in a table format, Data is stored in rows
and columns in a table. Intersection of row and column is known as cell.

M: Table
_ Tocreatea table:
» Place the cursor on the page where you want the new table
‘s Click the Insert Tab of the Ribbon

“#  Click the Tables Button on th
.ﬁgm ways:

- (a) Highlight the number of row and columns

(b) Click Insert Table and enter the number of rows and columns

. (¢) Click the Draw Table, create your table by clicking and entering the
- rows and columns :

(d) Click Quick Tables and choose a table

| Im:rt -; i Plgcuyn-ul , Referen

el B8 P 3

Picdure Chip  Shapes Seu
At =

e Tables Group. You can create a table one of

0OoO0o04d
E  Insert Table—
H Draw Table

E Excel spreadihet
O Quick Jabies

J
Fig. 59 : Table Creation Options

—_—
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Symbols and Specia ¢y S 1. |

Enter Data in a Table : b a:”-‘“‘ Characters S

Place the cursor in the cell where you wish to enter the mfmma_tgnn. Begin ot generally a\rail?bfl::?ﬁ;" SPacing, or typographical characters
typing. : characters; standard keyboard, To insert symbols
Modify the Table Structure and Format a Table lace your CUrsr n the documens er

To modify the structure of a table: , 3 jck the Insert Tab on the i, ¥ou want the symbol
*® Click the table and notice that you have two new tabs on the ‘the Symbol button op, the Symibols G

Ribbon: Design and Layout. These pertain to the table design and layouy, the appropriate symbo|. roup
I@-- R BREEEEE 2 [ ®

= g - ' ¥ iR smear)
3 » - Sy € £ Y g
Fig. 60 : Table Design and Layout s

With the help of Design Tab, you can choose: LI
* Table Style Options * ox ow oy g
* Table Styles Bxoge

Draw Borders

To format a table, click the table and then click the Layout Tab on the =

Ribbon, This Layout tab allows you to:
ViewGﬁdlinumdPrapuﬂes{&nmﬂmTableGmup} 4
Insert Rows and Columns {from the Rows & Columns Group)'
Delete the Table, Rows or Columns (from the Rows & Columns Group)
meSplnCeth&ommeMuggGrmp} 0
Mmemmmmlm{&nﬁncmup} S O
wmmmmmmmgmmmm{mm&wp]-
j i — . -

tions
d 2007 also allows you to insert mathematical equations. To access
atical equations tool:

cursor in the document where you want the symbol
Insert Tab on the Ribbon

the Equation Button on the Symbols Group
the appropriate equation and structure or click Insert New Equation

L AL dmte: Jummrale Risnnd
I | = i
[ '.
2.16 Using Graphics |-...;-._§';c;].-»--
Word 2007 allows you to insert : : . b= B
illustrations, and watermarks, special characters, symbols, pictures,

T
T e

Eract 0

PHee—
) | e L IR .
Fig. 61 : Insert Tab Options - . Fig, 63 : Equation Inserting Options
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To edit the equation click the equation and the Design Tab will be availap),
in the Ribbon

2.16.3 Illustrations, Pictures, and SmartArt
Word 2007 allows you to insert illustrations and pictures into a documen,
To insert illustrations:
= Place your cursor in the document where you want the illustration; picture
®  Click the Insert Tab on the Ribbon
= Click the Clip Art Button
N Thdh]cgboxwiﬂnpmmﬁwmamiyoucmmchhrdipad
®  Choose the illustration you wish to include

. mge;:'mafmpm

_ To insert a picture:
thyowmmﬂuﬁcﬂmtwm!wwm&nﬂum&mjplm
C:Imi:ﬁiehunt’lhbmthekibbon i
Brometottuptctuuyaumshmhmlude ;

®=  (Click Insert e L

47

87

e R — [
. el
sy Fj" o ] || -
e i gy A A | AT bt
3t i

=

Fig. 66 Insert Picture Options
et Art is a collection of graphics you can utilize to organize information
your document. Itincludes timelines, processes, or workflow. To insert

Flace your cursor in the document where you want the illustration/ picture
the Insert Tab on the Ribbon

ck the SmartArt button

the SmartArt you wish to include in your document

the arrow on the left side of the graphic to insert text or type the text

--u—
L =

—u'li--‘l
maa gge gge Mk
mEr Y =
s mE=.

Fig, 67: Smart Options

==

licking one corner
by clicking the image and ¢ g

I l“gnph:cs can be restmedm }.-sar to the size you want the picture.
geand dragging the cu



—

"4

Orrice ManaceMenT Toors-Cobi 104

=

LR

Watermarks
A watermark is a translucent i that appears behind the primary text
in a document. To insert a watermark:
®  Click the Page Layout Tab in the Ribbon
*  Click the Watermark Button in the Page Background Group
* Click the Watermark you want for the document or click Custom
Watermark and create your own watermark

* To remove a watermark, follow the steps above, but click Remove
Watermark

89

..'-.l‘ There are many features i help you proofread your document. These
include: Spelling and Grammay, Thesaurus, Ayt orrect, Default Dictionary,
nd Word Count.

11?'.'1 Spelling and Grammar

" To check the spelling and grammar of 5 document

» Place the cursor at the beginning of the document or the beginning of the
 section ﬂ-myou want to check

s Click the Review Tab on the Ribbon

s Click Spelling & Grammar on the Proofing Group.

P

Feliremigs LI fecea e Deveigoer

3 1 45 fap trgeng g
el L
Tisch  Bassom
Onpagey - 2] Rrvirwing Pyng -
Csn gty rariing

Fig. 68 : Spelling and Grammer tab
Any errors will display a dialog box that allows you to choose a more
appropriate spelling or phrasing,

ar: English [U.5.)

Fig. 69 : Spelling and Grammer Options

: ‘ individual word, you can right lick
wish to check the spelling of an individu an rigl
ord that has been umie}:;:ilwd by Word and choose a substitution,

48
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T .ﬂﬂ‘.‘lmm e

SRR o PR S

] ﬁ.l L) I
: U e |
st : 2 o
Sgerbng A e |
Tpaieg I pvren
= ] .
| Sherieey i = fremsesey -
l e = = | L F ‘ % T2
| Igasit _-t- [T
| w1 35 e ¥ it
| Ledte Dninaty Tasiime Ay
l 0 B Shitar 5 e )
l"““"'" : == RSRES (e
T pan e
B et - ety
] ———— ———= 3 s il 6=
| JE oo : : Py
/ G Lo i | -
| : _n'n- ] S
| : T & Fig. 72: Popup window for synonyms
| Fig. 70: P indow for spelling ck l 17.3 Customize AutoCorrect

| 217.2 Thesaurus g
'| The Thesaurus allows you to view synonyms. Tmueﬂlelhumms.

Youi can set up the AutoCorrect tool in Word to retain certain text the way
h To customize Auto Correct:

Click the Microsoft Office button
= Click the Review Tab of the Ribbon T Click the Word Options Button
| © DReeeceei  ERE
urus on
e appear r[ghtl Htsmnanllymm Click AutoCorrect Options button

-
beouisr 1 ] coange baw iced comacts s formats you 1ot
Y Papiny ;! .
B | o ~
— e |
S| e ] Mmmwﬂ'ﬂ'““ﬁwm
e .| 15 pear mets o APPERERAL
gt ii [ e e T

!: E Egaden Inbirned i i saStTY
o Lo = T ——
| [} nbsseg aciurend wppercite in French
(| O sor i s s sy
1
|
]
|

Frendh gades .lmﬂl—lm e

Fig. 73 : Auto Correct Options
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*  On the AutoCorrect Tab, you can specify words you want to replace ,,
You type

5 R o b x s
Bt (Bfenind O fematiediod i
; e - ].

~

117.4Create’a|NewDefaultDicﬁonary LAk

Often you will have business or e'r'lucuﬁniu] j.. o .rl"l.'h-lt ma
1 W educational jargon not be
@cu@hﬁhy&w@mmmmmwm, Yonmnmm};uze the
it : : R o o o 0 A
Click the Microsoft Office button
Click the Word Options Button,
Click the Proofing tab

Franmideyf

50

~

A . Worp
%ﬂ?.; 9

w

Click Edit Word List

Type in any words that yoy m;, s

dictionary. that are not recogmized by the current

i Diclignaries

18 Page Formatting

Page formatting is used to set he size, orientation, margins, page break etc.
‘our document. You may require various size of papers to take printout of
document, set various margins in document all these formatting is done
£ "r

Modify Page Margins and Orientations .

The page margins can be modified through the following steps:
Click the Page Layout Tab on the Ribht:-n

On the Page Setup Group, Click Margin®

Click a Default Margin, of
Click Custom Margins and comp

Jete the dialog box.
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Page Layou el
tences i
s Revi

riemtation - ':1_‘ Breaks - ; B ;L
s \1—‘} Watermark ~
£ uine HNum

h -

; e1s = TN Page Calor -
olumns ~ 8- Hyphenation - g -
Biiias -“:'J Page Borders
_,-_.*"_._'__"‘_p__'_______ oo " PageBackground

{ Fig. 78 : More Options fo Page layout

Create a Page Break
To insert a page break:
k the Page Layout Tab on the Ribbon
Setup Group, click the Breaks D 1
rop Down Menu

Bl Pelend  Woen  daes Sam

——t o Wl et
Ew. -
i [ P
Page lend MIBASSE BRAL R 0B 3 e gagr e
e .

1A e B B
o sl

LY N R e T (B
R WA A 18e S cibmn,

3
J
Tt gy
w L LT R Y
| Sagei
Sornes

L G 30 Cotae T fram ey S

B
" bt b Bk 40 a4 PR A
- _ﬁ IR 0 Dok S e

Cpmanmsgun
T 3 ipdlan Brusi and A 1R S
AR A T e B

.
_J'J RS 5 A BN BAS VI B Rew
SN I I e e e o

F Ol Page
I . P g ctod Beeih 30 LS B Rfe |
{Tvpeteat] B shmneamesd b aati . |

Fig. 79 : Page break

the Insert Tab on the Ribbon
Clic! ﬂwmh‘el}uﬂmcnmﬁﬁﬂc‘“’“?
Choose a style for the cover page
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. WORD
MeoR. WO/
219 Bullets and Lis

‘ ists allow you to formag and organize text with numbers, bullets, or in an
outline.
Bulleted and Numbered Ligs
guuglgd lists hab:ebullet POINtS, numbered Jists have numbers, and outline
lists combine I_mm rs and letters deP‘-‘ﬂding on the organization of the list.
To add a list to existing tex.

s Select the text you wish to make 5 list

» From the Paragraph Group o ype Home Tab, Click the Bulleted or
Numbered Lists button

3 i Ml Lapout Relerences w; Beview Vi De

IR KN Ee E - el )
% KA YA EEAME] 0 -
L. s R |
: Fig. 82: Bullets and List

To create a new list:

*  Place your cursor where you want the list in the document
* Click the Bulleted or Numbered Lists button

* Begin typing

o 881/
TalCeE)

ragraph- iy

llet image and numbering format can be:chag Ny alng
ts or Numbering dialog box. P
the entire list to change all "‘eh"“-emorb:l:;]t:tm AR

e line within the list to change a single
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w

: gﬁiﬁmwmﬁﬁﬁ%ummwedmﬂdchmﬂumh
or numbering style. :

EIHHM']“ 1!.“‘ li'."&' d ki
B7EY-A FFEEE—
1l: '
2
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W | Devslopor L -.'E,Jg
donerrge 3,
" F L]
B | G e
Horevian =, ' .‘ . Lig
e e .-r..,“_h ' Wedwey - | =+ |
S - [ TR—
Far | LTI
F’la- &S: Ma‘:m Opl-'il}ng e —

L=C=])
Fig. 86 : Record Macro Windows
name (without spaces)
hether you want it assigned to a button (on the Quick Access
of the keyboard (a sequence of keys)
the macro a button on the Quick Access Toolbar:

the Customize Quick Access Toolbar, select the document for
| you want the Macro available

B

i g Cumspmcn tha Guack R Torslin il kryaurd deartceb, B & 2
- P pp— —

o e h"’“&....,,...........- -

1 = . ol o

N A e rsaneisnt : r:'

il e

Il

Cpaare )
|
. | Bar
Fig.87: Quick Access Too
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. Click the Macro that you are recording

*  Under Choose Commands
* Click Add / [
. Uﬂﬂkw@“mmm ed
« Perform the actions you want record
s Click on Macros

= Click on Stop Recording Macros

in the Macro

Pause Recording
Fig. 88 : Macro Window
_ & Toassign a macro button to a keyboard shorteut:
* Click Keyboard

and click Assign o

Onk: 105

. h'ﬂnmmsmxefm,t}rpe&nkeyﬂequm that you wans

54

101

on ﬁlﬂp Rmdi,ng Macros
nga Macro
nning a macro dependsonw]-mhm_
gotbar or if i;'; mhgim 2 Keyboard S;‘t;tlzie:n added to the Quick Access
 run a Macro i :
om the Quick Access Toolbar, simply click the Macro

WU AT

Home ert

run a Ma.l:!{) &Dn\ the Ke}’hﬂl’d ShUIlﬁ.‘u ;
1
I t, 5] mply press the kE?Is that

ro,
Merge
ting each letter, e-mail message, or envelope individually would take

That's where mail merge comes in. Mail merge is very useful when
nt to create a set of documents that are essentially the same but each

contains unique elements suchas a person’s name, address, greetin
Creating each document with different elements individuallﬁeoulg
urs, When you use the mail merge feature, some of the content in the
remains the same while the selected element will be different in
ment.
merge is a method of taking data from a database, or any other
structured data and inserting it into documents such as letters, mailing
d name tags. It requires two files one storing the variable data to be

t of the mail merge and the instructions for formatting the data.

# used generically, the term “mail merge” is a process to create
ed letters and pre-addressed envelopes or mailing labels mass
from a form letter - a word processing document which contains
which will be the same in each output document, and variables,
ct as placeholders that are replaced by text from the data source.
data source is typically a spreadsheet or a database which has a field
for each variable in the template, When the mail merge is run, the
ocessing system creates an output document for each row in the
using the fixed text exactly as it appears in the template, but
g the data variables in the template with the values from the
columns.

usage
0 usage i,s fOTCHIEﬂﬁng PE
with a field for “Given Name”,

rsonalised” letters, where a template
for example. The templated letter



f:t{:r"fbear <Given Name>", and when executed, the mail merge create, ,
Or each record in the database, so it appears the letter is more I
Ha Another common usage is for creating address labels from a Custom,,
Relationship Management database, or for mass emails with Pertingn,
information in them, perhaps a username and password, Or a Dlganizaum.!
Annual Business Report to share holders, Or Meeting letter of Club, ete,
Mail merging is done in following main steps:
1. Creating a Main document.
2. Creating a Data Source,
3. Adding the merge fields into main document.
4. Merging the data with the main document.
Using Mail Merge Wizard
1) To start a mail merge, open Microsoft Word, and click op
the Mailings tab.

4 . Fig. Mailing Tab G
Find the Start Mail Merge button under the Mailings tab and click
ﬂwmbesjdeitﬂwmhlut'upﬁm'ﬂcpbyswm Mrﬂgt
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103

'-panewEomthenexls:gp:
il Merge

: @ select your starting document.
| Stlect document §ype
I
i

X

M"“‘;’Mtut.u.

Eiomas
{}Eﬂ-—m
O Brvtiepes
Tiinkel
Otasany

i

|| Seed ldltrs:am.mssr:m
Touean
that

4) -At this point you have options to use the current document you have
. open, to select a template, or to browse to an existing document not
. open. For this example we will start from a template. Select Start from
' atemplate, This brings up a link you click on to Select template.

e ol
e v 150 G5
e
) s i

[Frar -y
R ol el
-"‘_ﬂ#ww

Hgﬂzsnﬁd.m

Windows
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5) This will open the Select Template dialog box. Select the Letters 1),
and choose Oriel Merge Letter. Click Ok. This will take you to h,

next step in the Mail mﬁ ﬁ which you will select recipients,
H — I—lﬂ'—. - - PR g &

6) Select Use an existing list and click on the Browse link. Locate ang
open the file containing your data source. Your data source can be
anything from a database holding thousands of records to a simple
spreadsheet that contain 10 names. For this exercise we have used

56

- 105

,:[:[-uswgl ;‘-:P:: Mflla!ﬂg_bm in which you can select the table (the named
\ range defin Wlth]n Excel) containing the mail merge recipients info
. you W:;‘ ‘:‘ Put into the merge fields in your document, Select
: whate anga:dmm the range in your spreadsheet containing the
names FES5€5 YOU want to use for the mail merge ("att&'ﬂdmﬂ

wn below that we have used this in

)

-

Created
ENTA SIS B Giae Bk s P
AF1I2004 BeDbe 25 oo

P ————
/12420048 0819 o
D121 B:4:19 2
BILA2O0A Bolka 15 580 G100 b 10 P
BI32004 B:04:19 50 ETHR004 Biela15 B8
I Bl S M BT I014 BeQe 19 P
—

I'—' o "- " —
S

; Fig. 94 : Selecting Table from Excel Workbook

) Important: Be sure to check the box indicating that the First row of
data contains column headers so that the field labels (Last Name, First
. Name, Addressl, etc.) on your spreadsheet won, t be mistaken for data.
. This opens the Mail Merge Recipients dialog box shown below. Here
\ you can select which recipients to include or deselect by unchecking
~ the check box by the name.

b ] 5
i i i N o g Wt sl e o vour g, L Tt ey el Bl e it it . LB B
0 00 ¢ s et From e e ‘B pour i s el O O =
T e - FAERRANE o |SURECT =
: WCl ek L | g, T JHET AR SO0 el |
rn— P SR RULLRGHAR.  PRARAIH CHAND Pl WET RATRLOL e
Attirdoriati Al sk A L VR WEST PO RLND. H
Aiberdes s AR pOiis  OMPRAL oRhA PETIHD e
[T oo Samas MANGBAN FRALLDS. . FESTROLECICO e
Bnrdee s [ wastNDea RAlak TGH WO SLBNGUT. HE
Biteradees sk FeGaRASNGWMEERA  (WARATLAMIERS  HFTROLSCENGAT. e
Aitercden 3t F FRPV LULLLE Tikn T POL S ENGAI e
TRelrg recpert it
3=
e
3 Bt dpkots
4] o ool
-} \
C — ]
= ——
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the list using the drop-down list locateg 03 —
2 E ?ﬁﬁfﬁf ilﬂitn:bed by the triangular black arrow. N_Dl_e th;: il
o lso links to Sort and Filter or Find Duplicates and recipienys j,
the Refine recipient list section. Click on the link Next: Write y,,
letter to move onto the next step to edit the mail merge template Joy,

e L

1] |

content. =4 G

10) Notice that the Address Block and Greeting Line fields are alreaq *ﬁ& Dutmidetiss i
inserted into this template letter. If you weren;t using a pre-formatte, || it isisbekenncd |
mail merge letter, you wauldjustmmplycllck on the ]I.l'lksoﬂ the nghl 3 r_E “ f.:mr\-.we (18 2500 e ¥ e e 2__...
wMﬂlﬂﬁddMSkaGmﬁngmormmwe:m(mmm ] F v WP o e sy & St o arder, use

fields). You also have these same options on the Mailings luo]ba,rg:
the top;you don;t have to use the wizard each time you do a my;
merge. Pick the date and replace the letter content with your own ang

then go on to the next step to preview your letters by clicki
link at the bottom of the task pane. - . el

o o Fatatn darthr T et wier marerts o o
[ et sdoess acinie; 1 2 gastvston couvery e L
'

- =

Fig: 96: Select the Naming convention for letter
12) When you Fiick on the Match Fields button Word brings up the

following dialog box. Use the Address 1 drop-down list to select the
Street field name from the Excel spreadshest.

[0
In geder to use specid features, Mad Merge resds 2o krom
wihiichi fielcks 1 your recosent kst match o the requesd beids,
Required for Address Block ~
Conrtesy Tile Tie ~
Fast haee Frgt Name o
Lt Nave Last Bame w
Suffie (et matched)
ok s e Pt g S Company inct matched)
e et by e e, kotnn, ok, s o Address 1 ok matched)
aﬁ“*_m‘lnmmhm-m‘"‘_ Lin e e -
| LT « A ke 9 b ERT iy . = .
oo o g i e : o st by ch 4 Lt acia r I
S e .
T 0 g om0 oty drecly Postal Code Ty ;'_ |
; _--—--.,__‘-n--.- Conrkry of REgan e I vl
T Ootional infarmation v : |
ks b choose b joor matched) |
Lklt?ﬂﬁ;;ﬂ““ :_gm:..‘.mi_..: Mad
Mergs expects (eted on the lelt.)
11) When you (] emeiiss s matching s thes st of dala sousces |
appears in w B
i A dialog box |
can click on the M, : : a‘;"’h‘s llalog {
i s | ; dress, A i o, [ ome ||
field (the Match Fig # Dutton to match the misey F::dl'““ = |
a'nd Insert Fields groy, b ﬁbluinu!gthe WT;:: E —_—
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13) Please note that you have buttons on both the Preview Results gr,,
on the Mailings ribbon as well as the task pane to look at differer,
recipient info before going on to the next step to complete the merp,
This will help you verify thatall of your information has been enter,;
correctly.

bd material ,

Fig, 97 : Preview Mail Merge
14) You can then click on the link, Next: Complete the merge, which the
following message will appear:

e A}

‘ F]g,*.l’inllﬁlephfhﬁaﬂmu..‘ A
15) Next, clickon the link Edit indieidual lot “ﬁ"hmhywmmm

the screen ‘Eﬁl:ig 1

< to Merge
button on the Finish & M
the Mailings Ribbon,

to new document. This is also ?
n the drop-down list o"

58

109

STy R
| o
Finiah &

. Mierge =

_E_lr_ws

;-IJ Edit tndmdual D_;'_\‘;mg‘.:.-.

b_’_‘i Erirt Documenty

g 56nd Emud Messages

Fig. 99 Finish Merge Windo

s ; Merge Window

16) The P;“‘lt Im.k on the Task Pane or Print Documents on the Ribbon
dJ“np- own Il_st allows you to merge directly to the printer. When you
click on the link to edit the letters, the following dialog box appears:

Fig. 100 : Merge Documents Window

| 17) You can choose whether to merge all or selected records. Click OK and

then a new merged document entitled Letters] is created. It contains
the individual letters for each recipient. If you look at the status bar,
you will see that it indicates multiple letters. At this point you have
completed a mail merge in Word 2007. When finished you can always
save this document you created for future reference.

fRrma T Y4 BEER

e

: Merged Letters File
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M.S. Word
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oi-ed various Document Formats

——

We can convert any
When we had done all our w

option.

document using Save

.amongst many o
the desired extensi
the said format.

word document in following formats using Save Aq
ork in MS Word then while saving o,
As option we have to choose the desired file formg,
. ons available. As soon as we give the file name and choog,
on and click on save button our document will convert intg

111

Exerciseg

(2 marks each)
e the data goes temporally if e s Bl

isﬂ-ne file extension in MS Wapgo
do you mean by ribboy .
is short cut key of saving file?
is difference between Saye apg Save As?
at do you mean by Title Bay? '
is use of Status bar?
fhat do you mean by Print Preview?

_hich formats MS Word can convert decument?
- will you start MS Word?

option?

Questions (upto 80 words)

are the features of MS Word ?

do you mean by tables ?

is Page Layout?

Vhat do you mean by

ld.O you mean by combine and merge documents options in MS word?

(4 marks each)

Questions
(12 marks each)

do you mean by Mail Merge? Explain steps.

1s the role of Macros in MS Word?

various short keys used in M5 Word?

is page formatting? What are its various options explain?

you insert Tables in MS Word. Whatare various options available

atting tables.
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